#openstack-meeting: telemetry

Meeting started by gordc at 15:00:40 UTC (full logs).

Meeting summary

  1. recurring: roadmap items (new/old/blockers) https://wiki.openstack.org/wiki/Telemetry/RoadMap (gordc, 15:03:09)
  2. aodh topics (gordc, 15:10:03)
  3. ceilometer topics (gordc, 15:14:29)
    1. ACTION: gordc message infra to change ceilometer-specs to telemetry-specs (gordc, 15:21:12)

  4. spec for new project with polling and notification (ityaptin) (gordc, 15:26:36)
    1. https://review.openstack.org/#/c/246314/3 (ityaptin, 15:26:49)

  5. open discussion (gordc, 15:54:38)


Meeting ended at 15:59:06 UTC (full logs).

Action items

  1. gordc message infra to change ceilometer-specs to telemetry-specs


Action items, by person

  1. gordc
    1. gordc message infra to change ceilometer-specs to telemetry-specs


People present (lines said)

  1. gordc (88)
  2. nadya_ (28)
  3. jd__ (25)
  4. sileht (12)
  5. ityaptin (10)
  6. openstack (4)
  7. llu (2)
  8. ildikov (1)
  9. r-mibu (1)
  10. pradk (1)
  11. liusheng (1)
  12. dguitarbite (1)
  13. Guest91492 (1)


Generated by MeetBot 0.1.4.