#openstack-meeting: telemetry
Meeting started by gordc at 15:00:38 UTC
(full logs).
Meeting summary
- roadmap items (new/old/blockers) https://wiki.openstack.org/wiki/Telemetry/RoadMap (gordc, 15:02:41)
- aodh topics (gordc, 15:04:18)
- aodh mandatory limits (gordc, 15:05:27)
- ACTION: backlog
mongo/hbase to sql tool (gordc,
15:24:19)
- ACTION: prioritise db
deprecation (gordc,
15:24:39)
- ACTION: adopt oslo.db
for pagination/limits (gordc,
15:24:53)
- ceilometer topics (gordc, 15:27:06)
- gnocchi topics (gordc, 15:31:39)
- open discussion (gordc, 15:40:46)
Meeting ended at 15:42:57 UTC
(full logs).
Action items
- backlog mongo/hbase to sql tool
- prioritise db deprecation
- adopt oslo.db for pagination/limits
People present (lines said)
- gordc (86)
- jd__ (26)
- _nadya_ (17)
- llu-laptop (9)
- sileht (8)
- ildikov (7)
- liusheng (5)
- openstack (3)
- idegtiarov (1)
- ityaptin (1)
- pradk (1)
Generated by MeetBot 0.1.4.