18:55:00 <clarkb> #startmeeting testing
18:55:00 <opendevmeet> Meeting started Wed Apr 30 18:55:00 2025 UTC and is due to finish in 60 minutes.  The chair is clarkb. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:55:00 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:55:00 <opendevmeet> The meeting name has been set to 'testing'
18:55:04 <clarkb> #topic Testing
18:55:13 <clarkb> #link https://meetings.opendev.org/meetings/testing/
18:55:24 <clarkb> #topic More Testing
18:55:33 <clarkb> #action fungi approved the change
18:55:40 <fungi> that i did!
18:55:51 <fungi> #info it deployed very quickly
18:56:08 <clarkb> anything else to say before we end the meeting?
18:56:23 <clarkb> #help
18:56:41 <clarkb> hrm should that have emitted some help output?
18:56:53 <fungi> #vote
18:57:00 <fungi> !help
18:57:10 <clarkb> I wonder if it wants to be PM'd for help
18:57:19 <fungi> !test
18:57:28 <fungi> normally it complains about lines starting with !
18:57:46 <clarkb> its still joining channels
18:57:55 <fungi> oh, it will probably process all the above once it's done
18:57:57 <clarkb> maybe it doesn't process all of that input until it is done joining channels?
18:58:11 <clarkb> ya its possible we may need to end this meeting and start over
18:58:12 <fungi> yeah, i think that's a blocking routine
18:58:26 <opendevmeet> fungi: Use the 'list' command to list all plugins, and 'list <plugin>' to list all commands in a plugin. To show the help of a command, use 'help <command>'.
18:58:28 <opendevmeet> fungi: Error: "test" is not a valid command.
18:58:53 <fungi> !help vote
18:58:53 <opendevmeet> fungi: Error: There is no command "vote".
18:59:07 <fungi> !list
18:59:07 <opendevmeet> fungi: Admin, AutoMode, Channel, ChannelLogger, Config, MeetBot, Misc, Network, NickAuth, Owner, Services, User, and Utilities
18:59:31 <fungi> !list MeetBot
18:59:31 <opendevmeet> fungi: addchair, deletemeeting, listmeetings, pingall, recent, and savemeetings
18:59:38 <fungi> !list Utilities
18:59:38 <opendevmeet> fungi: apply, countargs, echo, ignore, last, let, sample, shuffle, sort, and success
18:59:44 <fungi> !list Misc
18:59:44 <opendevmeet> fungi: apropos, clearmores, completenick, help, last, list, more, noticetell, ping, source, tell, and version
18:59:51 <fungi> !list Services
18:59:51 <opendevmeet> fungi: chanserv, ghost, identify, invite, nicks, nickserv, op, password, register, unban, verify, and voice
19:00:09 <fungi> oh, can you #chair me?
19:00:34 <fungi> i think vote is chair-only
19:00:47 <clarkb> #chair fungi
19:00:47 <opendevmeet> Current chairs: clarkb fungi
19:00:56 <fungi> #vote
19:01:00 <fungi> !vote
19:01:00 <opendevmeet> fungi: Error: "vote" is not a valid command.
19:01:04 <fungi> !help vote
19:01:04 <opendevmeet> fungi: Error: There is no command "vote".
19:01:16 <clarkb> I wonder if we didn't install the meetbot stuff that adds voting
19:01:34 <fungi> i thought we used to have it
19:01:53 <fungi> #startvote Should we vote now? Yes, No, Maybe
19:01:53 <opendevmeet> Begin voting on: Should we vote now? Valid vote options are Yes, No, Maybe.
19:01:53 <opendevmeet> Vote using '#vote OPTION'. Only your last vote counts.
19:01:54 <clarkb> ya we did and if you look at hte image build opendev/meetbot is a sibling so assemble should install it
19:01:58 <clarkb> aha
19:02:01 <fungi> #vote Yes
19:02:07 <clarkb> #vote Maybe
19:02:14 <fungi> #endvote
19:02:14 <opendevmeet> Voted on "Should we vote now?" Results are
19:02:14 <opendevmeet> Yes (1): fungi
19:02:14 <opendevmeet> Maybe (1): clarkb
19:02:20 <clarkb> phew its working
19:02:22 <fungi> cool, it's working. been a while
19:02:26 <fungi> !help startvote
19:02:26 <opendevmeet> fungi: Error: There is no command "startvote".
19:02:29 <clarkb> should we endmeeting and check the result?
19:02:35 <fungi> so those directives are not "commands" i guess
19:02:44 <fungi> yes, please do
19:02:48 <clarkb> maybe the meetbot plugin doesn't register sufficient info for that?
19:02:51 <clarkb> #endmeeting