#openstack-meeting: third-party

Meeting started by anteaya at 18:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_meeting (anteaya, 18:01:43)

  1. Welcome & Reminder of OpenStack Mission (anteaya, 18:01:58)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (anteaya, 18:02:47)

  2. Review of previous week's open action items (anteaya, 18:03:10)
  3. Announcements (anteaya, 18:03:41)
  4. OpenStack Program items (anteaya, 18:04:27)
    1. Review of Neutron 3rd party driver/plugin requirements wiki page (mestery): (anteaya, 18:04:43)
    2. (mestery, 18:05:00)
    3. https://wiki.openstack.org/wiki/NeutronPlugins (mestery, 18:05:03)
    4. https://wiki.openstack.org/wiki/NeutronThirdPartyTesting (mestery, 18:05:30)

  5. Deadlines & Deprecations (anteaya, 18:24:56)
  6. Highlighting a Program or Gerrit Account (anteaya, 18:27:49)
    1. How DriverLog can help tracking 3rd party CIs status (anteaya, 18:28:04)
    2. https://wiki.openstack.org/wiki/DriverLog (ilyashakhat__, 18:33:42)
    3. ACTION: ilyashakhat__ to rename driverlog ci tested? to ci exists (anteaya, 18:52:42)
    4. Discussion on Improving CI performance and Multi Node setup (trinaths) (anteaya, 18:53:24)


Meeting ended at 18:59:52 UTC (full logs).

Action items

  1. ilyashakhat__ to rename driverlog ci tested? to ci exists


Action items, by person

  1. ilyashakhat__
    1. ilyashakhat__ to rename driverlog ci tested? to ci exists


People present (lines said)

  1. anteaya (206)
  2. ilyashakhat__ (44)
  3. mestery (27)
  4. lyxus (23)
  5. trinaths (21)
  6. krtaylor (17)
  7. luqas (12)
  8. sweston (7)
  9. akerr (3)
  10. openstack (3)
  11. SergeyLukjanov (2)


Generated by MeetBot 0.1.4.