#openstack-meeting: third-party

Meeting started by krtaylor at 18:01:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_meeting (krtaylor, 18:03:36)

  1. Welcome & Reminder of OpenStack Mission (krtaylor, 18:04:10)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (krtaylor, 18:04:27)

  2. Review of previous week's open action items (krtaylor, 18:04:47)
  3. etherpad log suggestions (krtaylor, 18:07:22)
    1. https://etherpad.openstack.org/p/LogServerGeneralRecommendations (krtaylor, 18:08:06)
    2. https://www.dropbox.com/sh/11r10ij1gbejw8b/AABSFSAXduSlQUsIktiruNYHa (lyxus, 18:12:25)
    3. https://review.openstack.org/#/c/101227/ (krtaylor, 18:13:41)
    4. ACTION: krtaylor to document how-to for hosting requirements in third_party.rst (krtaylor, 18:16:09)

  4. time to report test results (krtaylor, 18:16:53)
    1. https://etherpad.openstack.org/p/ThirdPartyTimeLimits (krtaylor, 18:17:16)
    2. ACTION: kevinbenton to start ml discussion on -dev regard time to post test results (anteaya, 18:22:18)

  5. Announcements (krtaylor, 18:23:45)
  6. OpenStack Program Items (krtaylor, 18:24:45)
    1. https://review.openstack.org/#/c/101013/ (krtaylor, 18:26:19)
    2. https://review.openstack.org/#/c/101227/ (krtaylor, 18:26:32)
    3. https://review.openstack.org/#/q/status:open+project:openstack-infra/config+branch:master+topic:third-party,n,z (anteaya, 18:26:48)

  7. Deadlines & Deprecations (krtaylor, 18:28:32)
    1. ACTION: communicate cinder and neutron timeline (krtaylor, 18:35:41)

  8. Highlighting a Program or Gerrit Account (krtaylor, 18:39:05)
  9. Open Discussion (krtaylor, 18:48:21)
    1. http://stackalytics.com/report/ci/neutron/7 (anteaya, 18:50:02)


Meeting ended at 19:01:20 UTC (full logs).

Action items

  1. krtaylor to document how-to for hosting requirements in third_party.rst
  2. kevinbenton to start ml discussion on -dev regard time to post test results
  3. communicate cinder and neutron timeline


Action items, by person

  1. kevinbenton
    1. kevinbenton to start ml discussion on -dev regard time to post test results
  2. krtaylor
    1. krtaylor to document how-to for hosting requirements in third_party.rst


People present (lines said)

  1. anteaya (167)
  2. krtaylor (96)
  3. mestery (26)
  4. lyxus (18)
  5. ilyashakhat__ (16)
  6. lukego (13)
  7. asselin (13)
  8. kevinbenton (9)
  9. luqas (8)
  10. fawadkhaliq (8)
  11. Sukhdev (5)
  12. openstack (4)
  13. SlickNik (1)


Generated by MeetBot 0.1.4.