#openstack-meeting: third-party
Meeting started by krtaylor at 18:00:22 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_meeting
(krtaylor,
18:02:29)
- Welcome & Reminder of OpenStack Mission (krtaylor, 18:02:53)
- The OpenStack Open Source Cloud Mission: to
produce the ubiquitous Open Source Cloud Computing platform that
will meet the needs of public and private clouds regardless of size,
by being simple to implement and massively scalable. (krtaylor,
18:03:05)
- Review of previous week's open action items (krtaylor, 18:03:31)
- https://etherpad.openstack.org/p/ThirdPartyVotingTerms
(krtaylor,
18:05:45)
- ACTION: sweston to
draft a patch for initial terminology (krtaylor,
18:08:48)
- Announcements (krtaylor, 18:22:29)
- OpenStack Program Items (krtaylor, 18:23:13)
- https://etherpad.openstack.org/p/Qa_Infra_Meetup_2014
(anteaya,
18:26:50)
- https://review.openstack.org/107655
goes in that direction - needs core reviewer (bmwiedemann,
18:34:25)
- https://review.openstack.org/#/q/status:open+project:openstack-infra/config+branch:master+topic:third-party,n,z
(krtaylor,
18:36:51)
- Deadlines & Deprecations (krtaylor, 18:39:37)
- Highlighting a Program or Gerrit Account (krtaylor, 18:41:32)
Meeting ended at 19:01:14 UTC
(full logs).
Action items
- sweston to draft a patch for initial terminology
Action items, by person
- sweston
- sweston to draft a patch for initial terminology
People present (lines said)
- krtaylor (98)
- anteaya (96)
- jungleboyj (37)
- sweston (18)
- bmwiedemann (12)
- lukego (10)
- akerr (8)
- hemanthravi (6)
- openstack (3)
- daya_k (2)
- luqas (1)
- mestery (1)
- smcginnis (1)
- ignacio-scopetta (1)
- bookwar (1)
- adalbas (1)
- dougwig (1)
- omrim (1)
Generated by MeetBot 0.1.4.