#openstack-meeting: third-party

Meeting started by krtaylor at 18:00:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_meeting (krtaylor, 18:03:04)

  1. Welcome & Reminder of OpenStack Mission (krtaylor, 18:03:49)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (krtaylor, 18:04:01)

  2. Review of previous week's open action items (krtaylor, 18:04:14)
    1. https://review.openstack.org/#/c/109800/ (sweston, 18:06:02)

  3. Announcements (krtaylor, 18:10:06)
  4. OpenStack Program Items (krtaylor, 18:18:54)
    1. https://wiki.openstack.org/wiki/HypervisorSupportMatrix/Requirements (krtaylor, 18:20:54)
    2. ACTION: krtaylor to see if nova rep can expand on the new feature requirements table (krtaylor, 18:23:28)
    3. https://review.openstack.org/#/q/status:open+project:openstack-infra/config+branch:master+topic:third-party,n,z (krtaylor, 18:25:10)

  5. Deadlines & Deprecations (krtaylor, 18:27:25)
  6. Highlighting a Program or Gerrit Account (krtaylor, 18:32:50)
  7. Open Discussion (krtaylor, 18:34:26)
    1. http://paste.openstack.org/show/90050/ (luqas, 18:36:00)


Meeting ended at 18:55:30 UTC (full logs).

Action items

  1. krtaylor to see if nova rep can expand on the new feature requirements table


Action items, by person

  1. krtaylor
    1. krtaylor to see if nova rep can expand on the new feature requirements table


People present (lines said)

  1. krtaylor (109)
  2. sweston (28)
  3. asselin_ (17)
  4. luqas (11)
  5. daya_k (11)
  6. rfolco (9)
  7. jungleboyj (7)
  8. ArxCruz (5)
  9. jaypipes (3)
  10. openstack (3)
  11. smcginnis (1)
  12. beecee (1)
  13. banix (1)
  14. mjturek (1)


Generated by MeetBot 0.1.4.