#openstack-meeting: third-party

Meeting started by krtaylor at 18:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_meeting (krtaylor, 18:02:34)

  1. Welcome & Reminder of OpenStack Mission (krtaylor, 18:02:56)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (krtaylor, 18:03:06)

  2. Review of previous week's open action items (krtaylor, 18:03:34)
    1. https://review.openstack.org/#/c/99990/ (nibalizer, 18:15:46)
    2. https://review.openstack.org/#/c/99990/ (anteaya, 18:15:59)
    3. ACTION: third-party review and sync in infra on https://review.openstack.org/#/c/99990/ (krtaylor, 18:20:24)
    4. https://wiki.openstack.org/wiki/HypervisorSupportMatrix/Requirements (krtaylor, 18:25:25)

  3. Announcements (krtaylor, 18:26:25)
    1. http://git.openstack.org/cgit/openstack/governance/tree/reference/programs.yaml (anteaya, 18:28:01)
    2. http://git.openstack.org/cgit/openstack/governance/tree/reference/programs.yaml (krtaylor, 18:30:04)
    3. Sometime this week third party ci accounts will all be evaluated to ensure " CI" is on the end of the name (anteaya) (anteaya, 18:30:27)
    4. https://review.openstack.org/#/c/95743/ (anteaya, 18:30:47)

  4. OpenStack Program Items (krtaylor, 18:36:29)
    1. https://review.openstack.org/#/q/status:open+project:openstack-infra/config+branch:master+topic:third-party,n,z (krtaylor, 18:37:19)
    2. https://review.openstack.org/#/c/110651/ (krtaylor, 18:39:13)
    3. ACTION: joa and krtaylor to discuss doc improvement sections to focus on (krtaylor, 18:47:53)

  5. Deadlines & Deprecations (krtaylor, 18:48:09)
  6. Highlighting a Program or Gerrit Account (krtaylor, 18:51:56)
  7. Open Discussion (krtaylor, 18:52:39)


Meeting ended at 18:59:52 UTC (full logs).

Action items

  1. third-party review and sync in infra on https://review.openstack.org/#/c/99990/
  2. joa and krtaylor to discuss doc improvement sections to focus on


Action items, by person

  1. joa
    1. joa and krtaylor to discuss doc improvement sections to focus on
  2. krtaylor
    1. joa and krtaylor to discuss doc improvement sections to focus on
  3. openstack
    1. third-party review and sync in infra on https://review.openstack.org/#/c/99990/


People present (lines said)

  1. krtaylor (123)
  2. anteaya (103)
  3. joa (29)
  4. nibalizer (15)
  5. sweston (13)
  6. hemanthravi (7)
  7. asselin__ (7)
  8. jesusaurus (4)
  9. openstack (3)
  10. lyxus (3)
  11. uvirtbot (1)


Generated by MeetBot 0.1.4.