#openstack-meeting: third-party
Meeting started by anteaya at 18:00:20 UTC
(full logs).
Meeting summary
- Welcome & Reminder of OpenStack Mission (anteaya, 18:01:32)
- The OpenStack Open Source Cloud Mission: to
produce the ubiquitous Open Source Cloud Computing platform that
will meet the needs of public and private clouds regardless of size,
by being simple to implement and massively scalable. (anteaya,
18:01:45)
- https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_meeting
(anteaya,
18:02:19)
- Review of previous week's open action items (anteaya, 18:02:34)
- third party team to review
https://review.openstack.org/#/c/99990/ (anteaya,
18:02:56)
- ACTION: third party
team to review https://review.openstack.org/#/c/99990/ (anteaya,
18:04:02)
- anteaya to offer joa's work as config patches
with joa as co-author by next meeting (anteaya,
18:04:16)
- ACTION: anteaya to
offer joa's work as config patches with joa as co-author by next
meeting (anteaya,
18:04:30)
- asselin to ask infra about zuul configration to
filter patches (anteaya,
18:04:43)
- asselin to reply to
http://lists.openstack.org/pipermail/openstack-dev/2014-August/043392.html
with what he learns (anteaya,
18:05:05)
- Announcements (anteaya, 18:06:27)
- Use the ThirdPartySystems wiki page to notify
changes in status (anteaya,
18:06:37)
- https://wiki.openstack.org/wiki/ThirdPartySystems
(anteaya,
18:06:46)
- https://wiki.openstack.org/wiki/Template:ThirdPartySystemTableEntryDown
(anteaya,
18:08:42)
- We have two new mailing lists, please subscribe
(anteaya) (anteaya,
18:18:04)
- http://lists.openstack.org/cgi-bin/mailman/listinfo/third-party-request
(anteaya,
18:18:21)
- http://lists.openstack.org/cgi-bin/mailman/listinfo/third-party-announce
(anteaya,
18:18:33)
- OpenStack Program items (anteaya, 18:23:02)
- Update from Cinder Mid-Cycle Meet-up
(jungleboyj) (anteaya,
18:23:14)
- https://etherpad.openstack.org/p/cinder-meetup-summer-2014
(anteaya,
18:24:37)
- https://review.openstack.org/#/c/114315/
(anteaya,
18:26:57)
- https://github.com/Funcan/kiss-ci
(anteaya,
18:30:36)
- Deadlines & Deprecations (anteaya, 18:32:46)
- http://lists.openstack.org/pipermail/openstack-dev/2014-August/042790.html
Ryu Plugin Deprecation (mestery,
18:37:28)
- http://lists.openstack.org/pipermail/openstack-dev/2014-August/043559.html
Mellanox Plugin Deprecation (mestery,
18:38:12)
- http://lists.openstack.org/pipermail/openstack-dev/2014-August/042765.html
Cisco Plugin Deprecation (mestery,
18:39:19)
- Highlighting a Program or Gerrit Account (anteaya, 18:39:36)
- How to vote when blocked by un-merged fixes or
HW-enabling commits (dane_leblanc) (anteaya,
18:39:50)
- https://github.com/dougwig/neutron-thirdparty-ci/blob/master/ci-slave-post-devstack
(anteaya,
18:47:04)
- https://review.openstack.org/#/c/111431/
(dane_leblanc,
18:48:37)
- https://review.openstack.org/#/c/111431/
(anteaya,
18:48:52)
- https://review.openstack.org/#/c/111432/
(dane_leblanc,
18:49:02)
- https://review.openstack.org/#/c/111432/
(anteaya,
18:50:46)
- Open Discussion (anteaya, 18:59:18)
Meeting ended at 19:00:34 UTC
(full logs).
Action items
- third party team to review https://review.openstack.org/#/c/99990/
- anteaya to offer joa's work as config patches with joa as co-author by next meeting
Action items, by person
- anteaya
- anteaya to offer joa's work as config patches with joa as co-author by next meeting
- openstack
- third party team to review https://review.openstack.org/#/c/99990/
People present (lines said)
- anteaya (215)
- dane_leblanc (47)
- krtaylor (21)
- jungleboyj (20)
- dougwig (13)
- mestery (10)
- kevinbenton (8)
- daya_k (8)
- asselin (7)
- carl_baldwin (6)
- bmwiedemann (5)
- fungi (5)
- salv-orlando (4)
- openstack (3)
- NobodyCam (2)
- DuncanT (2)
- esmute (1)
- songole (1)
Generated by MeetBot 0.1.4.