#openstack-meeting: third-party

Meeting started by anteaya at 18:00:49 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/042917.html (anteaya, 18:02:12)

  1. Welcome & Reminder of OpenStack Mission (anteaya, 18:02:40)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (anteaya, 18:03:03)

  2. Review of previous week's open action items (anteaya, 18:03:24)
    1. third party team to review https://review.openstack.org/#/c/99990/ (anteaya, 18:03:40)
    2. https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_meeting (anteaya, 18:04:17)
    3. ACTION: third party team to review https://review.openstack.org/#/c/99990/ (anteaya, 18:05:55)
    4. anteaya to offer joa's work as config patches with joa as co-author by next meeting (anteaya, 18:06:16)

  3. Announcements (anteaya, 18:17:12)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/042917.html (anteaya, 18:17:33)
    2. https://wiki.openstack.org/wiki/ThirdPartySystems (anteaya, 18:18:29)

  4. OpenStack Program items (anteaya, 18:19:16)
  5. Deadlines & Deprecations (anteaya, 18:20:00)
    1. https://review.openstack.org/#/c/116268/ (ociuhandu, 18:20:59)

  6. Highlighting a Program or Gerrit Account (anteaya, 18:21:45)
    1. https://review.openstack.org/#/c/116268/ (anteaya, 18:22:01)

  7. Open Discussion (anteaya, 18:25:32)


Meeting ended at 18:28:33 UTC (full logs).

Action items

  1. third party team to review https://review.openstack.org/#/c/99990/


Action items, by person

  1. openstack
    1. third party team to review https://review.openstack.org/#/c/99990/


People present (lines said)

  1. anteaya (94)
  2. ociuhandu (16)
  3. daya_k (15)
  4. openstack (3)
  5. luqas (1)
  6. kevinbenton (1)
  7. trinaths (1)


Generated by MeetBot 0.1.4.