#openstack-meeting-4: third-party

Meeting started by krtaylor at 15:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#3.2F18.2F15_1500_UTC (krtaylor, 15:02:10)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056508.html (krtaylor, 15:05:19)

  1. Third-party CI documentation (krtaylor, 15:06:47)
  2. openstack-ci or downstream-puppet (krtaylor, 15:09:57)
    1. https://review.openstack.org/#/q/topic:downstream-puppet,n,z (krtaylor, 15:13:21)
    2. https://storyboard.openstack.org/#!/story/2000101 (asselin_, 15:14:01)

  3. Repo for third party tools (krtaylor, 15:19:25)
    1. https://wiki.openstack.org/wiki/ThirdPartyCIWorkingGroup#Third_Party_CI_System_Tools_Index (krtaylor, 15:21:35)

  4. What to do with monitoring dashboard (krtaylor, 15:26:10)
    1. https://github.com/patrick-east/scoreboard (mmedvede, 15:29:07)
    2. http://ec2-54-67-102-119.us-west-1.compute.amazonaws.com:5000/?project=openstack%2Fnova&user=&timeframe=24 (mmedvede, 15:29:53)
    3. ACTION: krtaylor to migrate old dashboard spec to new simplified v2 (krtaylor, 15:34:59)

  5. Highlighting Third-Party CI Service (krtaylor, 15:36:27)
    1. http://pastebin.com/972cE2mc (asselin_, 15:38:38)
    2. http://intel-openstack-ci-logs.ovh/networking-ci/refs/changes/95/158495/19/console.log.gz - 10mins stacking, http://intel-openstack-ci-logs.ovh/networking-ci/refs/changes/60/163860/5/console.log.gz - 12, 5-7mins was seen when the machine was a bit less busy (wznoinsk, 15:48:40)


Meeting ended at 16:00:46 UTC (full logs).

Action items

  1. krtaylor to migrate old dashboard spec to new simplified v2


Action items, by person

  1. krtaylor
    1. krtaylor to migrate old dashboard spec to new simplified v2


People present (lines said)

  1. krtaylor (84)
  2. wznoinsk (24)
  3. patrickeast (20)
  4. asselin_ (18)
  5. mmedvede (10)
  6. openstack (3)
  7. lennyb_ (2)
  8. lennyb (1)


Generated by MeetBot 0.1.4.