#openstack-meeting: third-party

Meeting started by anteaya at 15:00:23 UTC (full logs).

Meeting summary

    1. my fibre channel cinder notes http://eavesdrop.openstack.org/meetings/third_party/2015/third_party.2015-02-23-15.01.log.html (asselin, 15:14:12)
    2. http://paste.openstack.org/show/197567/ (kaisers1, 15:14:19)
    3. https://bugs.launchpad.net/tempest/+bug/1437328 (anteaya, 15:21:55)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=442920 (anteaya, 15:25:14)
    5. http://lists.openstack.org/pipermail/openstack-dev/2015-March/059990.html (anteaya, 15:26:00)
    6. http://ubuntuforums.org/showthread.php?t=1757773 (anteaya, 15:28:33)
    7. you must have a CI reporting and stable (anteaya, 15:39:32)
    8. ACTION: asselin to post to the mailing list and ask in cinder channel to clarify select exclusions for cinder tests if they have bugs tracking them (anteaya, 15:43:35)
    9. http://pastebin.com/Dk2x3yMV (wznoinsk, 15:47:29)
    10. testr run --parallel --concurrency N --until-failure (anteaya, 15:56:11)


Meeting ended at 15:58:46 UTC (full logs).

Action items

  1. asselin to post to the mailing list and ask in cinder channel to clarify select exclusions for cinder tests if they have bugs tracking them


Action items, by person

  1. asselin
    1. asselin to post to the mailing list and ask in cinder channel to clarify select exclusions for cinder tests if they have bugs tracking them


People present (lines said)

  1. anteaya (126)
  2. kaisers1 (41)
  3. asselin (35)
  4. wznoinsk (15)
  5. ameade (11)
  6. krtaylor (9)
  7. openstack (5)
  8. rhe00 (4)
  9. patrickeast (1)


Generated by MeetBot 0.1.4.