#openstack-meeting-4: third-party
Meeting started by krtaylor at 15:01:15 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/ThirdParty#4.2F1.2F15_1500_UTC
(krtaylor,
15:03:42)
- Topics for discussion at Liberty summit in Vancouver (krtaylor, 15:04:15)
- ACTION: krtaylor will
see about getting a design session for TPCIWG discussion
(krtaylor,
15:05:59)
- https://etherpad.openstack.org/p/liberty-third-party-ci-working-group
(krtaylor,
15:10:26)
- In-tree 3rd party ci solution (downstream-puppet) (krtaylor, 15:12:46)
- https://review.openstack.org/#/q/topic:downstream-puppet,n,z
(krtaylor,
15:13:21)
- https://review.openstack.org/#/q/topic:downstream-puppet+owner:%22Ramy+Asselin+%253Cramy.asselin%2540hp.com%253E%22+status:open,n,z
(asselin,
15:14:41)
- http://specs.openstack.org/openstack-infra/infra-specs/specs/openstackci.html
(asselin,
15:16:09)
- Repo for third party tools (krtaylor, 15:20:28)
- https://wiki.openstack.org/wiki/ThirdPartyCIWorkingGroup#Third_Party_CI_System_Tools_Index
(krtaylor,
15:23:37)
- monitoring dashboard (krtaylor, 15:24:45)
- https://review.openstack.org/#/c/135170/
(krtaylor,
15:25:36)
- Highlighting Third-Party CI Service (krtaylor, 15:29:17)
- http://support.citrix.com/article/CTX127395
(asselin,
15:36:48)
- https://review.openstack.org/#/c/168222/
(ctlaugh,
15:39:36)
- Open Discussion (krtaylor, 15:54:31)
Meeting ended at 15:59:01 UTC
(full logs).
Action items
- krtaylor will see about getting a design session for TPCIWG discussion
Action items, by person
- krtaylor
- krtaylor will see about getting a design session for TPCIWG discussion
People present (lines said)
- krtaylor (78)
- ctlaugh (44)
- asselin (21)
- sweston (9)
- zz_ja| (7)
- openstack (3)
- mmedvede (2)
- patrickeast (2)
Generated by MeetBot 0.1.4.