#openstack-meeting-4: third-party

Meeting started by krtaylor at 15:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#4.2F15.2F15_1500_UTC (krtaylor, 15:03:31)

  1. Topics for discussion at Liberty summit in Vancouver (krtaylor, 15:10:26)
    1. https://etherpad.openstack.org/p/liberty-third-party-ci-working-group (krtaylor, 15:11:09)

  2. In-tree 3rd party ci (downstream-puppet) (krtaylor, 15:14:26)
    1. https://review.openstack.org/#/q/topic:downstream-puppet,n,z (krtaylor, 15:15:32)
    2. https://storyboard.openstack.org/#!/story/2000101 (asselin, 15:18:53)

  3. Repo for third party tools (krtaylor, 15:21:32)
    1. https://wiki.openstack.org/wiki/ThirdPartyCIWorkingGroup#Third_Party_CI_System_Tools_Index (krtaylor, 15:32:03)
    2. http://ci.openstack.org/cacti.html (asselin, 15:32:33)
    3. AGREED: krtaylor will create stackforge/third-party-ci-tools (krtaylor, 15:35:15)
    4. VOTE: Voted on "create stackforge/third-party-ci-tools?" Results are (krtaylor, 15:38:07)

  4. monitoring dashboard (krtaylor, 15:39:47)
    1. https://review.openstack.org/#/c/135170/ (sweston, 15:40:42)

  5. Highlighting Third-Party CI Service (krtaylor, 15:42:22)
    1. https://github.com/stackforge/radar (sweston, 15:42:35)
    2. https://github.com/rasselin/os-ext-testing (asselin, 15:44:20)
    3. https://github.com/rasselin/os-ext-testing-data/blob/master/etc/jenkins_jobs/config/dsvm-cinder-driver.yaml.sample (asselin, 15:45:20)


Meeting ended at 16:00:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. krtaylor (95)
  2. asselin (54)
  3. sweston (22)
  4. patrickeast (14)
  5. zz_ja (8)
  6. openstack (6)
  7. rhe00 (1)
  8. mmedvede (1)


Generated by MeetBot 0.1.4.