#openstack-meeting: third-party

Meeting started by anteaya at 15:00:40 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2015-April/061929.html (anteaya, 15:04:41)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/openstackci.html (anteaya, 15:05:20)
    3. https://storyboard.openstack.org/#!/story/2000101 (asselin_, 15:05:48)
    4. https://review.openstack.org/#/q/topic:downstream-puppet+status:open+owner:%22Ramy+Asselin+%253Cramy.asselin%2540hp.com%253E%22,n,z (anteaya, 15:07:37)
    5. ACTION: anteaya to work on getting asselin_ a working space at summit (anteaya, 15:18:23)
    6. http://d7013eaae7e632dff837-028d11a4a642ead4d20755bd13d99a1b.r55.cf5.rackcdn.com/47/174247/4/passonly/dsvm-tempest-xen/f14a26e/console.html (BobBall, 15:27:54)


Meeting ended at 15:56:13 UTC (full logs).

Action items

  1. anteaya to work on getting asselin_ a working space at summit


Action items, by person

  1. anteaya
    1. anteaya to work on getting asselin_ a working space at summit
  2. asselin_
    1. anteaya to work on getting asselin_ a working space at summit


People present (lines said)

  1. anteaya (87)
  2. asselin_ (60)
  3. BobBall (51)
  4. fbo (11)
  5. tristanC (8)
  6. devvesa (7)
  7. openstack (3)
  8. akerr (2)


Generated by MeetBot 0.1.4.