#openstack-meeting: third-party

Meeting started by krtaylor at 17:00:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#6.2F23.2F15_1700_UTC (krtaylor, 17:04:48)

  1. Common CI virtual sprint (krtaylor, 17:06:18)
    1. https://etherpad.openstack.org/p/common-ci-sprint (krtaylor, 17:09:38)
    2. https://review.openstack.org/#/q/topic:downstream-puppet+owner:%22Fabien+Boucher+%253Cfabien.boucher%2540enovance.com%253E%22+status:open,n,z (asselin, 17:09:52)
    3. http://specs.openstack.org/openstack-infra/infra-specs/specs/puppet-module-functional-testing.html (krtaylor, 17:18:29)

  2. Move spec to third-party-ci-tools repo (krtaylor, 17:19:15)
  3. Spec to have infra host scoreboard (krtaylor, 17:30:39)
    1. https://review.openstack.org/#/c/194437/ (krtaylor, 17:31:06)
    2. ACTION: krtaylor to create dashboard hosting story and revise the spec (krtaylor, 17:36:30)

  4. Open Discussion (krtaylor, 17:47:21)
    1. Add the ability to abort jobs on a patch merge https://review.openstack.org/#/c/192819/ (asselin, 17:58:26)


Meeting ended at 18:00:28 UTC (full logs).

Action items

  1. krtaylor to create dashboard hosting story and revise the spec


Action items, by person

  1. krtaylor
    1. krtaylor to create dashboard hosting story and revise the spec


People present (lines said)

  1. krtaylor (119)
  2. asselin (44)
  3. marcusvrn (16)
  4. patrickeast (8)
  5. mmedvede (7)
  6. sweston (6)
  7. openstack (3)
  8. fungi (1)
  9. peristeri (1)
  10. breton (1)


Generated by MeetBot 0.1.4.