#openstack-meeting: third-party

Meeting started by asselin_ at 17:01:38 UTC (full logs).

Meeting summary

  1. Announcements (asselin_, 17:04:56)
  2. CI Watch (asselin_, 17:05:52)
    1. AGREED: meet in #openstack-third-party-ci today 4pm PST to discuss how to go about adding some testing to ciwatch (asselin_, 17:26:02)

  3. Common-CI Solution (asselin_, 17:27:58)
  4. open discussion (asselin_, 17:45:07)


Meeting ended at 17:47:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asselin_ (50)
  2. mmedvede (28)
  3. Swanson (15)
  4. ja3 (5)
  5. apoorvad (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.