#openstack-meeting: third-party

Meeting started by asselin at 17:00:19 UTC (full logs).

Meeting summary

  1. announcements (asselin, 17:03:21)
  2. CI Watch (asselin, 17:03:55)
    1. ciwatch unittests review queue https://review.openstack.org/#/q/status:open+project:openstack-infra/ciwatch+branch:feature/unit-tests+topic:ci-dashboard (mmedvede, 17:04:47)
    2. https://review.openstack.org/#q,Ie645ef86551de74e3f53b8405e0d00f73f9c9b41,n,z (mmedvede, 17:07:50)

  3. Common-CI Solution (asselin, 17:11:57)
    1. https://git.openstack.org/cgit/openstack-infra/project-config/tree/nodepool/elements/puppet/bin/prepare-node (asselin, 17:24:33)
    2. but slave_common.pp also looks important: https://git.openstack.org/cgit/openstack-infra/system-config/tree/modules/openstack_project/manifests/slave_common.pp (asselin, 17:30:15)
    3. ACTION: asselin write a spec to create image builds reusable by 3rd party ci (asselin, 17:32:39)

  4. Open Discussion (asselin, 17:33:48)
    1. zuul memory leak thread http://lists.openstack.org/pipermail/openstack-infra/2016-March/003971.html (mmedvede, 17:38:52)
    2. https://review.openstack.org/#q,I81ee47524cda71a500c55a95a2280f491b1b63d9,n,z (mmedvede, 17:42:53)


Meeting ended at 17:49:03 UTC (full logs).

Action items

  1. asselin write a spec to create image builds reusable by 3rd party ci


Action items, by person

  1. asselin
    1. asselin write a spec to create image builds reusable by 3rd party ci


People present (lines said)

  1. asselin (55)
  2. mmedvede (45)
  3. openstack (3)


Generated by MeetBot 0.1.4.