18:03:37 <sarob> #startmeeting trainers
18:03:37 <openstack> Meeting started Wed Jan 21 18:03:37 2015 UTC and is due to finish in 60 minutes. The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:03:41 <openstack> The meeting name has been set to 'trainers'
18:03:50 <sarob> whos here
18:04:03 <sarob> elo you around?
18:07:22 <faan-pg> Hi there, this is Faan from PLUMgrid, good morning!
18:08:18 <sarob> good morning
18:08:27 <Salman> Good morning
18:08:27 <sarob> here for the trainer meet?
18:08:56 <faan-pg> Yes, hope to learn more about this effort :-)
18:08:56 <sarob> salman: you here?
18:09:17 <sarob> looks like we are getting a slow start
18:09:31 <Salman> Yes this is Salman
18:09:43 <faan-pg2> Switched to my desktop client :)
18:10:35 <sarob> okay lets start
18:11:17 <sarob> salman: hows the slides going for tomorrow's training session?
18:11:32 <Salman> Still working on them
18:11:36 <Salman> half way done
18:12:25 <sarob> salman: half way is better than no way
18:12:33 <sarob> ;)
18:13:11 <Salman> Half full
18:13:13 <Salman> :-)
18:13:25 <sarob> salman: still think you can get two topics into the single session?
18:15:17 <sarob> faan-pg2: plumgrid is thinking of getting involved with the community training?
18:15:57 <Salman> Yes I am thinking and also planning to cover them both
18:15:58 <faan-pg2> correct and would like more details on how this process works?
18:18:09 <sarob> salman: cool
18:18:32 <sarob> faan-pg2: training is a regular openstack project
18:18:43 <sarob> faan-pg2: we meet once a week
18:19:29 <sarob> faan-pg2: https://wiki.openstack.org/wiki/Meetings/training-guides
18:19:47 <faan-pg2> thanks
18:19:52 <sarob> faan-pg2: we have 6 month plans https://blueprints.launchpad.net/openstack-training-guides
18:20:32 <sarob> faan-pg2: we work on providing training materials for the trainers that volunteer
18:20:45 <sarob> faan-pg2: at the summits and user groups to train on openstack
18:21:16 <sarob> faan-pg2: this meeting is for the trainers to get together
18:21:53 <sarob> salman: im going to test out the new AV gear today and tomorrow
18:22:16 <faan-pg2> our interest is particularly in the neutron knowledge area
18:22:51 <faan-pg2> which one of the training guides/sub-projects covers neutron?
18:22:59 <sarob> faan-pg2: okay, if plumgrid wants to build off the training materials that is out there
18:23:05 <sarob> faan-pg2: you are welcome to
18:23:37 <sarob> faan-pg2: the published material is here http://docs.openstack.org/training-guides/content/
18:24:03 <Salman> sarob: great
18:24:07 <faan-pg2> sounds like I should join the Monday meeting and ask these questions :)
18:24:47 <sarob> faan-pg2: read the structure and see how you can make use
18:25:25 <sarob> faan-pg2: plumgrid examples in the install, operator, and training guides would be in your best interest
18:25:32 <sarob> faan-pg2: at least
18:26:17 <sarob> faan-pg2: would require developer/writer from plumgrid to get involved in the openstack docs team
18:26:28 <faan-pg2> thx sarob, much appreciated!
18:26:36 <sarob> faan-pg2: to push the patches that include your plumgrid stuff
18:26:48 <sarob> salman: anything i can do to help?
18:27:30 <Salman> sarob: I am good, please try to make sure A/V works better.
18:27:54 <sarob> salman: fyi, the training branch is pending, so your slides will be posted
18:28:14 <sarob> salman: may not happen until the end of the week though
18:28:34 <sarob> salman: not in time for this tomorrow's training session
18:28:54 <sarob> Salman: i will test it out with hangout
18:29:25 <sarob> Salman: we have the final session, that is supposed to be a test
18:29:40 <sarob> Salman: the training team still doesnt have a test :/
18:30:08 <sarob> salman: im thinking we have a osbash build session instead
18:31:02 <sarob> Salman: if you rick, and at least two more can help with mentoring
18:31:29 <sarob> salman: alternative is to preview the upstream training material
18:31:36 <sarob> Salman: or cancel
18:31:55 <sarob> Salman: thoughts?
18:34:26 <Salman> I would suggest if we have the review of what is already done and see what is up for preview
18:35:52 <sarob> Salman: not sure i understand
18:36:16 <sarob> the last session has no material
18:36:28 <sarob> Salman: since there is no test right now
18:37:32 <Salman> sarob: I am saying that are you asking to have the preview session to validate A/V?
18:37:50 <sarob> Salman: no, sorry
18:37:55 <sarob> Salman: nothing to do with AV
18:38:12 <sarob> Salman: i jumped to the next topic already
18:38:45 <Salman> sarob: dealing with two meetings at the same time and did not get the questions fully understood
18:38:54 <sarob> #info salman will be covering compute and network chapters 5-8 with the slides he is working on
18:39:06 <sarob> Salman: no prob
18:39:14 <sarob> Salman: i jumped to thinking
18:39:34 <sarob> Salman: about the last session in 1.5 months
18:39:55 <sarob> Salman: it is supposed the cover the final test
18:40:01 <sarob> Salman: which doesnt exist
18:40:24 <Salman> So are there any ideas to create the final test
18:40:42 <sarob> #action sarob come up with final test alternative like osbash mentoring session
18:41:15 <sarob> Salman: its outstanding task for the testing subteam
18:41:44 <Salman> ok
18:41:55 <Salman> when would that outstanding task be addressed
18:41:56 <sarob> Salman: matjazp may be able to get it done in time
18:42:13 <sarob> Salman: but we should consider alternatives as it is not ready now
18:42:43 <sarob> Salman: he is going through finals with his students right now
18:42:51 <sarob> Salman: and then a new semester
18:42:58 <Salman> First we need to know what alternatives we are considering?
18:43:00 <sarob> Salman: so this is a bad time for him
18:46:47 <sarob> lets call this meeting for this time
18:47:05 <sarob> email or msg me if you need any help
18:47:05 <faan-pg2> thx sarob for you help today, much appreciated :)
18:47:31 <Salman> ok
18:47:44 <sarob> faan-pg2: np, im usually on irc or get me on twitter with the same handle
18:47:54 <sarob> cheers
18:48:18 <sarob> #endmeeting