18:03:28 <sarob> #startmeeting trainers
18:03:29 <openstack> Meeting started Wed Feb 25 18:03:28 2015 UTC and is due to finish in 60 minutes. The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:03:33 <openstack> The meeting name has been set to 'trainers'
18:04:04 <sarob> this will be informational as we have not officially started up this group yet
18:04:58 <sarob> #info openstack trainer cert test creation group is starting. public information very soon.
18:05:32 <sarob> #info training-guides has branched icehouse, almost finished with juno branch
18:05:52 <sarob> #info juno branch will be cut early march
18:06:32 <sarob> #info published html slides will be standard for the juno branch and going forward
18:06:48 <sarob> anyone else ?
18:07:05 <sarob> morning salman_
18:07:21 <Salman_> morning sarob
18:07:40 <sarob> juno branch is almost ready
18:07:57 <Salman_> great
18:07:57 <sarob> we have some of the slides merged
18:08:22 <sarob> we are working through the slide publishing automation
18:08:40 <Salman_> That will be great if slides can be automatically published
18:08:49 <sarob> agreed
18:09:05 <sarob> we should have it worked out by early next week
18:09:24 <sarob> slightly different RST formats
18:09:35 <sarob> we are figuring out which is best
18:09:57 <sarob> dguitarbite: you around?
18:10:29 <Salman_> Is there a link available to peek into the site... before it become available to everyone.
18:10:46 <Salman_> before it becomes GA
18:10:48 <sarob> html is not published yet
18:10:53 <Salman_> ok
18:11:10 <sarob> after we get it published to
18:11:30 <Salman_> is there any beta-site link?
18:11:34 <sarob> #link openstack.org/trunk/training-guides
18:11:41 <Salman_> ok
18:11:48 <sarob> will be where the new content
18:11:49 <sarob> lives
18:12:02 <sarob> right now it is stale icehouse xml html
18:12:24 <Salman_> ok
18:12:28 <sarob> #link http://docs.openstack.org/icehouse/training-guides/content/
18:12:35 <sarob> is current stable
18:13:03 <sarob> #link http://docs.openstack.org/trunk/training-guides/
18:13:15 <sarob> will always be 'beta'
18:13:21 <sarob> once juno is cut
18:13:32 <sarob> #link http://docs.openstack.org/juno/training-guides/content/
18:13:38 <sarob> will be stable release
18:13:39 <Salman_> ok
18:13:41 <sarob> and so on
18:14:22 <sarob> i am going to ask for the training-guides link be added to the training marketplace under openstack online help
18:14:54 <sarob> #link http://openstack.org/marketplace/training
18:15:07 <sarob> once that is done
18:15:17 <sarob> we restart user group training sessions
18:15:32 <sarob> and ill ask for our scheduled training sessions to be
18:15:48 <sarob> added inline with the rest of the training
18:16:07 <sarob> it should be awesome for turnout
18:16:10 <Salman_> I think we should provide link from openstack help to land to the training site as well
18:16:34 <sarob> help?
18:17:07 <Salman_> what kind if help?
18:17:13 <Salman_> what kind of help?
18:17:52 <sarob> you said "I think we should provide link from openstack help to land to the training site as well"
18:17:58 <sarob> what is that?
18:18:39 <Salman_> I am thinking that when someone installs the openstack and click help, they should be able to land to the site of training-slides.
18:19:25 <Salman_> Right now I don't remember if the openstack online help has any link to the training site.
18:19:51 <sarob> hmm, doesnt go to doc.openstack.org?
18:20:23 <Salman_> not sure..
18:20:54 <sarob> docs.openstack.org has get training button up top
18:21:22 <sarob> we can add the training guides icehouse release in user guides
18:21:49 <sarob> also in the training marketplace where the docs.openstack.org button links to
18:22:04 <Salman_> under docs there should be link to the "training"
18:22:20 <Salman_> I mean docs should have drop-down and one link should be training
18:22:39 <sarob> dropdown?
18:23:05 <sarob> thats a different design than what docs is using right now
18:23:52 <sarob> id settle for a spot under user guides
18:25:09 <Salman_> Agreed..
18:25:28 <sarob> anything else?
18:25:41 <Salman_> when is next meetup?
18:27:57 <sarob> when do you have time?
18:28:10 <sarob> do we want to wait for slide publishing first?
18:28:46 <sarob> whats your preferred block of time?
18:29:10 <sarob> like once a week for 6 weeks or twice a week for 3 weeks
18:29:13 <Salman_> I can spare time on Thursday evenings..
18:29:28 <Salman_> once a week is what I can be available.
18:29:36 <sarob> sounds good
18:30:00 <sarob> we should figure out a backup and or assistant
18:30:10 <sarob> so its not all on you
18:30:13 <Salman_> Yes, that will be great..
18:30:33 <sarob> lets get the publishing going
18:31:03 <Salman_> indeed
18:31:07 <Salman_> anything else?
18:31:08 <sarob> next trainers meeting we set a prelim time to restart sfo training?
18:31:18 <Salman_> ok
18:31:36 <sarob> #action next meeting we set prelim schedule for sfo associate training
18:31:50 <sarob> #action sarob find salman an assistant
18:31:56 <sarob> im good
18:32:09 <sarob> see you next week
18:32:16 <Salman_> signing off now
18:32:18 <sarob> #endmeeting