#openstack-meeting: training-guides

Meeting started by sarob_ at 16:59:53 UTC (full logs).

Meeting summary

  1. training docs update (sarob_, 17:01:27)
  2. infrastructure (sarob_, 17:08:33)
  3. testing (sarob_, 17:19:18)
    1. https://pypi.python.org/pypi/pdfkit (dbite, 17:21:28)
    2. pypi pdfkit is the solution to our rst to (sarob_, 17:24:14)
    3. ACTION: matjazp update associate quizzes with 5 questions for each chapter (sarob_, 17:27:16)

  4. upstream training (sarob_, 17:28:03)
  5. any other business (sarob_, 17:33:43)


Meeting ended at 17:38:38 UTC (full logs).

Action items

  1. matjazp update associate quizzes with 5 questions for each chapter


Action items, by person

  1. matjazp
    1. matjazp update associate quizzes with 5 questions for each chapter


People present (lines said)

  1. sarob_ (59)
  2. dbite (43)
  3. matjazp (22)
  4. rluethi (17)
  5. sayali (5)
  6. annegentle (4)
  7. openstack (3)
  8. MeganR (1)


Generated by MeetBot 0.1.4.