17:00:50 <sarob_> #startmeeting training-guides
17:00:51 <openstack> Meeting started Mon Aug 25 17:00:50 2014 UTC and is due to finish in 60 minutes.  The chair is sarob_. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:55 <openstack> The meeting name has been set to 'training_guides'
17:01:50 <sarob_> Til call
17:01:56 <dbite> hello
17:02:02 <MeganR> Hi
17:02:03 <rluethi> hey
17:02:05 <sarob_> Roll call I mean
17:02:07 <matjazp> hi
17:02:07 <sayali> Hi
17:02:20 <sarob_> Hi y'all
17:02:36 <sarob_> #topic training docs
17:03:00 <ShillaSaebi> hello - Shilla here
17:03:11 <sarob_> Afternoon
17:03:36 <sarob_> Take it away dbite
17:03:48 <dbite> sure
17:04:04 <dbite> the labs section for Icehouse are ready, needs some testing
17:04:39 <dbite> the associate and operator book should be ready for Icehouse by the end of this month
17:05:40 <dbite> by labs section I meant basic-install-guides
17:05:43 <dbite> my bad
17:06:40 <sarob_> Dbite: great progress.
17:07:00 <dbite> I will be working with Comcast team to update the Associate and Operator books
17:07:03 <dbite> not much work remaining
17:07:05 <dbite> there
17:07:15 <sarob_> Dbite: do you think juno will be a lot easier
17:07:28 <dbite> yes it should be lot easier
17:07:43 <dbite> we should meet Juno on time for the official Juno release
17:07:52 <sarob_> Dbite: nice
17:08:37 <sarob_> #info docs on target for icehouse by the end of aug
17:08:46 <dbite> any questions? if not lets move on
17:08:57 <ShillaSaebi> nope
17:09:24 <sarob_> #info docs juno support by release schedule
17:09:39 <sarob_> #topic infra update
17:10:39 <rluethi> scripts are almost ready for wider testing.
17:11:00 <rluethi> there are a couple of issues that dbite and I are working on right now.
17:11:35 <dbite> the cluster is ready, it deploys openstack and automates everything required to get OpenStack on VirtualBox
17:11:40 <rluethi> If someone wants to start testing already, I wouldn't try to talk them out of it anymore :).
17:11:45 <dbite> we just have a few bugs that should be fixed soon
17:12:35 <sarob_> I'll run through it wed when I back home
17:13:13 <sarob_> Anything else?
17:13:33 <rluethi> not from me.
17:13:42 <sarob_> #topic testing update
17:13:43 <dbite> ohh ues we need to update the documentation for the labs section
17:14:07 <sarob_> Who can take that on?
17:14:07 <matjazp> I have finished compute node quiz for associate guide
17:14:23 <sayali> i would like to do that
17:14:32 <sarob_> Matjazp: good
17:14:44 <ShillaSaebi> i can help with that as well
17:14:54 <matjazp> I'm working on network node quizzes
17:15:07 <matjazp> ShillaSaebi: cool, I'll be glad
17:15:12 <dbite> #action sayali update documentation for labs section
17:15:14 <sarob_> #action sayali, shillasaebi will update the labs documentation
17:15:33 <sarob_> Beat me
17:15:37 <dbite> hehe
17:15:44 <dbite> sorry
17:16:11 <sarob_> #undo
17:16:11 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0x2872250>
17:16:43 <sarob_> So shillasaebi you are signing up for quizzes?
17:16:53 <ShillaSaebi> yes
17:17:00 <sarob_> Coolness
17:17:39 <MeganR> I am interested in helping with the quizzes, but will be out the second half of this week, will be avail. next week
17:17:39 <sarob_> You guys synch up over the docs channel
17:17:57 <sarob_> Meganr: excellent
17:18:02 <matjazp> yes... or mail
17:18:10 <sayali> ok
17:18:27 <sarob_> Matjazp: will be great to get momentum behind the quizzes
17:19:19 <sarob_> Matjazp: anything else?
17:19:26 <matjazp> nope
17:19:45 <sarob_> #topic upstream training merge
17:20:08 <dbite> so the blueprint is out there
17:20:23 <sarob_> And we have the first patch in
17:20:34 <sarob_> Reed is here with me
17:20:45 <dbite> ok, cool, hi reed
17:20:49 <sarob_> In San Antonio
17:21:06 <sarob_> Well not next to me
17:21:06 <matjazp> how should we create slides... one for each guide or one for each section of each guide?
17:21:37 <sarob_> Its going to depend
17:21:38 <matjazp> that is for training guides content
17:22:01 <matjazp> not just for upstream training
17:22:06 <sarob_> I'm going to help reed on the blueprint task breakdown
17:22:18 <sarob_> Ah
17:22:21 <sarob_> Okay
17:22:22 <matjazp> upstream training has its own folder structure
17:22:27 <sarob_> Right
17:22:30 <dbite> I suggest that we let the upstream training content in there
17:22:40 <dbite> and then we work on improving it book wise
17:23:06 <matjazp> dbite: yes, we can move/integrate later, if the need arise
17:23:29 <sarob_> Keeping separate right now makes sense
17:23:58 <sarob_> As far as slides breakdown for the rest of the content
17:23:59 <matjazp> so in the mean time, we just put slides for training guides in a coresponding directory structure? slides for assoc guide in its folder, etc.
17:24:19 <sarob_> Hmm, not sure
17:24:36 <dbite> matjazp, are the slides in XML?
17:25:00 <matjazp> dbite: no, the same as for upstream univ
17:25:18 <dbite> ok, then may be another folder and move the slides in there
17:25:27 <matjazp> we should use the same tech for slides through the whole project
17:25:30 <dbite> also move upstream in that folder
17:25:32 <sarob_> One step at a time
17:26:06 <sarob_> We will need to figure out the common slide tech
17:26:10 <sarob_> In the future
17:26:34 <sarob_> Perhaps ASCIIdoc or other
17:26:36 <matjazp> sarob_: we just use the same as for Upstream training...
17:26:53 <sarob_> That would mean converting xml to rst
17:27:12 <matjazp> sarob_: why two different formats?
17:27:39 <sarob_> We wouldn't have different
17:27:49 <matjazp> slides for Upstream training will be in landslide, so why not use that same approach for "our" slideware
17:27:57 <sarob_> In that case we would pick rst
17:28:05 <sarob_> As source
17:28:06 <dbite> I think rst for slides should be good
17:28:10 <dbite> should we vote on it?
17:28:14 <matjazp> sarob_: yes, that is what I'm saying
17:28:27 <sarob_> Let's stablize
17:28:41 <sarob_> First before a major change like that
17:28:57 <sayali> Markdown?
17:29:22 <sarob_> I want like juno released before we vote on any major changes
17:29:32 <matjazp> sarob_: currently, there are no slides, so whatever we choose, its not a major change
17:29:50 <sarob_> True
17:30:01 <dbite> I think we should follow upstream-training's footsteps
17:30:01 <matjazp> sarob_: I'm talking just for slides, not everything
17:30:12 <dbite> the rst to html and pdf is possible
17:30:14 <sarob_> If we use xml to slides tool for now
17:30:21 <dbite> so we meet all the requirements
17:30:29 <sarob_> Matjazp: ah okay
17:30:43 <sarob_> Matjazp: me confused
17:30:45 <dbite> sarob_: I think XML should be standard for the current books
17:31:13 <matjazp> sarob: training guides will stame tha same, slides will adopt Upstream's approach
17:31:22 <sarob_> For the short term, having separate slide source is okay
17:31:27 <matjazp> stame=stay the same
17:31:50 <sarob_> Staleware concern past 3 months
17:32:53 <sarob_> So short term build slidesware within the same tree as the upstream stuff?
17:33:16 <matjazp> sarob: no, I think a separate folder in each guide is better
17:33:34 <sarob_> Rest like that too?
17:33:45 <matjazp> sarob: for Training guides slides
17:34:18 <sarob_> Who wants to post the first patch as example?
17:34:42 <sarob_> We can vote on the structure through gerrit
17:34:56 <matjazp> sarob: ok, that is also an option
17:35:24 <sarob_> I think it's too nuanced
17:35:35 <sarob_> To be discussed in irc
17:35:59 <sarob_> My opinion for what is with
17:36:04 <sarob_> Worth
17:36:18 <dbite> ill push the first slide
17:36:22 <dbite> in that case
17:36:27 <sarob_> Sweet
17:36:34 <sarob_> Thx
17:36:35 <dbite> and we discuss the structure over the gerrit review process
17:36:36 <matjazp> OK, so first patch for slides should be WIP long enough so we all can tune in
17:36:51 <dbite> #action dguitarbite push first slide for associate guide and operator guide
17:37:01 <sarob_> Nice
17:37:15 <dbite> #info discussion and design of presentation slides will be done via. gerrit while reviewing the patch
17:37:28 <sarob_> I will push more upstream patches this week
17:37:42 <sarob_> Converting the odp xml to rst
17:38:01 <sarob_> Moving on?
17:38:04 <matjazp> yes
17:38:17 <sarob_> #topic any other business
17:39:08 <sarob_> Do we know anyone that would be interested in joining us on audio
17:39:17 <sarob_> Visual stuff
17:39:31 <sarob_> Supporting it that is
17:40:43 <sarob_> Hmm, we will keep the slot open for the interested person
17:40:56 <sarob_> If that is it
17:40:56 <sayali> up for it
17:41:12 <sarob_> Sayali: cool
17:41:46 <sarob_> Propose how you would want the subteam to work
17:42:16 <sarob_> Sayali and how the content would be organized
17:42:28 <sarob_> For this next weeks meeting
17:42:36 <sarob_> Sayali okay?
17:42:46 <sayali> alright sarob_
17:43:34 <sarob_> #action sayali propose audio visual subteam content and structure
17:43:38 <sarob_> Any
17:43:45 <sarob_> Thing
17:43:48 <sarob_> Else
17:44:24 <dbite> nope im good
17:44:28 <sarob_> then I call this meeting concluded
17:44:43 <sarob_> Thanks for your work team
17:45:14 <sarob_> #endmeeting