#openstack-meeting: training-guides

Meeting started by sarob at 17:03:20 UTC (full logs).

Meeting summary

  1. docs (sarob, 17:03:38)
  2. infra (sarob, 17:16:06)
    1. https://etherpad.openstack.org/p/openstck-training-guides%28Audio_Visual_Content%29 (sayali_, 17:17:08)
    2. https://etherpad.openstack.org/p/openstck-training-guides%28Audio_Visual_Content%29 (dguitarbite, 17:17:28)
    3. ACTION: sayali_ updates av wiki section with plans (sarob, 17:32:28)
    4. ACTION: dguitarbite will log a bug about the DHCP issue in openstack training labs (dguitarbite, 17:42:25)

  3. upstream training patches (sarob, 17:44:54)
    1. https://review.openstack.org/#/c/119264/ (dguitarbite, 17:45:21)

  4. incubation (sarob, 17:56:19)
    1. ACTION: dguitarbite will continue working on python scripts to provide PDF for HTML as a part of openstack-doc-tools (dguitarbite, 17:56:41)
    2. ACTION: dguitarbite will update the wiki for manual steps to build the presentations to PDF format (dguitarbite, 17:57:00)
    3. ACTION: speak of incubation at next meeting (sarob, 17:58:58)

  5. any other business (sarob, 17:59:13)


Meeting ended at 18:00:08 UTC (full logs).

Action items

  1. sayali_ updates av wiki section with plans
  2. dguitarbite will log a bug about the DHCP issue in openstack training labs
  3. dguitarbite will continue working on python scripts to provide PDF for HTML as a part of openstack-doc-tools
  4. dguitarbite will update the wiki for manual steps to build the presentations to PDF format
  5. speak of incubation at next meeting


Action items, by person

  1. dguitarbite
    1. dguitarbite will log a bug about the DHCP issue in openstack training labs
    2. dguitarbite will continue working on python scripts to provide PDF for HTML as a part of openstack-doc-tools
    3. dguitarbite will update the wiki for manual steps to build the presentations to PDF format
  2. openstack
    1. dguitarbite will log a bug about the DHCP issue in openstack training labs
    2. dguitarbite will continue working on python scripts to provide PDF for HTML as a part of openstack-doc-tools
  3. sayali_
    1. sayali_ updates av wiki section with plans


People present (lines said)

  1. dguitarbite (92)
  2. sarob (74)
  3. matjazp (26)
  4. sayali_ (22)
  5. rluethi (22)
  6. colinmcnamara (3)
  7. openstack (3)
  8. annegent_ (2)
  9. MeganR (2)


Generated by MeetBot 0.1.4.