#openstack-meeting: training-guides

Meeting started by sarob at 17:02:18 UTC (full logs).

Meeting summary

  1. docs (sarob, 17:04:44)
    1. ACTION: sarob update the wiki page with the current training docs (sarob, 17:07:51)
    2. ACTION: dbite work with AJaeger on openstack-doc-tools for html, pdf, and ppt, (sarob, 17:12:25)

  2. infra (sarob, 17:13:03)
  3. incubation discussion (sarob, 17:49:23)
    1. https://wiki.openstack.org/wiki/Training-guides#Incubation_Plan (sarob, 17:50:43)


Meeting ended at 18:00:13 UTC (full logs).

Action items

  1. sarob update the wiki page with the current training docs
  2. dbite work with AJaeger on openstack-doc-tools for html, pdf, and ppt,


Action items, by person

  1. dbite
    1. dbite work with AJaeger on openstack-doc-tools for html, pdf, and ppt,
  2. openstack
    1. dbite work with AJaeger on openstack-doc-tools for html, pdf, and ppt,
  3. sarob
    1. sarob update the wiki page with the current training docs


People present (lines said)

  1. dbite (74)
  2. sarob (70)
  3. matjazp (41)
  4. rluethi (37)
  5. sayali (10)
  6. openstack (3)
  7. MeganR (2)


Generated by MeetBot 0.1.4.