#openstack-meeting: training-guides

Meeting started by sarob_ at 17:01:54 UTC (full logs).

Meeting summary

  1. docs (sarob_, 17:05:36)
    1. ACTION: dguitarbite will update the ftp site this week (dbite, 17:12:45)

  2. incubation (sarob_, 17:17:04)
    1. https://wiki.openstack.org/wiki/Governance/Approved/Incubation (ShillaSaebi, 17:34:49)
    2. https://wiki.openstack.org/wiki/Governance/Approved/Incubation (dbite, 17:35:53)

  3. testing (sarob_, 17:39:50)
  4. av (sarob_, 17:50:04)
  5. any other business (sarob_, 17:57:03)
    1. ACTION: sayali will contribute on a model for user groups to follow and create AV content (dbite, 17:57:35)
    2. ACTION: sayali will work on the yser group training videos plan on the user group wiki (dbite, 17:58:47)


Meeting ended at 18:00:27 UTC (full logs).

Action items

  1. dguitarbite will update the ftp site this week
  2. sayali will contribute on a model for user groups to follow and create AV content
  3. sayali will work on the yser group training videos plan on the user group wiki


People present (lines said)

  1. sarob_ (110)
  2. dbite (103)
  3. sayali_ (40)
  4. matjazp (6)
  5. MeganR (4)
  6. ShillaSaebi (3)
  7. openstack (3)
  8. reed (2)


Generated by MeetBot 0.1.4.