#openstack-meeting: training-guides

Meeting started by sarob at 17:00:55 UTC (full logs).

Meeting summary

  1. kilo summit design session (sarob, 17:03:20)
  2. kilo design summit agenda (sarob, 17:12:04)
    1. ACTION: training-guides kilo design session is set for 13:00 tuesday 04 nov in the documentation pod (sarob, 17:13:05)
    2. http://eavesdrop.openstack.org/meetings/training_guides/2014/training_guides.2014-10-27-17.00.log.txt (dguitarbite, 17:15:34)
    3. : http://git.openstack.org/cgit/openstack/training-guides/tree/labs (dguitarbite, 17:30:05)

  3. any other business (sarob, 17:48:03)


Meeting ended at 17:59:15 UTC (full logs).

Action items

  1. training-guides kilo design session is set for 13:00 tuesday 04 nov in the documentation pod


People present (lines said)

  1. sarob (89)
  2. fthamura (83)
  3. dguitarbite (28)
  4. ShillaSaebi (14)
  5. sayali_ (9)
  6. rluethi (7)
  7. openstack (3)
  8. annegent_ (2)
  9. sayali (1)


Generated by MeetBot 0.1.4.