#openstack-meeting: training-guides

Meeting started by sarob at 17:02:07 UTC (full logs).

Meeting summary

  1. adopting nova core reviewer standards (sarob, 17:05:20)
    1. https://wiki.openstack.org/wiki/Nova/CoreTeam (sarob, 17:08:09)
    2. ACTION: saob bring add/remove core process at next meeting (sarob, 17:43:20)

  2. branching (sarob, 17:43:43)
  3. any other specs need discussing (sarob, 17:55:09)


Meeting ended at 18:00:13 UTC (full logs).

Action items

  1. saob bring add/remove core process at next meeting


People present (lines said)

  1. sarob (92)
  2. dguitarbite (34)
  3. matjazp (22)
  4. sayali (11)
  5. rluethi (10)
  6. openstack (3)
  7. timfreund (1)


Generated by MeetBot 0.1.4.