17:04:52 <sarob> #startmeeting training-guides
17:04:53 <openstack> Meeting started Mon Mar 30 17:04:52 2015 UTC and is due to finish in 60 minutes. The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:04:56 <openstack> The meeting name has been set to 'training_guides'
17:05:26 <rluethi> hi all
17:05:29 <matjazp> hey
17:05:29 <sayalilunkad> hello
17:05:47 <sarob> Hey
17:06:49 <Chabbi_> Hi all
17:07:42 <matjazp> sarob: connection issues?
17:07:52 <sarob_> Yup
17:07:54 <sarob_> Sorry
17:07:57 <dguitarbite> hello
17:08:11 <matjazp> hi Chabbi_
17:08:13 <sayalilunkad> Welcome Chabbi_
17:08:31 <sarob_> Start with automation status?
17:08:38 <matjazp> yes, let
17:08:41 <dguitarbite> hello Chabbi_
17:08:47 <dguitarbite> sarob_: yes, we can start with it
17:08:59 <dguitarbite> I did not see a patch changing to Hieroglyph!
17:09:13 <dguitarbite> so I did not proceed on this
17:09:29 <matjazp> dguitarbite: me and reed fixed hiero on https://review.openstack.org/#/c/132395/
17:10:16 <matjazp> reed cleared the cruft left from rebasing and we also fixed tox.ini and some other stuff, so gate check is ok now
17:10:28 <dguitarbite> No, that is upstream content
17:10:31 <reed> mostly matjazp, I only put in bugs :)
17:10:43 <dguitarbite> I am talking about the current associate guides!
17:11:06 <dguitarbite> I thought we were talking about that too, the automation scripts will not work with Landslide format
17:11:15 <matjazp> dguitarbite: we will use same infra for both guides, yes?
17:11:32 <dguitarbite> yes, but that will fail the landslide content by default
17:11:37 <dguitarbite> as it will have issues building
17:11:57 <matjazp> dguitarbite: reed's upstream builds with hiero.. there are some rendering issues, but that can be fixed later
17:12:27 <dguitarbite> matjazp: yes, I have tested them :) ... the minor glitches are beyond my scope
17:12:50 <dguitarbite> matjazp: I was under the impression that one of the slides will get ported to heiroglyph format
17:13:16 <dguitarbite> if that is not required then I will push the automation tool by end of tomorrow and get the above given patch reviewed
17:13:26 <sarob_> Let's merge before all bugs are fixed
17:13:44 <dguitarbite> sarob_: I do not understand merge what?
17:14:17 <sarob_> The patch above
17:14:21 <matjazp> yes, please look at upstream patch and if there are no blockers, we should merge, as it will enable us to proceed
17:14:31 <sarob_> Meaning move forward
17:15:04 <dguitarbite> I am still lost here, the slides are in landslide format IMO
17:15:16 <dguitarbite> or they have been updated (the associate guide slides)
17:15:42 <sarob_> So
17:15:50 <sarob_> We update them
17:16:02 <sarob_> They are not published publicly yet
17:16:05 <sarob_> Anyway
17:16:08 <dguitarbite> Ok, I will proceed then.
17:16:23 <sarob_> Automation
17:16:30 <sarob_> Is the building block
17:17:13 <dguitarbite> yes sir, I will push and publish the tools by end of tomorrow, they are ready. I need to refactor the code and make it a bit cleaner :)
17:17:35 <sarob_> Sir
17:17:38 <sarob_> Whaaat
17:18:14 <sarob> Super awesome
17:18:18 * dguitarbite ;)
17:18:28 <sarob> I quit my job
17:18:32 <dguitarbite> what?
17:18:37 <sarob> So I have more time now
17:18:52 <sarob> Well I just started new one
17:19:19 <sarob> All better for my focus here
17:19:26 <rluethi> sarob: again? are you doing that every week now?
17:19:40 <sarob> Every other
17:19:43 <dguitarbite> I am sorry, I have no clue what is happening :\
17:19:47 <sarob> Everyone is doing it
17:19:57 <sarob> It's the cool thing to do
17:20:52 * rluethi realizes he's not cool (yet)
17:21:02 <sayalilunkad> sarob: so where are you working now?
17:21:08 <sarob> I'm quit vmware/nicira
17:21:14 * dguitarbite I not kool either (may not be ever)
17:21:22 <sarob> I'm at dreamhost/Akanda now
17:21:26 <sayalilunkad> rluethi: I never have been with that comparision :(
17:21:55 <sayalilunkad> sarob: ah congrats
17:22:05 <sarob> Thx
17:22:14 <matjazp> sarob: what about the seat on the Board?
17:22:18 <dguitarbite> sarob: grats
17:22:22 <sarob> Just need to find an office and employees
17:22:42 <sayalilunkad> sarob: it's a startup?
17:22:53 <sarob> Matjazp: randy bias takes it up
17:23:13 <sarob> Sayalilinkad: yup
17:24:34 <sayalilunkad> ah cool!
17:25:51 <sarob> This connection is driving me crazy
17:27:53 <sarob> I don't have any updates on te landing page
17:29:17 <sarob> I'll create a bug to patch the merged slides for hiero
17:29:33 <sayalilunkad> so as of now we don't have any link to training guides from docs.openstack.org?
17:29:34 <matjazp> sarob: what bug?
17:30:00 <sarob> #action sarob bug to clean up existing RST slide to support hiero
17:30:33 <sarob> Sayalilunkand: Nope
17:31:06 <sarob> Idea is to use sec guide landing page as start
17:31:07 <sayalilunkad> that sucks :/
17:31:53 <sarob> We have icehouse landing page
17:32:50 <dguitarbite> we have the link working although its not published for Icehouse http://docs.openstack.org/icehouse/training-guides/content/
17:33:04 <sarob> Hmm, I thought our training page was still on icehouse docs
17:33:18 <dguitarbite> I cannot find a direct link
17:34:05 <sarob> #action sarob patch icehouse docs landing page with training link
17:34:33 <sarob> I'm sure just an oversight
17:34:50 <sarob> When the page got rebuilt
17:35:47 <sarob> #action sarob create juno training guides landing page patch
17:36:11 <sarob> I'll rip something together
17:36:26 <dguitarbite> sarob: thanks
17:36:49 <sarob> Once the automation is running
17:37:58 <sarob> We will update the page
17:38:33 <sayalilunkad> cool
17:39:20 <sarob> Any other updates?
17:39:28 <dguitarbite> Im good.
17:40:06 <sayalilunkad> there is one more bullet in the agenda
17:40:30 <sarob> Reviews?
17:40:43 <sayalilunkad> Review AV video for osbash on windows. Link: https://www.youtube.com/watch?v=AXVCtfKcagY&feature=em-upload_owner
17:41:48 <dguitarbite> I will, for sure.
17:42:16 <sarob> My connection is poor
17:42:29 <sayalilunkad> it doesn not have audio but I think I like it better without audio honestly speaking
17:42:54 <matjazp> it would be better, if the narrative would be either read or in the "baloon" or something.. I takes too long too watch someone type the narrative.. typing lab commands is ok though
17:42:55 <rluethi> The video is actually pretty cool.
17:43:29 <sayalilunkad> rluethi: one of the attendees from the workshop made it
17:43:50 <rluethi> Well done. You and that dude.
17:43:51 <sayalilunkad> matjazp: point noted, we could do that next time
17:44:19 <sarob> Looks good from what I can see
17:45:00 <sayalilunkad> cool, so I will upload it to the official channel soon if everyone agrees
17:46:18 <sayalilunkad> If you guys could reply to the email with the feedback it would be nice, so even the creator of the video would know what you'll think about it :)
17:46:26 <sarob> Okay
17:46:38 <sarob> on the ML right?
17:46:41 <sayalilunkad> yes
17:46:48 <sayalilunkad> I did shoot a mail last week
17:46:53 <sayalilunkad> about this
17:47:13 <sarob> #action team respond to ML on video from last week
17:48:52 <dguitarbite> sayalilunkad: I am going to review that video, I was on a vacation in India with very poor internet connectivity.
17:49:04 <sayalilunkad> dguitarbite: sure, thanks
17:49:08 <dguitarbite> so I pushed it till I am back where internet is good.
17:49:09 <sarob> Anything else?
17:49:10 <dguitarbite> :)
17:50:40 <sarob> Give back 10 minutes?
17:50:41 <rluethi> I'm good.
17:51:29 <sarob> Okay
17:51:30 <sayalilunkad> I'm good too
17:51:38 <sarob> Let's call this one
17:51:38 <dguitarbite> ok
17:51:42 <dguitarbite> bye guys.
17:51:45 <sarob> Cheers my friends
17:51:57 <matjazp> bye
17:51:57 <sarob> #endmeeting