17:02:45 <sarob> #startmeeting training-guides
17:02:46 <openstack> Meeting started Mon May 11 17:02:45 2015 UTC and is due to finish in 60 minutes.  The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:47 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:49 <openstack> The meeting name has been set to 'training_guides'
17:02:53 <sayalilunkad> hey
17:03:33 <sarob> so whats in the review queue?
17:04:01 <sarob> review patch size..
17:04:03 <sarob> cool
17:04:42 <sarob> looks like only my old patches are pending
17:05:03 <sarob> im running a not enough sleep
17:05:08 <matjazp> sarob: can you guys look at https://review.openstack.org/#/c/181445/
17:05:32 <sarob> pretty
17:05:45 <sarob> looks good
17:05:52 <matjazp> if the look is ok, I'll copy it to the training guides
17:06:04 <sarob> +2
17:06:12 <sarob> do we have a second
17:06:38 <matjazp> reed has Upstream training this weekend, right?
17:07:01 <sarob> yup
17:07:29 <sarob> im going to help him on sunday
17:07:38 <sarob> flying in on saturday
17:07:52 <matjazp> there will be some patches few days before, right? we should prepare and review them ASAP
17:08:09 <sarob> okay
17:08:49 <sayalilunkad> sarob: we have the session on monday
17:09:02 <matjazp> what about html publishing? currently they are not published anywhere?
17:09:11 <sayalilunkad> we need to prepare material for that?
17:09:17 <sarob> sayalilunkad: yeah i wanted to disucss thtat
17:09:44 <sarob> i put our design session on top of the ambassador talk
17:09:51 <sarob> cause im stupid
17:09:55 <sayalilunkad> sarob: yeah we should. pranav is not here unfortunately
17:10:06 * sarob hits head on table
17:10:14 <sayalilunkad> lol
17:10:31 <sarob> is there another time that could work for everyone?
17:10:53 <sarob> maybe friday?
17:10:53 <sayalilunkad> Pranav had sent an email, we can decide on that perhaps?
17:11:33 <sarob> which where?
17:11:36 <sayalilunkad> Friday might be a bit late, maybe thursday?
17:11:43 <sarob> shirely
17:11:57 <sayalilunkad> docs ml
17:13:01 <sarob> i only see the rabbit-mg one
17:13:07 <sarob> mq
17:13:24 <sayalilunkad> it is in reply to your not being able to attend the meeting last week
17:14:02 <sarob> oh okay
17:14:18 <sarob> oops missed that one
17:14:25 <sayalilunkad> sarob: i just replied to that one
17:14:30 <sarob> great to be prepared
17:15:00 <sayalilunkad> sarob: yeah
17:15:01 <sarob> reduankulous
17:15:34 <sarob> i have my totally self serving akanda thing
17:16:09 <dguitarbite> hello
17:16:15 <sarob> i want to use osbash to build devstack envir for training akanda
17:16:18 <sarob> dguitarbite: hey
17:16:33 <sayalilunkad> sarob: you cannot use osbash to run devstack
17:16:46 <sarob> i know
17:16:52 <matjazp> sarob: osbash is installed from packages, not from devstack script
17:17:00 <sarob> i said that wierd
17:17:34 <rluethi> s/weird/wrong/
17:17:46 <sayalilunkad> matjazp: I reviewed your patch
17:18:07 <sarob> i dont want get off on a tangent
17:18:21 <sarob> ill post my wierd thoughts to ML later
17:18:38 <sarob> so the automation for publishing
17:19:08 <sarob> reed: was looking for that
17:19:33 <sarob> im sure he can work around it easy enough
17:19:34 <matjazp> sayalilunkad: thnx, I already replied
17:20:15 <sayalilunkad> matjazp: cool
17:20:30 <matjazp> sarob: it would be nice to serve htmls from openstack site ;)
17:21:14 <matjazp> sarob: but yes, currently slides work from local files, so no biggie
17:21:46 <sarob> i lost track of where the automation work was going
17:21:57 <sarob> wasnt dguitarbite working on it last?
17:22:04 <dguitarbite> matjazp: We will have them once we finish one book
17:22:30 <sarob> dguitarbite: oh, so my patches are holding it up?
17:22:50 <matjazp> dguitarbite: I was talking mainly about upstream training
17:23:16 <matjazp> dguitarbite: we still need a lot of work for the training guides part
17:23:16 <sarob> isnt upstream training ready to be published?
17:23:25 <dguitarbite> Is it ready?
17:23:40 <sarob> dguitarbite: which what?
17:23:41 <dguitarbite> by ready I mean ready to be published
17:24:25 <matjazp> dguitarbite: I believe there will be some patches, but a lot of material will be used over the weekend
17:24:57 <sarob> we wanted to publish upstream training if possible for the summit
17:25:06 <dguitarbite> matjazp: I dont have any opinion on this part since I have not developed the content. I trust your word :).
17:25:08 <matjazp> dguitarbite: I know I always make just in time additions for my talks ;)
17:25:27 <dguitarbite> matjazp: who does not! ;)
17:26:20 <matjazp> dguitarbite: hence, automatic publishing of the html ;)
17:28:44 <dguitarbite> I will push a patch to publish upstream training
17:28:48 <dguitarbite> is the landing page ready?
17:29:06 <dguitarbite> for training guides?
17:29:09 <sarob> nope, i can clone one quickly
17:29:50 <sarob> #action dguitarbite patch publish upstream training
17:30:04 <sarob> #action sarob patch training landing page
17:30:16 <sarob> so about design session next week
17:30:42 <sarob> the monday time i picked is bad bad bad
17:30:54 <sarob> same time as the ambassador talk
17:30:56 <sayalilunkad> sarob: it will be better if we have a landing page soon
17:31:29 <sarob> i will clone http://docs.openstack.org/ops/
17:31:34 <sarob> without the book
17:31:41 <sarob> cover
17:31:43 <sayalilunkad> sarob: what about the content? do we have a presentation?
17:32:22 <sarob> upstream training would be a Get The Thing
17:32:44 <sarob> sayalilunkad: for the training talk next week?
17:32:49 <sayalilunkad> sarob: I mean for the summit session
17:33:16 <sarob> design session would be etherpad, right?
17:33:33 <dguitarbite> sarob: yes, etherpad should work there
17:33:36 <dguitarbite> but for the talk?
17:33:42 <dguitarbite> I am not sure how to go about it
17:34:00 <sarob> for the talk, we have three parts
17:34:46 <sarob> sayalilunkad, dguitarbyte: you can give 15 minutes on your training event you did
17:35:14 <sayalilunkad> sure
17:35:26 <dguitarbite> sarob: Ok
17:35:43 <sarob> i could do 15 minutes on sfbay on the 6 sessions we did
17:36:02 <sarob> reed: could do 15 minutes on upstream training
17:36:22 <sarob> 5 minutes on future
17:37:12 <sarob> #action sarob send out summit training talk proposed to ML and speakers
17:37:56 <sarob> so can we move the training design session to later in the week?
17:38:56 <sarob> oh my
17:39:11 <sayalilunkad> sarob: is the talk and design session overlapping?
17:39:19 <sarob> yes
17:39:36 <dguitarbite> sarob: I dont mind, but probably before friday
17:39:38 <dguitarbite> if possible
17:40:02 <dguitarbite> last time on Friday I was really exhausted and all I wanted was to go home
17:40:04 <dguitarbite> ;)
17:40:18 <sarob> how about thursday, dev lounge, afternoon
17:40:27 <dguitarbite> works for me
17:40:28 <sayalilunkad> works for me
17:40:36 <sarob> i dont think the neutron design sessions have been posted yet
17:40:37 <sarob> arg
17:41:24 <sarob> matjazp, rluethi: we want to include you guys
17:41:38 <sarob> would that time be a non-starter
17:42:02 <rluethi> afternoon + 9 hours, I think.
17:42:33 <dguitarbite> I would suggest not to rely on the internet connection!
17:42:43 <sarob> vancouver uses our crazy time
17:42:44 <dguitarbite> We might need a good solution for this
17:42:46 <matjazp> sarob: if you'll meet in dev lounge, it will be hard to hear you because of the background noise?
17:42:58 <sarob> matjazp: oh duh
17:43:00 <dguitarbite> matjazp: if the internet has any juice left in it
17:43:35 <sarob> i have an 4 room apt two blocks from the summit
17:43:39 <sarob> we could go there
17:43:48 <dguitarbite> sarob: that sounds good to me
17:44:32 <sayalilunkad> ok
17:44:33 <matjazp> sarob: but that defies "anyone can partcipate" a bit? how will they find you?
17:44:49 <sarob> eh, true
17:45:00 <dguitarbite> we can post a hangout URL
17:45:11 <matjazp> the most reliable is text msg and etherpad
17:45:24 <dguitarbite> we have to consider the core team before we can accommodate more luxuries.
17:45:37 <sarob> dguitarbite: heh
17:45:56 <sarob> dguitarbite: ill have beer at the apt
17:46:12 <dguitarbite> haha, Canadian beer ;)
17:46:17 <dguitarbite> thats not beer :D
17:46:44 <sarob> moosehead is so
17:47:08 <sayalilunkad> I think it will be better not to reply on that either
17:47:08 <sayalilunkad> we can find a relatively quiet place in the dev lounge
17:47:38 <sarob> sayalilunkad: i hope its better than paris
17:47:46 <sarob> sayalilunkad: that stunk
17:48:27 <sarob> #link https://etherpad.openstack.org/p/liberty-training-guides-design
17:48:29 <rluethi> I appreciate the thought of including everyone, but I think you should focus on having a productive meeting with the people who will be there. everything that can be done remotely might as well be done later.
17:48:33 <matjazp> if it wont be possible, than datailed executive summary on ML would be essential
17:48:45 <sayalilunkad> because as far as I remember a few people cam looking for the design session last time
17:48:53 <dguitarbite> sarob: we could schedule a meeting later at night
17:49:11 <dguitarbite> and finalize things or a video call after the summit
17:49:13 <matjazp> rluethi: exactly
17:49:36 <sarob> so have a daytime everyone session
17:49:49 <sarob> then a later evening cores catch up?
17:50:47 <rluethi> email might be best, if you want to get feedback during the summit.
17:51:09 <matjazp> sarob: please also try to get as many new participants as possible... we need more help
17:51:21 <dguitarbite> I agree, evening time would mean somewhere around midnight for Eu
17:51:42 <sayalilunkad> let's just catchup the during the next irc meeting
17:51:43 <sarob> ekk, which thread which
17:51:55 <sarob> sayalilunkad: for cores , right
17:52:22 <sarob> sayalilunkad: im good with that, but didnt want to exclude people that couldnt make it to the summit
17:53:08 <sarob> matjazp, rluethi: we can try to find a quiet spot in the dev lounge, but the fallback to etherpad and sms?
17:53:29 <sayalilunkad> sarob: true but i think it might have more chances or not working out considering the unreliable net and time zone difference
17:54:02 <sayalilunkad> but yes would be great to have them if possible :)
17:54:18 <matjazp> sarob: sure. in public places, videoconferences sux, you need a good directed microphone with noise reduction, or it's useless
17:54:22 <rluethi> sarob: I have limited options for making myself available during the week. if it was different, I'd be at the summit :-/.
17:54:32 <sarob> rluethi: ah, got it
17:55:04 <sarob> matjazp: are you good with etherpad, sms then
17:55:11 <matjazp> sarob: yes, sure
17:55:22 <sarob> okey dokey
17:55:58 <sarob> start adding liberty blueprint ideas to the etherpad https://etherpad.openstack.org/p/liberty-training-guides-design
17:56:38 <sarob> we can figure out the time thursday for the design session in the dev lounge there too
17:56:46 <sarob> then publish on the ML
17:57:12 <sarob> i will inform foundation staff to fix the published time also
17:57:38 <dguitarbite> Ok
17:57:47 <sarob> thats all i got
17:58:02 <sayalilunkad> cool
17:58:43 <sarob> anything else y'all?
17:58:49 <matjazp> have a great time in vancouver? :)
17:59:03 <sarob> matjazp: will do my best!
17:59:18 <sarob> guess that's it
17:59:27 <sarob> next meeting is cancelled BTW
17:59:38 <sarob> cheers!
17:59:42 <rluethi> bye
17:59:43 <dguitarbite> bye
17:59:45 <sayalilunkad> bye
17:59:45 <matjazp> bye
17:59:51 <sarob> #endmeeting