17:01:39 <sarob> #startmeeting training-guides
17:01:40 <openstack> Meeting started Mon Jun 1 17:01:39 2015 UTC and is due to finish in 60 minutes. The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:43 <openstack> The meeting name has been set to 'training_guides'
17:02:10 <sarob> roll call
17:02:35 <sayalilunkad> I'm here
17:02:40 <sarob> ;)
17:03:20 <sarob> so we can chat about what i did yesterday
17:03:24 <sarob> agena
17:03:31 <sarob> #link https://wiki.openstack.org/wiki/Meetings/training-guides
17:03:45 <sayalilunkad> sure
17:03:47 <matjazp> hey all
17:03:52 <sayalilunkad> hello matjazp
17:04:29 <sarob> matjazp?
17:04:34 <sarob> matjazp!
17:05:03 <matjazp> long time no see guys ;)
17:06:16 <sarob> yeah
17:07:03 <sarob> so lets start with the last thing first
17:07:09 <matjazp> I'm looking at agenda for today...
17:07:21 <sarob> #topic upstream training game
17:07:35 <sarob> matjazp: yeah, want to add something?
17:08:41 <matjazp> no, I'm all ears
17:08:48 <matjazp> summit report and stuff :)
17:09:00 <sarob> cool
17:09:14 <sarob> #link https://drive.google.com/folderview?id=0BwXG-5naVl-xfkcyUlBMR1RPb0Z6MGQwZVdONE0wT3Zfck5QUi1yN1YzUzNhNGF0alZCaVU&usp=sharing
17:09:29 <sarob> i did this yesterday with a couple of friends
17:10:42 <sarob> and this
17:10:45 <matjazp> what's with slides link? not public?
17:11:05 <sarob> should be
17:11:13 <sayalilunkad> Lego! Looks like you there was a good response
17:11:13 * sarob investigates
17:11:31 <sayalilunkad> matjazp: you will have to copy the second part of the link too
17:11:38 <sayalilunkad> it is broken
17:11:47 <sarob> fixed
17:12:12 <matjazp> aha, ok
17:12:33 <sarob> so i will refine it a bit
17:12:37 <sarob> it was 4 hours
17:13:01 <sarob> we can tune it down to 2.5-3 hours
17:13:18 <sarob> by removing one of the cycles
17:13:48 <sarob> we can spin it up to two releases as well to make it span 8hurs
17:14:00 <sayalilunkad> this was a part of a training session or just lego?
17:14:12 <sarob> im thinking 8 hours on legos might be too much
17:14:17 <matjazp> we should have all the material broken into smaller pieces so ppl can mashup their own presentations from our material. I think other will do same as you did
17:14:23 <sarob> lego is the training session
17:14:41 <sayalilunkad> ah alright
17:15:24 <matjazp> upstream is already close enough for this
17:15:37 <sarob> close enuf?
17:16:14 <matjazp> we should divide our training guides too - maybe our "chapters" are too big to just take some slides about one smaller topic
17:16:47 <matjazp> sarob: upstream has material broken down into more than 10 topics
17:16:59 <sarob> yeah, this helped me understand alot
17:17:07 <sarob> between yesterday and last week
17:17:17 <sarob> smaller sections
17:17:35 <sarob> with flexibility thought in
17:17:50 <matjazp> "close enough" is because you still had to make your own slides and not just take pieces of upstream and add some slides to stitch them together
17:18:01 <matjazp> so maybe even smaller units are needed?
17:20:09 <sarob> ah right
17:20:34 <sarob> reed had not published this part of the training yet
17:20:47 <sarob> im going to patch these slides in
17:20:49 <sarob> this week
17:21:13 <sarob> im starting to think we should lead with legos
17:21:27 <sarob> it gets people's attention
17:21:46 <sarob> and explains how the community works through example
17:22:12 <sarob> legos are expensive though
17:22:29 <sarob> but available to rent many places
17:22:30 <sayalilunkad> yeah it would be great to have slides to help trainers get started with legos
17:22:46 <sarob> so coordination with user group sponsors would be good
17:22:51 <sarob> required
17:23:16 <sarob> #action sarob patch upstream training game content this week
17:24:52 <sarob> whatcha thinking?
17:25:10 <matjazp> hmm.. it depends on the crowd
17:25:45 <matjazp> but if material is there, easy to reuse, it doesn't matter, you just adapt to the expected crowd
17:26:40 <sarob> sure
17:27:15 <matjazp> but yes, just add these into upstream, it will nicely round the material
17:27:35 <sarob> if we allow for each section to be independent then the teacher can decide
17:27:55 <matjazp> btw, did you happen to have some time to look at the landing page?
17:28:10 <sarob> matjazp: no i havent
17:28:26 <matjazp> we were discussing things in https://review.openstack.org/#/c/185946/
17:28:37 <sarob> matjazp: i have been overloaded
17:28:49 * sarob looking...
17:29:34 <matjazp> but we also need a "static" custom html landing page that stitches these together
17:31:15 <matjazp> we should just reuse either ops guide or networkign guide
17:31:28 <sarob> ops was my choice
17:31:30 <matjazp> and publish upstream links there
17:32:12 <matjazp> networking guide has links for bug reporting
17:33:04 <sarob> i like that
17:33:31 <sarob> i dont like the ToC
17:33:59 <sarob> ops looks more professional
17:34:54 <matjazp> ops has static content
17:34:55 <sarob> id use ops as template with embedded videos of user group training sessions
17:35:03 <sarob> just a few
17:35:04 <matjazp> already generated ebooks and html
17:35:37 <matjazp> netowrking guide is RST based, so much closer to our needs
17:35:57 <matjazp> we're already streched thin, we should reuse as much as possible
17:36:29 <sarob> matjazp: good point
17:36:44 <sarob> matjazp: i havent done it yet, so simple is better
17:38:03 <matjazp> upstream material is already good enough to be officially published
17:39:37 <sarob> i agree
17:40:37 <sarob> where is the source file
17:40:47 <sarob> im digging through git right now
17:41:08 <matjazp> maybe we can ask Andreas?
17:41:19 <sarob> yeah, good idea
17:42:52 <sarob> think this is it
17:42:53 <sarob> https://raw.githubusercontent.com/openstack/openstack-manuals/master/doc/networking-guide/source/index.rst
17:43:47 <sarob> there is also a build py that i would need to patch
17:44:10 <sarob> so the post gate publish job will pick up the content
17:44:35 <matjazp> yes this is "internal" content on the page, where is the rest of the template? in the build system?
17:46:58 <sarob> tools/publishdocs.sh calls tools/www-generator.py
17:47:57 <sarob> ill spend a few minutes to walk it
17:48:02 <sarob> move on?
17:48:09 <matjazp> yes
17:48:28 <sayalilunkad> sure
17:48:35 <sarob> #action sarob patch training-guides landing page for upstream content
17:48:42 <sarob> #topic summit review
17:49:01 <sarob> #link https://etherpad.openstack.org/p/liberty-training-guides-design
17:50:13 <sarob> so the certification stuff
17:50:26 <sarob> is weighing heavy on my planning
17:51:08 <sarob> with matjazp and dguitarbyte getting involved with the certification stuff
17:51:33 <sarob> i can rest a bit easier that the certification wont go sideways
17:51:56 <sarob> sayalilunkad: let me know how you want/could be involved as well
17:52:06 <matjazp> sarob: it can always go sideways :)
17:52:19 <sarob> sayalilunkad: if you just want to be kept in the loop thats totally okey
17:52:24 <sarob> sayalilunkad: no pressure
17:52:47 <sarob> matjazp: well, yes, but with y'all involved, less chance
17:53:43 <sayalilunkad> sarob: sure. I can't commit much time right now but I will be in the loop and contribute where I can
17:53:52 <sarob> sayalilunkad: np
17:54:09 <sarob> sayalilunkad: i wanted to extend the offer
17:54:33 <sayalilunkad> sarob: :)
17:54:41 <sarob> sayalilunkad: with the desire to get the certification process influenced by involved community members
17:55:38 <sayalilunkad> sarob: yes, that is needed
17:56:31 <sarob> idea out there to create training specific for product managers
17:56:49 <sarob> getting involved because of the product team work
17:58:11 <sarob> lost time
17:58:23 <sarob> i have a hard stop at 11am
17:58:37 <sarob> y'all make some notes in the design etherpad?
17:58:43 <sarob> #link https://etherpad.openstack.org/p/liberty-training-guides-design
17:58:43 <matjazp> ok
17:58:47 <sayalilunkad> yuo
17:58:50 <sayalilunkad> yup*
17:58:55 <sarob> cool
17:59:03 <sarob> sorry i rambled so much
17:59:14 <sarob> i worked all weekend on tutorials
17:59:21 <matjazp> np
17:59:38 <sarob> see you on the ml
18:00:06 <sayalilunkad> bye
18:00:22 <matjazp> bye
18:00:24 <sarob> #endmeeting