17:01:30 <matjazp> #startmeeting training-guides
17:01:35 <openstack> Meeting started Mon Sep 28 17:01:30 2015 UTC and is due to finish in 60 minutes.  The chair is matjazp. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:38 <openstack> The meeting name has been set to 'training_guides'
17:01:44 <matjazp> hey all
17:01:46 <matjazp> roll call
17:01:55 <mgrohar> hey
17:02:02 <matjazp> hey mgrohar
17:02:29 <matjazp> agenda is at https://wiki.openstack.org/wiki/Meetings/training-guides
17:02:41 <matjazp> same as last week
17:04:43 <matjazp> #topic Action items review
17:05:13 <matjazp> only one action item from last week
17:05:16 <matjazp> matjazp asks about moving stuff from Upstream's wiki to the repo on Doc ML
17:05:54 <matjazp> mail was sent, but there is yet no comment on it
17:06:10 <matjazp> so I just started to submit patches
17:06:22 <matjazp> but we can review that in the next topic
17:06:36 <matjazp> #topic Upstream training progress
17:07:36 <matjazp> I submitted a patch for publishing on docs/upstream-training
17:07:42 <matjazp> #link https://review.openstack.org/#/c/228488/
17:08:23 <matjazp> when this is merged, we can also merge update to the index.html on the main docs page
17:09:01 <matjazp> #link https://review.openstack.org/#/c/228530/
17:09:16 <mgrohar> reviewed your patch. +1
17:09:16 <matjazp> this is marked as WIP
17:09:52 <matjazp> but you can see how the page will look like at http://docs-draft.openstack.org/30/228530/1/check/gate-openstack-manuals-tox-doc-publish-checkbuild/3800f3f//publish-docs/www/index.html
17:10:27 <matjazp> I used university icon, another candidate was slideshare or smth like that
17:11:11 <mgrohar> university was appropriate choice
17:11:18 <mgrohar> looks good
17:12:07 <matjazp> ok, so we just wait for a few more reviews on the publishing patch, and then this one and we're good to go
17:12:38 <matjazp> no reply about migration from wiki to this new landing page
17:13:27 <matjazp> mgrohar: you can also reply to the ML with your view on this, but if there's no other suggestions or blockers, we'll migrate all hat stuff
17:13:33 <matjazp> hat=that
17:14:39 <mgrohar> I agree with the migration, so I will support your suggestion on ML
17:14:51 <matjazp> cool
17:15:12 <matjazp> we still need to ping Tim and other Tokyo trainers
17:15:36 <mgrohar> you should probably ping them via email?
17:15:39 <matjazp> timfreund you around?
17:15:56 <matjazp> mgrohar: yes, I'll do that
17:16:32 <matjazp> #action matjazp pings Tim and other Tokyo trainers about wiki to rst migration
17:16:37 <janonymous_> o/
17:16:46 <matjazp> hey janonymous_
17:17:17 <janonymous_> matjazp: Hi
17:18:21 <matjazp> we were discussing addition of the Training guides section on the main Docs landing page, see http://docs-draft.openstack.org/30/228530/1/check/gate-openstack-manuals-tox-doc-publish-checkbuild/3800f3f//publish-docs/www/index.html
17:18:51 <matjazp> anything else on Upstream training?
17:20:35 <matjazp> ok moving on
17:20:44 <matjazp> #topic training slides
17:21:34 <matjazp> no reviews yet for this, but than again, Upstream has a priority over Training slides
17:23:27 <matjazp> cloudtrainme and bgmccollum are not here so I don't know if they managed to build slides locally
17:23:52 <matjazp> anything else about Training slides?
17:23:59 <mgrohar> nop
17:24:32 <matjazp> ok, moving on
17:24:36 <matjazp> #topic AOB
17:24:48 <matjazp> so, anything else?
17:25:35 <mgrohar> not from me
17:27:54 <matjazp> ok, I guess that's it for this week...
17:29:13 <matjazp> ok if that's it, let's just wrap this up
17:29:22 <matjazp> bye mgrohar janonymous_
17:29:28 <matjazp> see you all next week
17:29:30 <mgrohar> bye
17:29:58 <matjazp> please do respond on discussion about migration from wiki to the rst on docs ML
17:30:02 <janonymous_> matjazp: bye
17:30:10 <matjazp> janonymous_bye
17:30:15 <matjazp> #endmeeting