17:03:13 <matjazp> #startmeeting training-guides
17:03:14 <openstack> Meeting started Mon Oct 12 17:03:13 2015 UTC and is due to finish in 60 minutes.  The chair is matjazp. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:19 <openstack> The meeting name has been set to 'training_guides'
17:03:23 <matjazp> hey all
17:03:29 <matjazp> roll call
17:03:49 <janonymous_> o/
17:04:03 <matjazp> hey janonymous_
17:04:20 <janonymous_> Hi matjazp
17:05:08 <matjazp> hmm.. lets wait a bit if anyone else shows up
17:07:04 <matjazp> well I guess it's near Liberty release on Thursday, iif I'm not mistaken
17:07:54 <matjazp> ok, lets just start
17:08:31 <matjazp> #info there are no outstanding actions from last meeting
17:08:43 <matjazp> #topic upstream training
17:09:26 <matjazp> #info we started on moving content from Upstream wiki to the RST format
17:09:52 <matjazp> #info there are still some outstanding patches
17:10:01 <janonymous_> I am just interested on training guides as i think it's important for everyone who are new .
17:10:16 <matjazp> #link https://bugs.launchpad.net/openstack-training-guides/?field.searchtext=upstream&search=Search&assignee_option=none
17:11:01 <matjazp> janonymous_: sure, let me just summarise the work from last week
17:11:19 <janonymous_> sure
17:12:44 <matjazp> #action everyone looks at the review queue https://review.openstack.org/#/q/project:openstack/training-guides,n,z
17:13:14 <matjazp> #info we need more eyes on the reviews
17:13:37 <matjazp> #topic training guides
17:14:37 <matjazp> #info there is some progress: in the review queue two patches about Nova
17:15:05 <matjazp> janonymous_: do you have questions?
17:15:21 <janonymous_> Nopes :)
17:15:48 <janonymous_> pls continue
17:16:44 <matjazp> #info we need to move training guides to the openstackdocs theme
17:18:08 <matjazp> ok moving on
17:18:23 <matjazp> #topic any other business
17:18:37 <matjazp> is there anything to discuss?
17:19:10 <matjazp> janonymous_: you're thinking about contributing to the training guides?
17:19:39 <janonymous_> Is about complete documentation?
17:19:55 <janonymous_> sry i am not much aware about it
17:20:26 <matjazp> janonymous_: training guides has two main focus areas: upstream training and Training slides
17:20:55 <matjazp> we're building community oriented training material
17:21:21 <matjazp> upstream training teaches developer how to contribute to the openstack
17:21:24 <janonymous_> Ohhkay
17:21:42 <matjazp> training guides teaches about openstack
17:21:54 <matjazp> material will be in the form of slides
17:22:00 <janonymous_> upstream training sounds good
17:22:15 <janonymous_> ny practical sessions in the summit ?
17:22:38 <matjazp> you can look at it online: http://docs.openstack.org/#training-guides
17:23:01 <janonymous_> Cool
17:23:08 <matjazp> janonymous_: yes, two days before the summit there's a free Upstream training
17:23:40 <matjazp> more info about it is still on the wiki https://wiki.openstack.org/wiki/OpenStack_Upstream_Training
17:23:54 <janonymous_> Wow cool
17:24:00 <matjazp> we're just in the process of moving to the rst format that is used by other documentation
17:26:41 <matjazp> janonymous_: if you need anything, just ask, IRC or ML
17:26:54 <janonymous_> Sure. thanks
17:27:00 <janonymous_> :)
17:27:09 <matjazp> anything else? should we wrap it for this week?
17:30:26 <matjazp> ok, lets wrap it up.
17:30:42 <matjazp> janonymous_: thnx for coming
17:31:00 <janonymous_> thnx :)
17:31:08 <spotz> matjazp I'll take a look at the reviews and see if I can't help out any
17:31:23 <matjazp> spotz: oh, in the nick of time
17:31:36 <matjazp> spotz: I was just about to end the meeting
17:31:38 <spotz> yeah I scrolled up:)
17:32:03 <spotz> feel free to wrap up, I'll see if there's any I can knock out for you
17:32:09 <matjazp> spotz: yes, please do look at the reviews
17:32:45 <matjazp> spotz: and if you're feeling like it, please also look at the upstream bug that are not yet assingend
17:32:53 <matjazp> assigned
17:32:58 <spotz> will do
17:33:06 <matjazp> thnx
17:33:33 <matjazp> bye all
17:33:42 <matjazp> #endmeeting