17:04:10 <matjazp> #startmeeting training-guides
17:04:11 <openstack> Meeting started Mon Nov 16 17:04:10 2015 UTC and is due to finish in 60 minutes.  The chair is matjazp. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:04:14 <openstack> The meeting name has been set to 'training_guides'
17:04:24 <matjazp> roll call
17:05:47 <matjazp> ianychoi you're here for the training guides meeting?
17:06:14 <ianychoi> Yes. I am interested in the meeting because I just attended last Tokyo upstream training ,
17:06:31 <matjazp> oh, nice
17:07:00 <matjazp> seems like a small attendance this week
17:07:03 <ianychoi> and I want to translate training guides to Korean. Now I want to know first how training-guide stackers are doing before my translation :)
17:07:10 <ianychoi> I think so.
17:07:34 <ianychoi> Is there some topics for today meeting?
17:07:46 <matjazp> ianychoi: let me just take care of some of the bookkeeping stuff
17:08:16 <ianychoi> Okay, I see!
17:08:30 <matjazp> #info two new core reviewers: Kato Tomoyuki and Tim Freund
17:09:00 <matjazp> #info  We added a new policy for cores: current lead of Upstream training session (held before each Summit) is now part of the core team by function.
17:09:12 <matjazp> nothing on the agenda
17:09:16 <ianychoi> Aha.. I see. I met them on the last Tokyo upstream training. They helped and guided me a lot.
17:10:14 <ianychoi> For training-guide translation, Kato proposed translation tools on training-guides.
17:10:16 <matjazp> we can talk about what you need
17:10:16 <ianychoi> #link https://review.openstack.org/#/c/240739/
17:10:39 <matjazp> ianychoi:  yes, it is merged
17:10:47 <matjazp> what else do you need?
17:11:04 <ianychoi> But I could not follow the next steps... so I want to ask Kato on Thursday: i18n meeting.
17:11:16 <matjazp> unfortunately I have no experience with translation tooling
17:11:47 <ianychoi> That's okay. To translate it, training-guide project needs to be listed on translate.openstack.org
17:11:59 <matjazp> If you guys tell me what you need, I can help
17:12:20 <ianychoi> #link https://translate.openstack.org/project/list
17:12:42 <ianychoi> I think it is a little bit related to openstack-infra..
17:13:00 <matjazp> aha, ok, I'll look into it
17:13:12 <ianychoi> Just I am sharing my thoughts :)
17:13:27 <matjazp> #action matjazp looks into adding training guides into translation.openstack.org
17:13:45 <ianychoi> Correction: -> translate.openstack.org
17:13:56 <matjazp> #undo
17:13:57 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0xaf2d550>
17:14:10 <matjazp> #action matjazp looks into adding training guides into translate.openstack.org
17:14:34 <ianychoi> Thank you :) And can I ask one more thing?
17:14:38 <matjazp> sure
17:15:03 <ianychoi> Actually, during the last upstream training, I have found this bug: https://bugs.launchpad.net/openstack-training-guides/+bug/1490471
17:15:03 <openstack> Launchpad bug 1490471 in OpenStack Training Guides "[Upstream training] StackForge namespace status changes" [High,Confirmed] - Assigned to Ian Y. Choi (ianychoi)
17:15:41 <ianychoi> I have found that Stackforge is not used anymore.. so can I change some slides mentioned Stackforge?
17:15:57 <ianychoi> Or it would also beneficial to mention Stackforge?
17:16:07 <matjazp> yes, that is what the bug says
17:16:35 <matjazp> so slides should change accordingly: no more Stackforge
17:16:42 <matjazp> we have big tent now
17:17:03 <matjazp> so you can just change slides and put them up to the review queue
17:17:36 <ianychoi> Aha, I see! I wanted to to that, but I have found that you added one description: 'updated'.
17:17:41 <matjazp> I have updated a URL link a week ago
17:17:55 <ianychoi> I have been figuring out this meaning..
17:18:08 <ianychoi> Aha, URL link! Thanks.
17:18:11 <matjazp> you can see what I updated if you click on the "original description" link
17:18:25 <matjazp> link was on draft
17:18:34 <matjazp> we're publishing on the web page now
17:18:59 <ianychoi> Yes. That's exactly. I saw materials during upstream training. It was so nice!
17:19:30 <matjazp> We're working on training slides for openstack too
17:19:49 <matjazp> so ppl can reuse them at meetups and other meetings
17:20:06 <ianychoi> Okay. Then, I will add  more explanation on StackForge: no more Stackforge
17:20:20 <ianychoi> In my opinion, keeping StackForge is also good.. although it is retired..
17:20:34 <ianychoi> Yes. This is why I want to translate it into Korean.
17:20:43 <ianychoi> I would like to open Korean upstream training.. :)
17:20:57 <ianychoi> I want to mainly use training-guide materials.
17:21:14 <matjazp> nice
17:21:46 <matjazp> are you interested in making some material for teaching openstack?
17:21:59 <matjazp> you can contribute to that too
17:22:20 <matjazp> and of course, I'll look into this translation registration issue
17:23:16 <ianychoi> Thanks. I will think about my contribution on training-guides, and I think Kato is dealing with it, but I have not asked to him recently.
17:23:56 <matjazp> ok, anything you can do is much appreciated
17:24:41 <ianychoi> It is my great pleasure. Thanks..!
17:25:10 <matjazp> if  you get stuck or need anything please don't hesitate to ask
17:25:25 <matjazp> either me directly or on the Docs ML
17:26:00 <ianychoi> Okay, got it.
17:28:58 <matjazp> aha, I see: a patch for project-config is needed and we need to add translate into options
17:29:37 <ianychoi> Aha...
17:31:36 <matjazp> I'll submit a patch, I hope that's all.
17:32:04 <ianychoi> Thanks so much for dealing with it!
17:33:28 <matjazp> no problem, I'm just glad that you're prepared to translate this
17:34:01 <ianychoi> I was very impressed the last upstream training.
17:34:33 <ianychoi> Tomorrow, I am supposed to present my upstream training experiences to some Koreans for about 30 minutes.
17:38:23 <matjazp> you're doing a short version?
17:38:27 <matjazp> for developers?
17:39:03 <ianychoi> Tomorrow, just explaining what upstream training is, and how I chose and solved the bug thanks to mentors..
17:40:02 <ianychoi> I would like to open Korean upstream training, but I think translation needs to be preceded first for better understanding..
17:40:36 * matjazp here, the patch is in: https://review.openstack.org/#/c/245909/
17:41:13 <ianychoi> And I am not sure whether I can allocate two entire days in Korea. If it is impossible, I will divide the entire session into several hours by regular week..
17:41:22 <ianychoi> This is just my current thoughts :)
17:41:31 <matjazp> yes it can be a problem
17:41:44 <matjazp> I usually just skip lego exercise :(
17:42:04 <ianychoi> That's too bad.. :(
17:42:22 <matjazp> yes, it's a nice simulation
17:42:59 <matjazp> but if you have only a day or few hours, that's the only option
17:44:05 <ianychoi> That's so pity, but I agree with you.
17:46:25 <matjazp> ok, I hope that you can start wirking on the translations soon
17:46:38 <matjazp> thanks for your time
17:46:51 <matjazp> should we stop the meeting?
17:47:00 <ianychoi> Yes, you can.
17:47:11 <matjazp> ok, thanks again. Bye!
17:47:11 <ianychoi> Thank you so much for guiding today meeting :)
17:47:18 <ianychoi> Bye~
17:47:18 <matjazp> not a problem :)
17:47:23 <matjazp> I hope to see you again
17:47:44 <ianychoi> Yep. I will keep in mind for this meeting.
17:47:50 <matjazp> #endmeeting