17:02:10 <matjazp> #startmeeting training-guides
17:02:14 <openstack> Meeting started Mon Nov 23 17:02:10 2015 UTC and is due to finish in 60 minutes.  The chair is matjazp. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:18 <openstack> The meeting name has been set to 'training_guides'
17:02:21 <matjazp> hey all
17:02:49 <ianychoi> /o
17:02:55 <ianychoi> hello again
17:02:59 <matjazp> hey ianychoi
17:03:08 <ianychoi> Hello, matjazp
17:03:17 <matjazp> lets start the meeting
17:03:30 <ianychoi> Okay!
17:03:48 <matjazp> looks like it's just you and me agaain
17:03:57 <matjazp> anyone else here?
17:04:09 <ianychoi> I think so, or we can wait for others?
17:04:27 <matjazp> #link https://etherpad.openstack.org/p/training-guides-meeting-agenda
17:04:57 <matjazp> #info meeting agenda will be published in Etherpad at https://etherpad.openstack.org/p/training-guides-meeting-agenda
17:05:09 <matjazp> I think it's easier to add
17:05:17 <matjazp> than in wiki
17:05:18 <ianychoi> Thanks for sharing on etherpad
17:06:01 <matjazp> #action matjazp updates official meeting info with new Etherpad based meeting agenda URL
17:06:38 <matjazp> ianychoi: looks like translation enabling patch got merged
17:07:09 <matjazp> ianychoi: is it ok now? you can start translating upstream material?
17:07:40 <ianychoi> Yes. The good news is that training-guide is now on Zanata!
17:07:43 <ianychoi> #link https://translate.openstack.org/project/view/training-guides
17:08:13 <matjazp> yes, I checked as soon as patch got merged. Nice work.
17:08:13 <ianychoi> However, the sad news that there is no content on Zanata
17:08:28 <ianychoi> #info no training-guide content available in Zanata
17:08:30 <ianychoi> #link https://translate.openstack.org/iteration/view/training-guides/master
17:08:47 <matjazp> maybe we need to push a patch first to start the jobs?
17:09:05 <ianychoi> I think training-guide repo is okay, but some more things on infra would be needed..
17:10:00 <matjazp> hmmm... maybe Kato will know, I'll drop him an email about it
17:10:09 <matjazp> regarding your patch
17:10:14 <matjazp> https://review.openstack.org/#/c/245915/
17:10:46 <ianychoi> Yes. I submitted it after the last meeting.
17:10:51 <matjazp> I think the word order in the last sentence is a bit awkward
17:11:01 <matjazp> "No more Stackforge is used for new projects from Aug 2015"
17:11:33 <matjazp> perhaps Stackforge in not used anymore for new projects since aug 2015?
17:12:06 <ianychoi> Much better English sentence :) Thank you so much for your kind suggestion!
17:12:27 <matjazp> maybe you could also put this as a first sentence
17:13:13 <matjazp> could also use a quote or something similar so that it is obvious that stackfoge is retired
17:14:18 <ianychoi> Let's see... then, "Stackforge is retired and not used anymore for new projects since Aug 2015" for the first sentence
17:14:25 <ianychoi> How looks that?
17:15:19 <matjazp> yes, much better
17:16:26 <matjazp> maybe we can also add smth similar as: "it was replaced by Big Tent initiative"
17:16:40 <ianychoi> Thanks.. then.. "was used for new unofficial projects, but retired on Aug 2015" -> 1st sentence
17:16:53 <ianychoi> " was replaced by Big Tent initiative" -> 2nd sentence
17:17:00 <matjazp> even better
17:17:56 <ianychoi> 'was' would be unnecessary...
17:18:43 <matjazp> 3rd line: it used the same processes and tools as the main OpenStack projects
17:19:07 <matjazp> and you can delete all 4 remaining lines
17:20:55 <ianychoi> - Stackforge was used for new unofficial projects, but retired on Aug 2015
17:20:55 <ianychoi> - It was replaced by Big Tent initiative
17:20:55 <ianychoi> - It used the same processes and tools as the main OpenStack projects
17:21:05 <ianychoi> How do you think about those sentences?
17:22:53 <matjazp> sounds ok
17:23:17 <egon> second bulled could drop "It was"
17:23:22 <egon> *bullet
17:23:34 <ianychoi> Oh, hello, egon :)
17:23:37 <egon> 3rd could drop "It" as well.
17:23:57 <egon> hello!
17:24:02 <matjazp> hello egon
17:24:13 <matjazp> thnx for you imput
17:24:17 <matjazp> *input
17:25:10 <egon> .... constant lurker, occasional commentor ;-)
17:26:28 <matjazp> egon: you should continue that with: new Training guides contributor :)
17:26:59 <egon> :D
17:27:56 <ianychoi> #link https://review.openstack.org/#/c/245915/
17:28:15 <ianychoi> I have just uploaded it :)
17:28:27 <ianychoi> Thank you so much, matjazp and egon!
17:29:38 <matjazp> ianychoi: thans for squashing that bug :)
17:30:27 <ianychoi> It is my great pleasure. I learned a lot during the last Tokyo upstream training. I am so happy that I could contribute to what I learned :)
17:35:06 <matjazp> There's more bugs to choose from, If you feel like squashing another one ;) (https://bugs.launchpad.net/openstack-training-guides)
17:36:06 <ianychoi> Yep, I am now seeing those bugs..
17:36:46 * matjazp whistles and subtly pushes the bug list towards ianychoi and egon ;)
17:37:47 <ianychoi> Yep. I think I would submit patches for some high-priority bugs which reviews are un-submitted..
17:38:12 <ianychoi> Can I do that even there is an assignee already for those bugs?
17:38:35 <matjazp> well it is customary to ask in the comments if it is ok to do that
17:39:56 <ianychoi> I see. Even though my English is not so matured... but I will start some bugs (not now.. it is about 2:30 am here)
17:40:26 <ianychoi> Then, I think you and other training-guide stacker would help me :)
17:40:34 <ianychoi> s/stacker/stackers
17:40:38 <matjazp> ianychoi: not a problem, that is why the review process is for
17:40:54 <ianychoi> Thanks, matjazp!
17:41:09 <matjazp> ok...
17:41:22 <ianychoi> I think I need to sleep.. Today I am a little bit tired, sorry.
17:41:23 <matjazp> is there anything else that need our attention?
17:41:29 <ianychoi> No from me.
17:41:46 <matjazp> ok, so we can wrap it up
17:41:55 <ianychoi> Okay.
17:42:02 <matjazp> bye
17:42:21 <ianychoi> Bye! :)
17:42:36 <matjazp> #endmeeting