17:02:28 <matjazp> #startmeeting training-guides
17:02:29 <openstack> Meeting started Mon Jan 11 17:02:28 2016 UTC and is due to finish in 60 minutes.  The chair is matjazp. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:34 <openstack> The meeting name has been set to 'training_guides'
17:02:49 <matjazp> agenda
17:02:55 <matjazp> #link https://etherpad.openstack.org/p/training-guides-meeting-agenda
17:03:09 <ianychoi> Thanks for the link.
17:03:24 <matjazp> the stndard agenda, lets just review usual topics
17:03:35 <matjazp> #topic upstream training
17:04:08 <matjazp> #info we have a complete German translation
17:04:23 <matjazp> #link http://docs.openstack.org/de/upstream-training/
17:04:39 <matjazp> nice work
17:04:41 <ianychoi> Wow.. congratulation! looks so nice
17:04:59 <matjazp> we have 2 complete translations (Korean and German)
17:05:13 <matjazp> and Japan is also done a lot
17:05:46 <ianychoi> Yes. I have just checked that 71.47% has done for Japanese
17:06:00 <ianychoi> #link https://translate.openstack.org/iteration/view/training-guides/master
17:06:33 <matjazp> I was a bit surprised about German translation, it was done in December, just before holidays
17:06:53 <matjazp> ok.. leets see the review queue
17:07:02 <ianychoi> okay
17:07:05 <matjazp> aha, yes, you have a cleanup patch on board
17:07:21 <ianychoi> yes I have just uploaded a review
17:07:22 <matjazp> for old tox jobs
17:08:21 <ianychoi> Yes.. minor commit I think
17:08:48 <matjazp> I believe there are also other steps
17:08:56 <matjazp> in openstack infra
17:09:11 <matjazp> but we can do them step by step
17:09:25 <matjazp> it is easier to delete things ;)
17:09:42 <ianychoi> yes :)
17:10:11 <matjazp> ok, anything else for upstream training?
17:10:33 <ianychoi> No for docs
17:10:35 <matjazp> did you do any upstream metups
17:11:09 <ianychoi> I will open Korean upstream training on 18th, next month I think
17:11:15 <matjazp> excelent!
17:11:18 <ianychoi> I have been allocated for about 4 hours..
17:11:19 <matjazp> nice work
17:11:34 <ianychoi> Could you recommend me to well organize this?
17:11:42 <matjazp> sure
17:12:08 <matjazp> I can put you in touch with some guys that organize these meetings around the globe
17:12:26 <ianychoi> #link http://lists.openstack.org/pipermail/community/2016-January/001364.html
17:12:50 <ianychoi> #info Korean 1st upstream training will be held on 18 February 2016, with OpenStack days Korea 2016
17:12:54 <matjazp> Marton is a lead for Hungary, Sean is a lead for silicon valey
17:13:48 <ianychoi> Thanks a lot! Although it is a just start, I hope that more local developers will be OpenStack upstream developers.
17:13:56 <matjazp> Marton=Marton Kiss, Sean=Sean Roberts; they are both OpenStack ambassadors, if I remember correctly
17:13:58 <ianychoi> just start in Korea..
17:14:35 <matjazp> you use the same email as you use on launchpad and Gerrit?
17:14:52 <ianychoi> Yes :)
17:15:05 <matjazp> ok
17:15:13 <matjazp> anything else for upstream training?
17:15:42 <ianychoi> some thing to be related I think.. how about Austin upstream training on April?
17:15:53 <ianychoi> It will be held on Sunday and Monday?
17:16:12 <matjazp> hmmm I dont know yet
17:16:35 <ianychoi> #link https://www.openstack.org/summit/austin-2016/
17:17:08 <ianychoi> Since now registration is open, I have thought that organizing Austin Upstream Training is now on-going..
17:17:28 <matjazp> #info matjazp asks around if there are anything new about Austin Upstream training
17:17:32 <ianychoi> (summit registration, not upstream registration)
17:17:36 <matjazp> #undo
17:17:36 <openstack> Removing item from minutes: <ircmeeting.items.Info object at 0x9455ad0>
17:17:44 <matjazp> #action matjazp asks around if there are anything new about Austin Upstream training
17:17:57 <matjazp> dammit
17:17:59 <matjazp> #undo
17:18:00 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0x9640390>
17:18:12 <matjazp> #action matjazp asks around if there is anything new about Austin Upstream training
17:18:26 <ianychoi> :)
17:19:22 <matjazp> #topic training guides
17:19:46 <matjazp> hmm.. things are less than ideal
17:19:58 <matjazp> training guides slide creation has stalled
17:20:21 <ianychoi> I have just one minor question: http://docs.openstack.org/draft/training-guides/#1 is training-guides draft.. Am I following right?
17:20:39 <matjazp> yes
17:21:03 <matjazp> we still need the same landing pages as we use for upstream
17:21:35 <matjazp> maybe we can break down bugs into smaller pieces?
17:22:07 <ianychoi> I agree with that, and also a kind of lists such as a blueprint would be also nice I think.
17:22:22 <ianychoi> s/lists/action plans/
17:23:31 <matjazp> Action plan, sure. hmm.. but do we need a blueprint? we can just use bugs and add to the existing material
17:24:24 <ianychoi> If there are small number of smaller pieces, then a blueprint will not be needed I think.
17:24:25 <matjazp> maybe we can discuss this on the ML?
17:24:47 <ianychoi> Yes, also nice :)
17:24:56 <matjazp> much broader audience ;)
17:25:06 <ianychoi> :)
17:25:49 <matjazp> #action matjazp starts a discussion about training guides on ML
17:26:02 <matjazp> ok, anything else here?
17:26:33 <ianychoi> Hmm.. nothing more I think
17:26:37 <matjazp> ok moving on
17:26:45 <ianychoi> okay
17:26:45 <matjazp> #topic any other business
17:28:32 <matjazp> nothing?
17:28:45 <matjazp> shell we wrap this up then?
17:28:50 <ianychoi> I have one question.
17:28:53 <matjazp> sure
17:29:27 <ianychoi> What would be our milestone-targeted items for Mitaka release?
17:30:02 <ianychoi> I am not sure, but most projects have milestones, but I could not find such things in training-guide..
17:30:19 <matjazp> I was hoping that Training guide slides would be done, but I'm afraid that wont happen
17:30:55 <matjazp> we put "upstream training" and "training guides/slides" as a priority
17:31:03 <matjazp> Upstream training is moving along nicely
17:31:13 <matjazp> Training slides not so much
17:32:28 <ianychoi> I see.. thanks. I have seen current draft training-guide slides, and it looks very nice.
17:32:40 <matjazp> yes, but the progress is slow
17:33:46 <ianychoi> How many modules will be for training-guides?
17:33:54 <matjazp> if you look at the review queue, we have a few abandoned patches that were supposed to move material from XML guide (yesrs back) to the slides
17:34:00 <ianychoi> Currently, two modules are in draft: networking compute.
17:34:25 <matjazp> #link https://wiki.openstack.org/wiki/Training-guides#Training_slides_-_Modules
17:35:39 <matjazp> ups.. I see that wiki has some old info about a project
17:35:50 <matjazp> #action matjazp cleans up the wiki pages
17:35:57 <ianychoi> Thank you for the link. Actually I could not find old XML training-guide document..
17:36:08 <matjazp> it is obsolete
17:36:27 <matjazp> it was for icehouse, i think
17:36:55 <matjazp> #link http://docs.openstack.org/icehouse/training-guides/content/
17:37:20 <ianychoi> Oh, thanks a lot.
17:37:53 <matjazp> but there were some patches by Sean Roberts, if you look into Gerrit for abandoned pathches with xml to rst conversion or smth like that
17:38:39 <ianychoi> Hmm.. I see. I will more look around on previous gerrit reviews..
17:38:47 <matjazp> that material can be reused, If anyone finds it still relevant
17:39:29 <matjazp> #link https://review.openstack.org/#/q/project:openstack/training-guides+status:abandoned
17:39:49 <matjazp> convert associate guide chapters
17:40:04 <matjazp> it is still too long for slides
17:40:26 <matjazp> needs to be shortened up, too much text for the slides
17:41:01 <ianychoi> I think some contents need to be organized with document styles, not slide styles..
17:41:27 <ianychoi> Should the format of training-guides is just slides?
17:41:31 <matjazp> sure, like upstream landing page
17:42:00 <matjazp> we dont want to make another book, we don't have manpower to update/maintain it
17:42:52 <ianychoi> I see.. then, the target style would be a landing page with several slides for each XML section.
17:43:21 <matjazp> yes, i believe so
17:43:23 <ianychoi> And I think most sentences would be good for slide notes..
17:43:39 <matjazp> yes, that was the idea I used in networking section
17:43:58 <matjazp> but I dodn't have time to do all the chapters
17:45:06 <ianychoi> I also do not have a lot of time to do, but starting and slow progress is better than no progress...
17:45:07 <matjazp> slides+slide notes should be used/reused in Meetiups, so there should be enough material for different ppl
17:45:21 <matjazp> I agree
17:45:31 <matjazp> we just ned to keep the ball moving
17:45:35 <ianychoi> I will more see it :)
17:45:40 <matjazp> thanks!
17:45:52 <matjazp> ok, should we wrap it?
17:45:56 <ianychoi> It's my pleasure :) Yep
17:46:09 <ianychoi> Thank you so much, matjazp !
17:46:23 <matjazp> ok, take care, thanks again for your time
17:46:37 <matjazp> bye
17:46:41 <ianychoi> Bye!
17:46:44 <matjazp> #endmeeting