17:03:40 <matjazp> #startmeeting training-guides
17:03:40 <openstack> Meeting started Mon Jan 18 17:03:40 2016 UTC and is due to finish in 60 minutes.  The chair is matjazp. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:45 <openstack> The meeting name has been set to 'training_guides'
17:03:56 <matjazp> We have standard meeting agenda
17:04:02 <matjazp> #link https://etherpad.openstack.org/p/training-guides-meeting-agenda
17:04:10 <matjazp> so nothing special
17:04:33 <matjazp> lets review last meeting's action items
17:04:40 <ianychoi> okay
17:05:39 <matjazp> nothing new about Upstream training in Austin
17:06:12 <ianychoi> Okay.. please update if there is something new for Austin upstream training.
17:06:17 <ianychoi> later..
17:06:34 <matjazp> i still have to clean up the wiki pages and start a discussion about Training guides
17:07:11 <matjazp> #action matjazp cleans up project's wiki pages
17:07:40 <matjazp> #action matjazp starts a discussion about training guides on ML
17:07:57 <matjazp> #topic upstream training
17:08:06 <matjazp> nothing new here
17:08:32 <ianychoi> For upstream training, there is nothing new.. +1
17:08:51 <matjazp> ok, moving on
17:09:02 <matjazp> #topic training guides
17:09:25 <matjazp> I still have to start a debate about training guides
17:09:32 <matjazp> we need to revive the effort here
17:09:51 <matjazp> so nothing new to report
17:09:58 <ianychoi> I have a question.. a landing page also requires discussions?
17:10:04 <matjazp> no
17:10:27 <matjazp> if you would like to submit a landing page for trainig guides, you're more than welcome
17:10:54 <ianychoi> I am currently building a simple landing page for training guides, and I am struggling with some tox build errors :)
17:11:29 <matjazp> can you paste the output somewhere?
17:13:01 <ianychoi> Sure, https://etherpad.openstack.org/p/training-guides-tox-build-error
17:13:32 <ianychoi> I have executed "tox -e checkbuild" command with some modifications..
17:15:04 <matjazp> for output like this, it is better to use paste.openstack.org
17:15:49 <ianychoi> http://paste.openstack.org/show/484181/
17:15:55 <ianychoi> Thank you, matjazp !
17:16:41 <ianychoi> Can I remove "doc8 doc/training-guides" on tox.ini for checkbuild?
17:17:33 <matjazp> this is local output, right?
17:17:53 <matjazp> it reports some errors doc/training-guides/build/slides/associate-guide/_static/fonts/generator_config.txt:5: D001 Line too long
17:17:53 <matjazp> doc/training-guides/build/slides/associate-guide/_static/fonts/generator_config.txt:5: D005 No newline at end of file
17:18:40 <matjazp> doc8 is a syntax checker, but but this is weird
17:19:00 <matjazp> where is this font stuff coming from
17:20:27 <matjazp> why would it check a build directorry?
17:21:06 <ianychoi> Hmm.. it is a little bit strange because upstream-training uses the same generator_config.txt file and both content are the same..
17:21:23 <matjazp> not exactly
17:21:37 <matjazp> we have one more dir in training guides
17:21:42 <matjazp> associate guide
17:22:00 <matjazp> it shoudl ignore all build dirs
17:22:08 <ianychoi> hmm... okay
17:22:45 <matjazp> we have this in tox.ini
17:22:46 <matjazp> ignore-path = doc/upstream-training/build/*,doc/training-guides/*/build/*
17:23:13 <ianychoi> Oh!
17:23:26 <ianychoi> I did not recognize that line!
17:23:45 <matjazp> in doc8 section
17:24:29 <ianychoi> Thanks... now I understand what problem is.
17:24:45 <matjazp> is this filter correct?
17:24:56 <matjazp> doc/training-guides/*/build/*
17:25:47 <ianychoi> In training-guides, currently only associate-guide is configured to be built. So I added one more rst build in training-guides itself and modified output directories..
17:26:07 <matjazp> oh, so it's because of the additional content
17:26:33 <ianychoi> Yep.. thanks a lot!
17:26:55 <matjazp> you can also submit a patch and mark it as wip
17:27:01 <matjazp> and we can help there
17:27:58 <ianychoi> Okay. I will upload a gerrit review with current status and [WIP] mark.
17:29:21 <matjazp> excelent, thanks for tacklning this
17:30:00 <ianychoi> #link https://review.openstack.org/269204
17:30:09 <matjazp> you can also submit a bug and assign it to yourself, so others will know it is in the works
17:30:29 <ianychoi> Okay, I will also submit into launchpad
17:31:17 <ianychoi> Thanks so much for your kind help for dealing with this issue!
17:31:21 <matjazp> cool, thnks1
17:31:35 <matjazp> moving on?
17:31:40 <ianychoi> Sure:)
17:32:02 <matjazp> #topic any oyher business
17:32:53 <matjazp> is there anything else we should mention?
17:33:41 <matjazp> how are your preparations for Korean Upstream training?
17:33:49 <ianychoi> No.. and thank you for your emails for Korean upstream training.
17:34:18 <matjazp> no problem, maybe you can get few useful pointers
17:34:32 <ianychoi> Now total 190 minutes (1:00pm to 4:10pm) and 30-person-sized room is allocated.
17:35:06 <ianychoi> This week, me and other OpenStack Korean community staffs would like to make a more detail plan..:)
17:35:31 <matjazp> it looks like you have everything under control :)
17:35:50 <matjazp> will you record the meeting?
17:36:20 <ianychoi> I think recording may be okay.
17:37:03 <matjazp> cool, maybe we can put a section in the upstream training landing page with links to the upstream tining sessions
17:37:17 <matjazp> tining=training
17:38:01 <ianychoi> Yep :)
17:38:18 <ianychoi> #link https://bugs.launchpad.net/openstack-training-guides/+bug/1535393
17:38:19 <openstack> Launchpad bug 1535393 in OpenStack Training Guides "Landing page for training-guides" [Undecided,New]
17:40:02 <matjazp> just assign it to yourself
17:40:13 <matjazp> I've confirmed it
17:40:47 <ianychoi> I have another question.
17:41:07 <matjazp> sure
17:41:22 <ianychoi> After describing on launchpad, I have updated on the commit message with Closes-Bug tag.
17:41:47 <matjazp> yes, I've just read it
17:42:09 <matjazp> it must be something that need to be done on the infra sideđ
17:42:11 <ianychoi> However, it seems that launchpad does not recognize that the commit message was updated ..
17:42:52 <matjazp> I'll look into it
17:44:00 <ianychoi> Okay, thanks. Actually I thought https://review.openstack.org/#/c/256149/ solved it.. but it was not T.T
17:44:40 <matjazp> no, this is just for reporting
17:44:57 <ianychoi> I see..
17:45:00 <ianychoi> Thanks a lot!
17:46:09 <matjazp> should we wrap it for tonight? is there anything else?
17:46:23 <ianychoi> No more from me.
17:46:34 <ianychoi> Let's wrap it up. Thank you!
17:46:34 <matjazp> ok, thanks for your time, ianychoi
17:46:46 <ianychoi> Thanks so much, matjazp !
17:46:47 <matjazp> take care, bye
17:46:52 <ianychoi> See you :)
17:46:56 <matjazp> #endmeeting