17:03:20 <matjazp> #startmeeting training-guides
17:03:21 <openstack> Meeting started Mon Jan 25 17:03:20 2016 UTC and is due to finish in 60 minutes.  The chair is matjazp. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:25 <openstack> The meeting name has been set to 'training_guides'
17:03:38 <matjazp> roll call
17:04:36 <matjazp> ianychoi you still here?
17:04:43 <ianychoi> yep i am here
17:05:02 <matjazp> anyone else here for the Training guides meeting?
17:05:22 <matjazp> standard meeting agenda
17:05:28 <matjazp> #link https://etherpad.openstack.org/p/training-guides-meeting-agenda
17:05:42 <ianychoi> Not yet.. landing page is on draft/training-guides
17:05:55 <matjazp> yes, lets start with upstream
17:06:00 <matjazp> #topic upstream training
17:06:29 <matjazp> #info Preparations for Upstream training in Austin are underway
17:06:48 <ianychoi> Yep.. Tim will lead Austin upstream training?
17:06:48 <matjazp> #link https://review.openstack.org/#/c/271006/
17:07:13 <matjazp> well he didn't reply on my mail, but I guess so?
17:07:29 <matjazp> timfreund you around?
17:08:05 <ianychoi> Hmm.. not here, might be..
17:08:46 <matjazp> well maybe ML will do
17:09:06 <timfreund> hi all, sorry I'm late.
17:09:07 <matjazp> but I'm glad that the work has started
17:09:11 <matjazp> hey timfreund
17:09:21 <matjazp> right on time
17:09:32 <matjazp> we were just discussing austin upstream training
17:09:40 <ianychoi> Hello, timfreund :)
17:10:22 <timfreund> I've talked a bit with Mike about it, and I have an email I need to get to.  Sounds like it'll still be on, but perhaps shortened to one day.
17:11:14 <matjazp> timfreund: just technical stull, without lego exercise?
17:11:20 <matjazp> stull=stuff
17:12:47 <timfreund> Not sure yet, although I suspect the Lego will still be put to use.  The foundation is interested in making these mentorship opportunities continuous, so it sounds like there may be an interest in using the summit events to "train the trainer" and help this work carry on throughout the year.
17:13:25 <matjazp> timfreund: yes, ian is organizing an upstream meeting in Seul in Feb
17:13:42 <ianychoi> in South Korea :)
17:13:56 <matjazp> timfreund: and if I understood correctly, Marton Kiss is planning one in July in Hungary
17:14:45 <timfreund> excellent, lots of activity then!
17:15:07 <matjazp> and of course, we have 3 full tranlsations (en, ko_kr, de) and almost done jp translation
17:16:03 <matjazp> we should document these (with pics) in the separate page
17:16:39 <matjazp> Maybe we can expand the landing page to include all planned uspteaam trainings?
17:16:46 <ianychoi> If upstream training in Austin will be shortened to one day, it would be only Sunday (April 24) I think, and then, someone might need to update on docs.openstack.org/upstream-training, since currently it says two days (both Saturday and Sunday).
17:16:46 <matjazp> what do you guys think?
17:16:54 <ianychoi> +1
17:17:01 <timfreund> that would be good.
17:17:25 <timfreund> I'll get back with Mike to make sure I have the times right and then update the schedule.
17:17:34 <matjazp> #info upstream training landing page should also include info about other planned trainings
17:17:57 <matjazp> timfreund: can you also look at the attendance list?
17:18:13 <matjazp> timfreund: for tokyo, so we have all that helped in there
17:18:18 <matjazp> for archive purposes
17:18:29 <timfreund> Yes, I can do that.
17:18:53 <ianychoi> Yep.. Kato says https://wiki.openstack.org/w/index.php?title=OpenStack_Upstream_Training&oldid=94038 information is incomplete.
17:18:57 <matjazp> oh, and if you have any feedback, please just submit bugs or patches
17:19:33 <ianychoi> And since I participated in Tokyo upstream training as a student, I remember that https://etherpad.openstack.org/p/upstream-training-tokyo has more mentor list..
17:20:09 <ianychoi> Please let us know Tokyo mentor list, or patches would be also nice I think.
17:20:16 <matjazp> maybe we can just cleanup these past meetings (in a separate page) and ask on the dev and docs ML if anyone is missing
17:23:04 <matjazp> #action timfreund updates past attendance list
17:24:12 <matjazp> timfreund: you need any help?
17:24:16 <ianychoi> Thanks so much, timfreund! I hope 1st Korean upstream training will go well.. I am thinking and organizing based on what you did on last Tokyo upstream training :)
17:24:37 <timfreund> I will reach out on the ML if I need any help.  Thank you!
17:25:50 <matjazp> anything else here?
17:26:01 <ianychoi> No from me
17:26:50 <timfreund> nothing from me either.
17:26:55 <matjazp> ok moving on
17:27:02 <matjazp> #topic training-guides
17:27:29 <matjazp> ian made a new landing page based on the usptream one
17:27:40 <matjazp> #link https://review.openstack.org/#/c/269204/
17:28:04 <ianychoi> #link http://docs.openstack.org/draft/training-guides/
17:28:29 <matjazp> yes, thank you
17:28:38 <matjazp> was just browsing for link
17:28:45 <matjazp> beat me to it :)
17:28:56 <ianychoi> :)
17:29:27 <ianychoi> So, the next step would be to add module modules and quizzes..
17:29:38 <ianychoi> s/module/more/
17:29:58 <matjazp> yes, https://wiki.openstack.org/wiki/Training-guides#Training_slides_-_Modules
17:31:02 <ianychoi> Okay.. let's see.. then, before adding more modules, we need to add a bug or a blueprint.
17:31:06 <matjazp> slides for modules first, quizzes can wait
17:31:22 <matjazp> ianychoi: there are already bugs for this
17:32:06 <ianychoi> matjazp, thanks. Then, https://bugs.launchpad.net/openstack-training-guides/+bug/1493087
17:32:07 <openstack> Launchpad bug 1493087 in OpenStack Training Guides "[Training guides] Add slides: OpenStack getting started" [Undecided,Confirmed]
17:32:14 <ianychoi> it would a good start point I think.
17:33:02 <matjazp> true
17:33:02 <ianychoi> I have seen https://review.openstack.org/#/c/142259/ , as matjazp's suggestion. I think it has lots of sentences..
17:33:33 <matjazp> yes, much to long for slide format
17:33:49 <ianychoi> It might take some time for me to change into slide formats, but I would like to start it if other guys agree with it.
17:33:51 <matjazp> we can also (re)use some content from usptream training
17:35:34 <matjazp> sure, but don't get to constrained with this
17:36:16 <matjazp> it also don't have to be all in the same module
17:36:36 <matjazp> I would actually prefer small(er) modules
17:36:43 <ianychoi> Yep :) I think you and other training-guides guys would help on gerrit review
17:36:53 <ianychoi> Got it.
17:37:03 <matjazp> later this could enable us to make training indexes for shorter and longer trainings
17:39:00 <ianychoi> Okay.. like upstream training modules
17:39:57 <matjazp> oh, and you don't have to mark WIP in the commit title, just use normal title and set WIP flag (-1 in workflow)
17:40:46 <ianychoi> Aha.. I see. Thanks, matjazp !
17:41:52 <ianychoi> Hmm.. if there is nothing more, then I think I might leave now.
17:42:05 <matjazp> sure, thanks for you time
17:42:32 <matjazp> lets wrap it for tonight
17:42:36 <ianychoi> I am a little bit tired today, sorry and thank you:)
17:42:50 <matjazp> no problem ian, see you and take care
17:42:52 <matjazp> bye
17:43:01 <ianychoi> bye! :)
17:43:47 <matjazp> #endmeeting