17:03:47 <ianychoi> #startmeeting training-guides
17:03:48 <openstack> Meeting started Mon Feb 22 17:03:47 2016 UTC and is due to finish in 60 minutes.  The chair is ianychoi. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:51 <openstack> The meeting name has been set to 'training_guides'
17:04:01 <ianychoi> (Because of one ' ' spacebar)
17:05:14 <matjazp> ah... I'm looking into that bug about not setting status in the bug queue
17:05:25 <matjazp> so I'm not 100% here :/
17:05:43 <ianychoi> I see. I am not 100% also.. :)
17:06:01 <matjazp> you should run the meeting
17:06:17 <ianychoi> Okay..
17:06:29 <matjazp> the person who starts it must be the chair
17:06:43 <ianychoi> Haha.. :)
17:06:46 <ianychoi> #link https://etherpad.openstack.org/p/training-guides-meeting-agenda
17:07:31 <ianychoi> #topic review
17:08:09 <ianychoi> I am seeing the last training-guide meeting minutes.
17:08:16 <matjazp> no attendance
17:08:38 <matjazp> I was thinking about shifting the meeting to bi monthly
17:08:54 <ianychoi> I agree with you +1
17:09:33 <matjazp> ok, will put that on ML
17:09:35 <ianychoi> Then, every bi-weekly, every odd-weekly (e.g., 1st, 3rd, 5th week)
17:09:44 <ianychoi> or every even-weekly?
17:10:06 <matjazp> well, lets put the options on the ML and see what others think
17:10:18 <ianychoi> Okay :)
17:10:37 <ianychoi> #action matjazp  starts a ML discussion about having IRC meetings every two weeks
17:11:08 <ianychoi> Then, let's move to the 2nd topic: upstream training
17:11:13 <ianychoi> #topic upstream training
17:11:36 <ianychoi> ping, timfreund
17:12:07 <ianychoi> I think he would be the right person to get the info: whether Austin training will be in 1 day or two days..
17:12:20 <matjazp> yes
17:12:49 <matjazp> in the mean time: how was your upstream in Seul?
17:13:06 <matjazp> it was  due this month, right?
17:13:20 <ianychoi> Aha, I have forgot updating it. Yes, it was successful!
17:13:24 <matjazp> nice
17:13:45 <matjazp> ianychoi: you should ad it to the list of upstream trainings
17:13:52 <ianychoi> Total 35 people attended, and about 1/3 people submitted a review to sandbox :)
17:14:00 <matjazp> with pics!
17:14:37 <ianychoi> Hm, where can I post the result ?
17:14:52 <matjazp> we should also track these "regional" upstream trainings, not just "the official" ones before the summit
17:15:21 <matjazp> hmm.. how about if we add it to the "Archive" section?
17:16:16 <ianychoi> Okay. I will add "regional" upstream training explanation and seoul upstream training results on http://docs.openstack.org/upstream-training/upstream-archives.html
17:16:30 <matjazp> in the similar format as is for the other trainings: organizer, date, venue, assistants, pics, short report, etc
17:16:42 <matjazp> yes, pelase do.
17:16:59 <matjazp> we can shift the text around if we find a better place for it
17:17:20 <ianychoi> #action ianychoi will add "regional" upstream training description and Seoul upstream training results
17:18:02 <matjazp> you also mentioned some video recordings of the meeting?
17:18:21 <ianychoi> Yes, but unfortunately, it could not.
17:18:48 <matjazp> its ok
17:18:58 <ianychoi> #link https://etherpad.openstack.org/p/upstream-training-korea-2016
17:19:21 <ianychoi> But I followed the same style as official upstream training mainly uses etherpad :)
17:20:33 <ianychoi> Hmm.. and, would it be nice if I send an e-mail to tim fraund about Austin upstream training?
17:20:36 <matjazp> be sure to put this links on the page
17:20:47 <ianychoi> Yep, sure!
17:21:13 <matjazp> might be better to ping him on irc
17:21:42 <ianychoi> Okay. I will try to catch him on IRC.. if it would be possible :)
17:21:42 <matjazp> I'll try a few times in the next couple of days
17:22:25 <ianychoi> #action matjazp ianychoi both will find tim freund to talk about upstream training at Austin
17:22:28 <matjazp> are there any critical changes needed for the austin training?
17:22:40 <matjazp> in the slide content?
17:23:00 <ianychoi> I do not think so. We can use the same slide :)
17:23:01 <matjazp> if you find one, please just open the bug
17:23:12 <ianychoi> Yes
17:23:21 <matjazp> excelent :)
17:23:29 <ianychoi> Then... let's move to the next topic: training-guides....
17:23:32 <matjazp> yes
17:23:39 <ianychoi> #topic training guides
17:23:59 <ianychoi> #link https://review.openstack.org/#/c/283140/
17:24:14 <matjazp> yes, I saw it a few minutes before the meeting
17:24:25 <matjazp> I'll look it over and comment
17:24:35 <matjazp> but nevertheless... nice work
17:24:38 <ianychoi> Yes.. thanks a lot!
17:25:33 <matjazp> we must gather a critical mass of developers/trainers, so any activity in this area is much appreciated
17:25:44 <ianychoi> IMO there are still too many texts.... I would like to happily see your opinions...
17:26:01 <ianychoi> Also other guys' comments :)
17:26:32 <matjazp> yes, looks like we could break some slide into several
17:27:29 <ianychoi> Then.. let's move to the next topic :)
17:27:59 <ianychoi> #topic any other business
17:29:23 <matjazp> I was thinking about hieroglyph vs reveal.js
17:29:49 <matjazp> we had the same discussion a while back and decided that using rst is more straightforward
17:30:29 <matjazp> but when I look at the slides made with reveal.js, i wonder ..
17:30:56 <ianychoi> Hmm... where can I see some example slides from reveal.js?
17:31:31 <matjazp> http://lab.hakim.se/reveal-js
17:31:41 <matjazp> much better framework
17:31:51 <matjazp> but it has the content in MD
17:31:53 <matjazp> not RST
17:32:04 <ianychoi> Aha....
17:32:26 <matjazp> we use reveal for our other training projects
17:33:16 <matjazp> I will try to make an example
17:33:24 <matjazp> with this content
17:33:32 <ianychoi> Yes, but OpenStack documentation  is currently based on rst..
17:33:45 <matjazp> not all the content, just slides
17:33:55 <matjazp> so landing pages would be the same
17:34:09 <matjazp> just slides would be rendered with reveal.js
17:35:07 <ianychoi> I see. When I attended last Tokyo Summit, I have found that some presentations were based on reveal.js, as you mentioned.
17:35:26 <matjazp> it is much broader used than hieroglyph
17:36:19 <matjazp> just something to think about
17:36:47 <matjazp> When I have a little more time, I'll try to make a patch to show this
17:36:58 <ianychoi> okay... I agree that reveal.js provides much better usability than hieroglyph.
17:37:30 <matjazp> ok, thats all from me
17:37:48 <ianychoi> Okay. Actually I am not familiar with them.. but want to see how reveal.js will work with current content :)
17:38:14 <ianychoi> Then, can we stop then?
17:38:23 <matjazp> yes, I'm good
17:38:33 <ianychoi> Hope that some infra stuffs will be resolved soon
17:38:40 <matjazp> working on it
17:38:56 <ianychoi> Thanks a lot, then see u later!
17:39:12 <matjazp> thank you for chairing
17:39:16 <ianychoi> :)
17:39:18 <ianychoi> #endmeeting