17:02:10 <matjazp> #startmeeting training-guides
17:02:11 <openstack> Meeting started Mon May 16 17:02:10 2016 UTC and is due to finish in 60 minutes.  The chair is matjazp. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:14 <openstack> The meeting name has been set to 'training_guides'
17:02:19 <matjazp> roll call
17:03:51 <ianychoi_phone> Hi
17:04:00 <matjazp> hey ianychoi_phone
17:04:12 <matjazp> you're typing on the phone?
17:04:24 <matjazp> #link https://etherpad.openstack.org/p/training-guides-meeting-agenda
17:04:29 <ianychoi_phone> Strangely, I cannot input enter key on my computer
17:05:02 <matjazp> standard agenda, I guess
17:05:09 <matjazp> Is you keyboard broken?
17:05:19 <ianychoi_phone> I think so... hmm
17:05:36 <ianychoi_phone> Yep standard :) How have u been?
17:05:44 <matjazp> ok, so we can perhaps be short, so you don't have to type a lot on the phone
17:05:58 <matjazp> ianychoi_phone: ok, and you?
17:06:10 <ianychoi_phone> Yep Me too
17:06:26 <matjazp> lets start with your review
17:06:27 <matjazp> #topic training guides
17:06:43 <matjazp> I looked at your patch
17:06:45 <matjazp> nice
17:06:52 <matjazp> its quite a big one too
17:07:07 <matjazp> you could easily slice it to smaller pieces
17:07:20 <matjazp> maybe it would be easier to review too
17:07:22 <ianychoi_phone> Thanks:) But I need to enhance it
17:07:39 <ianychoi_phone> Yep, thanks for your good suggestion!
17:07:42 <matjazp> sure, but you got the ball rolling and that what counts
17:08:16 <matjazp> anyway, as I said in the review and on the ML - links to the Docs is encouraged, not just allowed
17:08:39 <ianychoi_phone> I primarily focused on converting from xml to rst, but yep I need to change some content. For example, we should mention openstack-client
17:09:01 <ianychoi_phone> I met Lana on the last summit :)
17:09:17 <matjazp> yes, how was it?
17:09:42 <ianychoi_phone> Nice! She also attended i18n meetup
17:10:31 <ianychoi_phone> It seems that other parts such as install-guide have some goals..
17:11:02 <matjazp> Lana mentioned that they want to enhance Upstream training, which is awsome
17:11:26 <ianychoi_phone> The meetup focused on those goals, but I briefly talked with her, and she also encouraged training-guide stuffs :)
17:11:46 <matjazp> As I see it, there will also be a lot of smaller Upstream trainings around the globe.. I know that Marton is organising one in June in Budapest (Hungary)
17:12:20 <ianychoi_phone> I agree with that. At least, someone needs to update content with last Austin upstream training..
17:12:46 <ianychoi_phone> Yep! Hope that Hungary upstream training will be successful!
17:13:16 <matjazp> ok, but we deviated from the Training guides
17:14:18 <ianychoi_phone> Yep.. h
17:14:30 <matjazp> you can just clean your patch a bit and we'll merge it and restructure with smaller patches
17:15:32 <ianychoi_phone> Okay. I will reflect your comment first. Then I will enhance it with other patches
17:15:38 <matjazp> in the future, you can just slice the topic into smaller chunks and submit reviews. I hope that will ease the review so other can contribute
17:15:55 <ianychoi_phone> Thanks for the suggestion!
17:17:00 <ianychoi> Yep, I am come back:)
17:17:04 <matjazp> #info steady progress on the Training guides
17:17:18 <matjazp> oh, you fixed the Enter key :)
17:17:52 <ianychoi> I rebooted my computer :)
17:18:10 <matjazp> ? never heard that just one key stopped working... :)
17:18:50 <ianychoi> Strangely, alphabets worked but other keys (enter, tab, function keys, ...) did not work..
17:19:17 <ianychoi> Anyway, I will update my patch very soon first, and update it later with other patches. Is it okay?
17:19:30 <matjazp> sure, thanks for contributing
17:19:39 <matjazp> move on?
17:19:43 <ianychoi> It's my pleasure:) okay!
17:19:47 <matjazp> #topic upstream training
17:20:46 <matjazp> #info there were some talk at the Austin Summit about contributing to the Upstream training
17:21:01 <ianychoi> Some talks?
17:21:55 <matjazp> hmm.. not the talk at the summit, but they were discussing changes at the Upstream training
17:22:36 <ianychoi> Yes. Positive changes will make upstream training content better :)
17:22:45 <matjazp> #undo
17:22:45 <openstack> Removing item from minutes: <ircmeeting.items.Info object at 0x9f75b90>
17:23:40 <matjazp> #info Lana and Brian offered to expand the Upstream training with feedback from Austin Upstream training session
17:24:00 <matjazp> that's better wording, I hope
17:24:09 <ianychoi> :) Nice!
17:25:00 <matjazp> I should ping them a bit, as a friendly reminder... Or maybe we can help if they give us raw feedback info
17:25:30 <matjazp> move on?
17:25:30 <ianychoi> What kind of feedbacks were from Austin upstream training? If we know the feedback, then we can change upstream training!
17:26:23 <catlook> one bit of feedback, it was hard to hear the presenter, since the mic wasn't used much
17:26:50 <catlook> also, it seemed like half the folks tried to follow along, and the rest just did their own thing
17:27:20 <ianychoi> Thanks, catlook!
17:28:44 <matjazp> catlook: Thanks. it happens if the group is heterogenous with prior knowledge
17:29:03 <matjazp> catlook: what about the material itself?
17:29:07 <catlook> Mind you ,I think it served it's purpose.  Maybe next time set it up like a min-conf, witha key note or two and then break out sessions with individual leaders
17:30:19 <matjazp> ok, thanks. I'll start a thread in Docs ML about feedback so we can enhance it
17:30:25 <catlook> sure!
17:30:31 <ianychoi> Okay nice!
17:30:37 <ianychoi> Last Tokyo upstream training were successful I think. I do not know too much how Austin upstream training accomplished, but there might have several factors...
17:30:47 <matjazp> #info matjazp starts a thread on ML about Upstream training feedback
17:30:53 <matjazp> #undo
17:30:54 <openstack> Removing item from minutes: <ircmeeting.items.Info object at 0x8022e10>
17:31:00 <matjazp> #action matjazp starts a thread on ML about Upstream training feedback
17:31:08 <catlook> The lego exercise was awesome lesson on how OS works together and individually
17:33:12 <matjazp> #info Upstream training feedback from catlook: presenter was hard to hear (better mic/not using them)
17:33:29 <ianychoi> matjazp, one question: who are in upstream-training@openstack.org ? Are you in upstream-training@openstack.org ?
17:34:17 <ianychoi> I am not sure, but including upstream-training@openstack.org mailing list for discussions will be also nice I think.
17:34:30 <matjazp> #info Upstream training feedback from catlook: half trainees tried to follow along, and the rest just did their own thing
17:35:17 <matjazp> #info Upstream training feedback from catlook: change format to min-conf, with a key note or two and then break out sessions with individual leaders
17:35:39 <matjazp> catlook: thanks again, useful stuff!
17:35:51 <catlook> you betcha!
17:36:02 <ianychoi> +1 thanks, catlook !
17:36:12 <matjazp> ianychoi: no I'm not.
17:36:36 <matjazp> catlook: if you remember anything else, we're here to listen :)
17:37:59 <catlook> THat was most of it.  My goal was to get through the contribution process, end-to-end, and become an ATC.  Success :)  And I learned more about OS, in the process, also good!
17:38:19 <matjazp> ianychoi: It's the contact for the Training session oganizers
17:38:57 <matjazp> catlook: exactly the point of the Upstream training :)
17:39:15 <matjazp> to help you with onboarding stuff
17:39:42 <matjazp> ok, move to the aob?
17:40:03 <ianychoi> To change upstream training materials better, I think we also need to discuss with Upstream training session organizers. How about also including the mailing list for discussions?
17:41:34 <matjazp> Sure, That's why I'll start a ML thread. I hope to get more feedback
17:41:42 <ianychoi> +1
17:41:55 <ianychoi> Okay, then nothing more on this topic
17:42:06 <matjazp> #topic aob (any other business)
17:42:19 <matjazp> anything else to discuss?
17:43:22 <ianychoi> Nothing too much.. for aob
17:44:00 <matjazp> wrap it up then?
17:44:13 <ianychoi> Agree :) Thanks for today meeting!
17:44:34 <matjazp> ianychoi catlook : thanks for your time, see you!
17:44:37 <matjazp> bye all
17:44:41 <ianychoi> bye all!
17:45:14 <catlook> :)
17:45:21 <matjazp> #endmeeting