17:01:06 <matjazp> #startmeeting training-guides
17:01:07 <openstack> Meeting started Mon Jul  4 17:01:06 2016 UTC and is due to finish in 60 minutes.  The chair is matjazp. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:10 <openstack> The meeting name has been set to 'training_guides'
17:01:12 <matjazp> roll call
17:03:06 <matjazp> anyone here for the Training guides meeting?
17:04:18 <ianychoi> hi!
17:04:39 <matjazp> hey ianychoi
17:05:04 <ianychoi> hello, matjazp !
17:05:17 <matjazp> congrats for making in the core team!
17:06:00 <ianychoi> I really appreciate your kind help, thanks a lock matjazp !
17:06:27 <ianychoi> s/lock/lot
17:06:47 <matjazp> no problems, you've deserved it
17:07:06 <ianychoi> Thank you :)
17:07:18 <matjazp> nothing special on the agenda
17:07:23 <matjazp> #link https://etherpad.openstack.org/p/training-guides-meeting-agenda
17:07:51 <ianychoi> Yes. Just I want to update my current status
17:08:53 <matjazp> yes?
17:09:06 <ianychoi> I currently want to update some screenshots in training-guides, since most screenshots were from icehouse release.
17:09:23 <matjazp> ok, lets start with that
17:09:29 <matjazp> #topic training guides
17:09:35 <matjazp> go on
17:09:36 <ianychoi> Okay :)
17:09:47 <ianychoi> Thank you !
17:10:00 <ianychoi> I will do that first
17:10:05 <matjazp> you can use #info for msgs you want to log
17:10:29 <matjazp> so they show on Meeting summary
17:11:09 <ianychoi> #info ianychoi will update training-guides screenshots with latest (Mitaka) release.
17:11:24 <ianychoi> Nice :)
17:12:02 <matjazp> I spoke with a colleague here at my Uni, he said he will write CLI slides
17:12:35 <ianychoi> Question: Uni? Sorry for my mis
17:12:40 <matjazp> University
17:12:42 <ianychoi> -understanding
17:12:52 <ianychoi> Aha I see!
17:13:13 <ianychoi> Very nice.
17:13:36 <matjazp> it should complement yours
17:13:46 <ianychoi> :)
17:13:55 <matjazp> basic demo with web GUI and basic demo with CLI
17:14:29 <ianychoi> Okay. Consisting with CLI and GUI is also nice
17:15:04 <matjazp> moving on to Upstream training?
17:15:14 <ianychoi> That's all from my update. Agree!
17:15:18 <matjazp> ok
17:15:27 <matjazp> #topic Upstream training
17:15:59 <matjazp> #info Italian translation is live
17:16:17 <matjazp> #link http://docs.openstack.org/it/upstream-training/
17:16:40 <ianychoi> Wow great!
17:17:02 <matjazp> yes, nice. We now have 5 languages!
17:17:59 <matjazp> however, this Italian translation is a bit hidden, they don't have a landing page
17:18:08 <locust> hello is this still third party CI meeting?
17:18:27 <matjazp> #info missing Italian landing page http://docs.openstack.org/it/
17:18:43 <ianychoi> Hmm.. I see I will talk with Italian i18n coordinator.
17:18:56 <matjazp> locust: no, this is Training guides meeting
17:19:06 <locust> ok thank you
17:19:49 <matjazp> locust: np
17:20:31 <matjazp> ianychoi: yes, please do
17:20:37 <ianychoi> #action ianychoi will talk with itlinux (Italian i18n coordinator) about the landing page on Italian upstream training.
17:21:13 <ianychoi> matjazp, thanks a lot for such information!
17:21:24 <matjazp> ianychoi: it's a shame because if you don't know the exact URL, you don't know that the whole Upstream training is transated!
17:22:27 <ianychoi> Sorry. For importing translations, recently I just saw 'Updates from Zatana'..
17:24:03 <matjazp> ianychoi: if you see something that needs updating, please submit a bug. We also need a few easy low-hanging-fuit bugs that beginners could use
17:26:34 <matjazp> moving on?
17:26:37 <ianychoi> It is not traing-guides, but recenty I was busy on translating Korean install-guides. Now it is completed so yes I would happily like to more focus on them.
17:27:11 <ianychoi> Okay :) Again, thanks a lot for your suggestion!
17:28:04 <matjazp> ianychoi: just make sure the guides show on localized landing pages, eg. http://docs.openstack.org/ko_KR/
17:29:00 <matjazp> if they don't, they are practically "invisible"
17:30:21 <ianychoi> I really agree with you. I will talk with Italian i18n coordinator about linking upstream link on Italian landing page
17:31:05 <matjazp> thanks
17:31:10 <matjazp> moving on?
17:31:18 <ianychoi> Sure!
17:31:20 <matjazp> #topic aob
17:31:28 <matjazp> anything else to discuss?
17:31:44 <ianychoi> Nope currently
17:32:05 <matjazp> will you be here on the 2016/7/18?
17:32:14 <matjazp> in two weeks
17:32:42 <ianychoi> Yep i think so hoe about u?
17:33:01 <matjazp> I'm on vacation, can you please chair a meeting?
17:33:33 <ianychoi> It's a honor. Okay.
17:33:44 <ianychoi> Take a nice vacation :)
17:33:49 <matjazp> excellent, thanks!
17:34:08 <ianychoi> You're welcome. :)
17:34:09 <matjazp> Yes, I'm just starting it on 18th...
17:34:32 <ianychoi> Wow. How much days will you have the summer vacation?
17:35:09 <matjazp> at least 2 weeks
17:35:30 <matjazp> don't know exactly, it depends on some projects
17:35:45 <ianychoi> Great! hope that you will take it easy. By the way, will you attend on Barcelona Summit?
17:36:04 <matjazp> I hope so.
17:36:14 <matjazp> you?
17:36:17 <ianychoi> Now I am arranging my schedule with my company, but it is currently so difficult to arrange..
17:36:33 <matjazp> where do you work?
17:36:50 <ianychoi> I am working in small startup company in Korea.
17:37:38 <ianychoi> In fall, there are so lot of work in my company. It is difficult to arrange my schedule becuase of a lot of work..
17:37:46 <matjazp> you work with/on OpenStack?
17:37:56 <ianychoi> Currently no.
17:38:20 <matjazp> but later you will?
17:39:03 <ianychoi> My company previously tried to focused on deploy cloud infrastructure for healthcare private clouds, but now it seems that it is a little bit far from OpenStack.
17:39:25 <ianychoi> I am not sure the later status..
17:39:40 <matjazp> aha, ok. shame though.
17:40:01 <matjazp> should we wrap it up?
17:40:07 <ianychoi> That's fine. This is one of reasons why it is difficult to arrange my schedule...
17:40:33 <ianychoi> Yep. Thank you very much, and have a nice vacation. Let's see later :)
17:40:47 <matjazp> see you and thanks for your time
17:40:52 <matjazp> by
17:40:59 <matjazp> bye
17:41:00 <ianychoi> See you!
17:41:10 <matjazp> #endmeeting