#openstack-meeting: training-guides

Meeting started by matjazp at 17:00:38 UTC (full logs).

Meeting summary

    1. we'll switch back to the weekly meeting format, at least until Summit (agreed on Docs ML) (matjazp, 17:02:21)

  1. Review of action items from the previous meeting (matjazp, 17:04:50)
    1. http://eavesdrop.openstack.org/meetings/training_guides/2016/training_guides.2016-08-15-17.00.html (matjazp, 17:04:55)

  2. Upstream training (matjazp, 17:08:13)
    1. https://etherpad.openstack.org/p/upstream-university-improvements (matjazp, 17:08:26)
    2. Upstream training virtual sprint September 6, 12-13 and 16: https://wiki.openstack.org/wiki/VirtualSprints#Upstream_training_Sprint (matjazp, 17:08:42)

  3. Upstream training virtual sprint: topics and goals (matjazp, 17:09:34)
    1. Upstream sprint 6 Sep https://etherpad.openstack.org/p/upstream-uni-code-contribution and https://etherpad.openstack.org/p/upstream-uni-common-items (matjazp, 17:20:50)
    2. ACTION: ianychoi looks into bot for #upstream-university channel (matjazp, 17:56:52)

  4. any other business (matjazp, 17:57:30)


Meeting ended at 18:00:08 UTC (full logs).

Action items

  1. ianychoi looks into bot for #upstream-university channel


Action items, by person

  1. ianychoi
    1. ianychoi looks into bot for #upstream-university channel


People present (lines said)

  1. ildikov (96)
  2. matjazp (67)
  3. ianychoi (41)
  4. diablo_rojo (18)
  5. openstack (4)


Generated by MeetBot 0.1.4.