13:01:31 <matjazp> #startmeeting training-guides
13:01:32 <openstack> Meeting started Tue Oct 11 13:01:31 2016 UTC and is due to finish in 60 minutes.  The chair is matjazp. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:35 <matjazp> hey all
13:01:37 <openstack> The meeting name has been set to 'training_guides'
13:01:38 <diablo_rojo_phon> Hello :)
13:01:38 <matjazp> roll call
13:01:42 <ildikov> o/
13:01:55 <matjazp> hi diablo_rojo_phon ildikov
13:02:10 <ianychoi> hi matjazp
13:02:20 <ianychoi> hi ildikov diablo_rojo_phon
13:02:21 <matjazp> hey ianychoi
13:02:31 <ildikov> hi everyone :)
13:02:39 <matjazp> #link Agenda at https://etherpad.openstack.org/p/training-guides-meeting-agenda
13:03:11 <matjazp> #topic Review of action items from the previous meeting
13:03:34 <matjazp> see meeting minutes at http://eavesdrop.openstack.org/meetings/training_guides/2016/training_guides.2016-10-04-13.01.html
13:04:24 <ildikov> we decided to go with LP
13:04:31 <matjazp> #info we will use LP at the Barcelona training
13:04:45 <ianychoi> #link https://review.openstack.org/#/c/375834/
13:04:49 <matjazp> kmARC around?
13:04:51 <ildikov> for Barcelona for sure and then switch when we have more projects on Storyboard
13:05:04 <diablo_rojo_phon> Sounds good to me
13:05:15 <matjazp> ildikov: yes, I've read the infra responses
13:05:19 <ildikov> we should still introduce Storyboard on the training in a few words, but do the exercises with LP
13:05:27 <ildikov> matjazp: cool, tnx
13:05:31 <ianychoi> It merged but the problem is .. I created https://bugs.launchpad.net/openstack-dev-sandbox/+bug/1631584 and https://review.openstack.org/#/c/384071/ to test but openstack-infra did not write any comment on LP.
13:05:31 <openstack> Launchpad bug 1631584 in openstack-dev-sandbox "Test with openstack-dev/sandbox integration is needed" [Undecided,New]
13:05:47 <ianychoi> I tried to investivate the root case.. but have not found yet...
13:05:52 <ildikov> we contacted DreamHost with kmARC and now he has an account to test with
13:05:58 <ianychoi> Anybody can investigate in it?
13:06:20 <ianychoi> amotoki, hi :)
13:06:29 <matjazp> ildikov: great, he can report his findings later to the ML
13:06:42 <ianychoi> ildikov, good :)
13:06:46 <ildikov> I will ping him regarding where he is with these
13:07:12 <ildikov> I also plan to contact the students who signed up, and I would like to verfiy with him the laptop requirements to send out
13:07:37 <diablo_rojo_phon> ildikov: good idea
13:08:06 <matjazp> thats great
13:08:38 <matjazp> we can see up front if anyone will have a laptop with too little RAM and plan cloud VM for him/her
13:09:03 <ildikov> matjazp: exactly
13:09:16 <ianychoi> great
13:09:24 <matjazp> #action ildikov contacts the trainees and gathers their laptop specs.
13:10:02 <matjazp> #action kmARC tests cloud VM with Dreamhost
13:10:11 <matjazp> #topic Upstream training - review queue
13:10:30 <ildikov> matjazp: I was thinking more to send them what we see needed regarding RAM and disk
13:10:37 <matjazp> nice progress, everyone
13:10:51 <ildikov> if I cannot reach kmARC I'll ask the students about what they have...
13:11:28 <ildikov> I made some updates to the etherpad also: #link https://etherpad.openstack.org/p/upstream-university-improvements
13:11:31 <matjazp> ildikov: yes, but not all will be able to upgrade in time, so we better count those as the one that will use cloud VMs
13:12:07 <matjazp> open reviews: #link https://review.openstack.org/#/q/project:openstack/training-guides+status:open,n,z
13:12:23 <ildikov> I work on the Governance one currently
13:12:50 <ildikov> I'll upload a patch today
13:12:54 <matjazp> I'll reword patch https://review.openstack.org/#/c/383574/ in accordance with suggestions and comments
13:13:34 <diablo_rojo_phon> I'm waiting for comments on my three.
13:13:35 <ildikov> I think by the end we're kind of fine what is there
13:13:46 <ildikov> matjazp: ^^
13:14:11 <matjazp> diablo_rojo_phon: three?
13:14:33 <matjazp> ildikov: yes, I'll change it minimally so everyone is happy ;)
13:14:35 <ildikov> diablo_rojo_phon: the metrics one is merged
13:14:37 <ianychoi> what is three?
13:14:41 <diablo_rojo_phon> I thought I had three patches out the.
13:14:47 <diablo_rojo_phon> There
13:15:03 <diablo_rojo_phon> Two then I guess :)
13:15:04 <ildikov> matjazp: cool ;)
13:15:09 <matjazp> diablo_rojo_phon: you're too slow, 'cause you're on the phone ;)
13:15:41 <matjazp> diablo_rojo_phon : and both already have comments
13:15:42 <diablo_rojo_phon> I just woke up and I'm at the gym. You'll have to give me a break :)
13:16:02 <diablo_rojo_phon> Nice. Will get those addressed today then.
13:16:06 <matjazp> diablo_rojo_phon: how can you exercise and type at the same time?
13:16:23 <diablo_rojo_phon> Treadmill.
13:16:52 <matjazp> diablo_rojo_phon: ahhh, ok.. nice multitasking ;)
13:17:02 <diablo_rojo_phon> Yep :)
13:17:28 <matjazp> ok, so is there anything else to cover here?
13:17:52 <diablo_rojo_phon> Don't think so. ildikov?
13:17:54 <ianychoi> Wow gym....!! :)
13:18:01 <ianychoi> I don't think so now
13:18:04 <matjazp> we have less than 2 weeks till the training
13:18:22 <ildikov> matjazp: not for the reviews
13:18:23 <matjazp> #topic Upstream training
13:18:40 <ildikov> We are getting close to have an updated content
13:18:41 <matjazp> what about #link https://etherpad.openstack.org/p/upstream-university-improvements
13:18:58 <matjazp> anything that is critical there?
13:19:00 <ildikov> Some more thinking about exercises in general would be useful
13:19:08 <ildikov> I have two critical items
13:19:12 <matjazp> but no blockers, right?
13:19:34 <matjazp> which one?
13:19:42 <ildikov> We were discussing to have a Documentation deep dive part like how we have that for code
13:20:18 <ildikov> And I also plan to contact the Working Group Chairs whether a few of them can be around Monday afternoon to chat with those students, who're interested in that area
13:20:30 <ildikov> the latter is less complicated
13:20:33 <matjazp> sounds good, where is the problem? for Docs session deep dive?
13:20:53 <ildikov> regarding the Docs part I thought to have an overview of the Docs team's work and the tooling around Docs
13:21:08 <matjazp> #action ildikov contacts Working Group Chairs whether a few of them can be around Monday afternoon to chat with trainees
13:21:10 <diablo_rojo_phon> Neither ildikov not I are docs  people :)
13:21:20 <diablo_rojo_phon> *nor
13:21:21 <ildikov> I'm a bit behind with organising this, so I plan to send out a mail today to the Docs list
13:21:40 <matjazp> diablo_rojo_phon : yes you are, training guides is a part of Docs project ;)
13:21:44 <ildikov> and get some content and ask whether anyone will be around Monday afternoon to help out
13:21:50 <ianychoi> diablo_rojo_phon, ildikov you are great contributors on Docs :) training-guides !
13:22:02 <ildikov> ianychoi: tnx :)
13:23:04 <ianychoi> Originally I had an idea to integrate between openstack-dev-sandbox LP and openstack-dev/sandbox repo.. as an exercise...
13:23:18 <ildikov> matjazp: ianychoi: so the point is, if we have people who happen to be interested in contributing more to Docs, with diablo_rojo_phon we are not the best people to share the principles of good OpenStack documentation :)
13:23:25 <ianychoi> If the integration does not work, I will think about another exercise..
13:23:45 <ildikov> ianychoi: you mean the hook between LP and Gerrit?
13:23:50 <matjazp> ildikov: we can ask on the ML if anyone from the Docs team will be there on Moday
13:24:00 <ianychoi> ildikov, yes the hook :)
13:24:18 <ildikov> matjazp: cool, I will write up my idea and drop a mail with a few questions
13:24:30 <matjazp> ianychoi: did you ask Andreas?
13:24:46 <matjazp> ianychoi: he is super helpful with infra stuff
13:24:57 <ildikov> matjazp: if I saw correctly the Docs meeting is in a Europe friendly slot this week, so I can bring this up there too
13:24:59 <ianychoi> matjazp, not yep.. I need to ask... yep he is so guru :)
13:25:24 <matjazp> ildikov: great, I'll add an Action item
13:26:03 <matjazp> #action ildikov asks on Docs ML if anyone from the Docs team will be at the training
13:26:54 <ianychoi> ildikov, yep tomorrow 19:00 UTC for Docs team meeting I think
13:26:55 <matjazp> ildikov: we keep assigning action items to you... if you don't have time to do it, just say and we can reschedule a bit
13:27:29 <ildikov> matjazp: I think I have only three yet for today
13:27:59 <matjazp> ildikov: ohh.. so we can assign more, right ;)
13:28:00 <ildikov> matjazp: and I delivered on the last meeting's ones so I think I'm good, but let you know if I need some help
13:28:05 <ildikov> matjazp: tnx!
13:28:31 <matjazp> ok, that covers the usptream etherpad
13:28:42 <ildikov> matjazp: well, we can assign the rest to diablo_rojo_phon as she's so good with multitasking ;)
13:29:16 <ianychoi> Yep... IRC meeting at gym !
13:29:30 <diablo_rojo_phon> I should probably sleep at some time so I can get rid of this cold before next week.
13:29:45 * matjazp can't type quickly on the phone
13:29:52 <diablo_rojo_phon> But I will continue to help wherever I can.
13:29:52 * ildikov neither
13:30:11 <ildikov> diablo_rojo_phon: why are you at the gym if you have a cold?
13:30:27 <diablo_rojo_phon> Sweat it out hopefully?
13:30:31 <matjazp> diablo_rojo_phon: what phone size do you have? 10" ;)
13:31:01 <ildikov> diablo_rojo_phon: just take it easy and to make it worse!
13:31:25 <ildikov> diablo_rojo_phon: if you want to sweat it out properly then stay in bed with lots of hot tea!!!
13:31:58 <ildikov> ok Doctor Ildiko is off, ildikov is back
13:32:08 <matjazp> when I try to type quickly on the phone, it looks like I'm having a stroke and dyslexia at the same time ;)
13:32:24 <ianychoi> oh welcome back ildikov :)
13:32:28 <matjazp> ok, next topic?
13:32:28 <diablo_rojo_phon> Haha yes doctor. And no matjazp its like 5
13:32:39 <ildikov> matjazp: autocorrect is your friend mostly
13:32:54 <matjazp> ildikov : not when you're using Slovene
13:32:58 <ianychoi> I have got a cold.. health is important to everyone :)
13:32:59 <ildikov> matjazp: I have my phone language set to English to make it work friendly...
13:33:32 <ildikov> ianychoi: :)
13:33:41 <matjazp> #topic Team meeting at the Summit in Barcelona
13:34:01 <matjazp> as it turns out, I will be attending the Barcelona Summit
13:34:05 <ildikov> diablo_rojo_phon and myself we are around whole week
13:34:20 <ildikov> matjazp: great news!
13:34:20 <matjazp> I didn't konw that in advance, so I dodn't plan any meetings before
13:34:33 <matjazp> but I would love to talk with you guys
13:34:53 <ildikov> matjazp: when do you arrive to BCN?
13:34:57 <ianychoi> matjazp, wow let's see on Friday!
13:34:59 <matjazp> all the Docs slots are taken
13:35:06 <matjazp> ianychoi: yes
13:35:13 <ianychoi> Unfortunately I will only stay on Friday afternoon..
13:35:20 <matjazp> ildikov: Monday at midnight
13:35:42 <matjazp> I have a flight at 22.00 at Venice ariport
13:36:12 <ildikov> ianychoi: you mean you will be there only on Friday?
13:36:21 <diablo_rojo_phon> I fly in the 18th and leave the 29th.
13:36:25 <matjazp> I still work on Monday
13:37:00 <ildikov> matjazp: business never stops... :( :)
13:37:03 <ianychoi> ildikov, yes I had not planned to go there because of my busy work.. but since I nominated as I18n Ocata PTL, I decided to attend just I18n contributors meetup.
13:37:17 <matjazp> diablo_rojo_phon: yes, but you Fondation gals&guys are supposed to be there all the time, right ;)
13:37:29 <ildikov> ianychoi: long trip for a half day :(
13:38:02 <matjazp> ianychoi ildikov: my thoughts exactly.. long trip for one day
13:38:09 <ildikov> ianychoi: I think by Friday we will be mostly available. when do you get in?
13:38:11 <ianychoi> ildikov, but fine. I will be look around Baecelona on Saturday morning!
13:38:26 <ildikov> ianychoi: fair enough :)
13:38:32 <ianychoi> My estimated flight arrival at Barcelona is 11am
13:39:07 <matjazp> ianychoi : oh, so you're literally attending JUST the meetup
13:39:18 <ildikov> ianychoi: so we might be able to have lunch together if your flight gets in in time?
13:39:34 <ianychoi> matjazp, yep :) ildikov wow great idea!
13:39:51 <matjazp> ildikov : isn't there just a lunch packet on Friday?
13:39:55 <ianychoi> I will ping ildikov and matjazp by mail after my arrival
13:40:04 <matjazp> ianychoi: do that
13:40:20 <ianychoi> :)
13:40:25 <ildikov> matjazp: I think we can find something close if the local options are not that great
13:40:51 <matjazp> ok, back to the training guides meeting in Barcelona... can we arrange smthng? Some ad hoc meeting?
13:41:44 <ildikov> my schedule is a bit foggy still, but it would be great to sit together a bit after the training
13:42:06 <ildikov> we might wait until Friday and have a kind of lunch meeting
13:42:13 <matjazp> we can try to sync over the ML to inlude other that are interested
13:42:23 <ildikov> or we can figure out smth for the week
13:42:39 <ildikov> matjazp: cool, that works too
13:42:59 <matjazp> we can see who's interested
13:43:52 <ianychoi> cool :)
13:44:04 <ildikov> +1 :)
13:44:06 <diablo_rojo_phon> Friday lunch is the community contributor awards and feedback session so I couldn't make it.
13:44:35 <ildikov> diablo_rojo_phon: good point, I forgot that's on Friday :(
13:45:08 <csatari> Hi all.
13:45:11 <ianychoi> I think on Austin, community contributor awards helo with lunch
13:45:14 <csatari> Sorry for being late.
13:45:15 <ianychoi> csatari, hi!
13:45:15 <matjazp> #action matjazp organises a training guides team meeting in Barcelona over a Docs ML
13:45:18 <ildikov> diablo_rojo_phon: we should all be there, as that's a litlle bit of a community joy
13:45:23 <matjazp> hey csatari
13:45:38 <ianychoi> s/helo/held
13:45:40 <csatari> Is there still some material what needs to be reworked?
13:45:41 <ildikov> csatari: hi :)
13:45:59 <ildikov> csatari: we're mostly getting there now
13:46:10 <ildikov> csatari: you could look into exercises for the blocks
13:47:07 <ildikov> csatari: for the updated modules we tried to add new ones, but I think there are still a few that could use some more thoughts
13:47:20 <csatari> ildikov> Okay, I can check them and suggest changes if I have some beter idea that the existing.
13:47:57 <ildikov> csatari: you can check the main etherpad regarding ideas we had so far: https://etherpad.openstack.org/p/upstream-university-improvements
13:47:59 <csatari> s/that/than/
13:48:31 <ildikov> csatari: and you can check the current content also, we have only three open reviews currently so it's not that messy
13:49:02 <ildikov> csatari: feel free to ping me or diablo_rojo_phon with ideas, suggestions or just upload a patch
13:49:26 <ildikov> csatari: tnx! :)
13:49:42 <matjazp> #topic aob
13:49:54 <matjazp> anything left to discuss?
13:50:05 <csatari> ildikov>  Okay, thanks.
13:50:27 <ianychoi> I want to replace #upstream-university with #openstack-101 in training materials.
13:50:29 <ildikov> matjazp: one question
13:50:32 <ianychoi> Would it be fine to all?
13:50:50 <matjazp> ianychoi : you mean IRC channel?
13:51:12 <ildikov> ianychoi: I was wondering to use an IRC channel during the training to even collect feedback on the fly
13:51:14 <ianychoi> http://docs.openstack.org/upstream-training/howitsmade-irc-meetings.html#6
13:51:35 <matjazp> channel #openstack-101 is logged in the eavesdrop right?
13:51:56 <ildikov> ianychoi: would #openstack-101 suitable for that too?
13:52:01 <ianychoi> ildikov, #link http://eavesdrop.openstack.org/meetings/upstream_training/2014/upstream_training.2014-11-01-12.43.html
13:52:05 <ianychoi> #link http://eavesdrop.openstack.org/meetings/upstream_training/2014/upstream_training.2014-11-01-12.43.html
13:52:30 <ianychoi> ildikov, matjazp it is currently under review: https://review.openstack.org/#/c/367005/
13:52:52 <ianychoi> But after merging this patch, then I think we can have IRC meeting on #openstack-101
13:53:11 <matjazp> so we should reach to the infra to merge it ASAP
13:53:21 <matjazp> it is stuck in review queue
13:53:24 <ianychoi> ildikov, such IRC meeting during upstream training with students is so interactive and beneficial I think
13:53:51 <matjazp> you can all +1 it to get more eyeballs on it
13:53:53 <ildikov> ianychoi: coolio
13:54:02 <ildikov> matjazp: I did already
13:54:11 <ianychoi> Bringing just a simple topic: e.g., lunch menu, who looks beautiful in the room? ... :)
13:54:22 <matjazp> diablo_rojo_phon csatari ?
13:54:27 <ianychoi> would make upstream-training vital!
13:54:57 <ildikov> ianychoi: :)
13:55:14 <matjazp> ianychoi : ehhhhh... no beauty pageants please
13:55:29 <matjazp> ianychoi: sync over lunch is better ;)
13:55:33 <diablo_rojo_phon> matjazp: +1
13:56:23 <matjazp> 5 min till the end
13:56:31 <ildikov> matjazp: I was wondering about +2 rights in the training-guides repo for diablo_rojo_phon or myself in case we find something that needs to be fixed last minue
13:56:58 <ildikov> matjazp: I wouldn't want to "fork" the training material if possible :)
13:57:03 <csatari> matjazp> +1-ed.
13:57:33 <matjazp> ildikov: for that we include in cores the upstream training lead... Marton I believe?
13:57:35 <ildikov> matjazp: could we do that for the training maybe?
13:58:04 <ianychoi> ildikov, are you currently upstream lead? or Marton?
13:58:06 <matjazp> but since you're been so involved, I guess you and diablo_rojo_phon are the next candidates for sure
13:58:39 <ildikov> matjazp: ok, I'll sync with Marton when he gets to BCN
13:58:41 <matjazp> Marton already has +2 rights on the training repo by function
13:58:48 <ildikov> ianychoi: good question :)
13:59:12 <diablo_rojo_phon> Sounds good.
13:59:26 <ildikov> ianychoi: I'm the acting one currently for sure
13:59:31 <matjazp> ildikov: if you're the upsteram training lead, you get the +2 by function immediately
14:00:28 <matjazp> we decided that in Paris Summit (+2 for current lead of the upstream training)
14:00:48 <matjazp> ok, bye all
14:00:52 <matjazp> times up
14:00:57 <ildikov> matjazp: I will contact Marton and check where we are on this
14:01:02 <matjazp> #endmeeting