13:00:26 <matjazp> #startmeeting training-guides
13:00:27 <openstack> Meeting started Tue Apr 18 13:00:26 2017 UTC and is due to finish in 60 minutes.  The chair is matjazp. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:28 <matjazp> hi all
13:00:30 <openstack> The meeting name has been set to 'training_guides'
13:00:33 <matjazp> roll call
13:03:52 <ianychoi> hello!
13:04:00 <csatari> Hi
13:04:05 <ianychoi> (Just have come back home haha)
13:04:11 <ianychoi> csatari, hi! How r u? :)
13:04:38 <csatari> Fin thanks.
13:05:02 <ianychoi> Gut
13:07:50 <matjazp> hey
13:08:03 <ianychoi> matjazp, hey :)
13:08:29 <matjazp> ianychoi: back home?
13:08:58 <matjazp> #link Agenda at https://etherpad.openstack.org/p/training-guides-meeting-agenda
13:09:04 <ianychoi> I was out to give some lectures :)
13:09:11 <ianychoi> outside
13:09:21 <matjazp> ianychoi: openstack?
13:09:46 <ianychoi> Nope another... Azure CLI 2.0 - which is quite similar with openstackclient :)
13:10:29 <matjazp> there's still no Homebrew installation for Azure CLI2?
13:11:03 <ianychoi> I don't know how to install it using Homebrew but it supports pip installation
13:11:18 <matjazp> #topic Upstream training
13:11:31 <matjazp> ildikov: you here?
13:12:09 <ianychoi> I think she seems to be so busy recently
13:12:14 <matjazp> yup
13:12:27 <matjazp> there are a few patches in the review queue
13:12:48 <ianychoi> Yep.. would you comment them? Or current review status seems fine?
13:13:56 <matjazp> Yes, some are blocked by some minor fixes... I was wondering weather it would be more productive to just merge them and fix small things with additional patches
13:15:13 <ianychoi> +1 I also wonder it for some reviews - for example: https://review.openstack.org/#/c/455436/ => The comments from Ghanshyam can be addressed with further patch(es) I think
13:16:27 <matjazp> same here, just a minor fixes left https://review.openstack.org/#/c/454250/
13:17:58 <ianychoi> Yep I see. Then I will +2 for them and remove my +2 for some reviews with -1s
13:19:27 <matjazp> anything else here?
13:20:01 <ianychoi> For me, I may be unable to attend upstream training on Saturday (May 6) but I will stay on Sunday
13:20:35 <matjazp> ianychoi: right... the training is pretty close now
13:20:54 <ianychoi> I originally wanted to stay full 1.5 days for Boston upstream training, but my new finding job recently made me some flight changes interestingly :)
13:21:20 <matjazp> anything new on that front?
13:21:20 <ianychoi> matjazp, +1
13:21:23 <asettle> Hey team!
13:21:27 <asettle> Sorry i'm a bit late
13:21:33 <matjazp> hey alex
13:21:35 <asettle> Okay, I'm a lot late
13:21:37 <matjazp> np
13:21:43 <asettle> Just reading scroll back :)
13:22:03 <ianychoi> asettle, Hi............! :) Haha it seems that we have not greeted each other for long time... :)
13:22:08 <asettle> I know!
13:22:10 <asettle> How are you?
13:22:16 <asettle> We should sync up about Boston soon
13:22:17 <matjazp> we were just discussing a possibility of merging two patches that are hold back with just minor fixes
13:22:25 <asettle> matjazp: can I help?
13:22:48 <matjazp> asettle: sure, just look at the review queue
13:23:10 <asettle> The two from Kendall?
13:23:14 <matjazp> ianychoi: we can merge this two, right?
13:23:36 <matjazp> $455436 and #454250
13:24:01 <ianychoi> matjazp, yep I +A for 455436 and would you do for 454250?
13:24:14 <matjazp> ok
13:24:23 <ianychoi> asettle, yep sure! I want to see your Docs project update session :)
13:27:04 <matjazp> ok, waht about https://review.openstack.org/#/c/457333/
13:27:40 <matjazp> we need more eyes on this.. it's a bigger patch
13:28:14 <ianychoi> Yep.. Let's more see the review
13:28:40 <ianychoi> #action ianychoi and matjazp will more look on https://review.openstack.org/#/c/457333/
13:29:03 <matjazp> btw, we don't have any new bugs in the bug queue
13:29:28 <ianychoi> How about submitting bugs as an exercise during upstream training? Haha
13:29:51 <matjazp> ianychoi: :)
13:30:09 <matjazp> not that I WANT to have a bug queue full of bugs ;)
13:30:26 <ianychoi> asettle, would you attend upstream institute on Saturday and Sunday?
13:30:50 <asettle> ianychoi: I will attempt to do so on the Sunday. I admit my plans for attending the summit have been slightly eclipsed by the OSIC news
13:31:42 <ianychoi> asettle, I have also heard OSIC news.. T.T
13:31:53 <asettle> Yes, really crazy. I've been affected.
13:31:56 <matjazp> oh? I haven't
13:32:28 <asettle> matjazp: Intel backed out of the agreement they had with Rackspace that formed OSIC. Intel personnel are being re-homed. And Racker's lost their jobs.
13:32:31 <ianychoi> I am not sure, but I remember that on Barcelona, one Docs core member (maybe Christian?) presented how to contribute Documentation project
13:32:56 <matjazp> oh, that's bad
13:33:01 <ianychoi> I don't know who will present this part on Boston upstream institute
13:33:03 <asettle> matjazp: yeah, really bad. That is a *lot* of PTLs
13:33:30 <matjazp> asettle: you're affected directly?
13:34:02 <ianychoi> http://fortune.com/2017/04/14/intel-openstack-project-rackspace/ => One article I saw it yesterday
13:34:25 <asettle> matjazp: yes, at the moment. I'm waiting to find out whether or not I've lost my job.
13:34:56 <matjazp> huh, REALLY bad then :(
13:35:19 <asettle> Yeah, sadly.
13:35:29 <asettle> Ah well, it'll be okay :) new adventures if that's the case
13:35:36 <ianychoi> That seems so unfortunate.. asettle cheer up. By the way, I may start my new job but it would not be related with OpenStack
13:35:43 <asettle> That's exciting ianychoi :D
13:35:44 <asettle> Where?
13:35:49 <matjazp> is Intel in bigger trouble? I saw that they also canceled IDF conference
13:36:04 <asettle> matjazp: I'm not sure at all, tbh. I don't know anything other than... gone?
13:36:29 <ianychoi> asettle, in Korea - small company but the head office locates in Norway
13:36:49 <asettle> Oh that'll be great :)
13:37:57 <ianychoi> :) Maybe my new job role will be more finalized and specified around May 6-7
13:40:18 <matjazp> hmm.. a bit depressing meeting today
13:42:12 <matjazp> anything left to discuss about Upstream training?
13:42:19 <ianychoi> Nope from me
13:42:31 <asettle> Sorry matjazp haha
13:42:38 <asettle> I come in, and I make it all mega depressing
13:42:43 <matjazp> #topic aob
13:42:56 <matjazp> asettle: It's not you, you know that
13:43:06 <asettle> :)
13:44:06 <matjazp> anything left to discuss?
13:45:04 <ianychoi> Hmm
13:45:14 <ianychoi> Let's vote for TC election
13:45:37 <matjazp> ianychoi: yes, absolutely
13:46:02 <matjazp> and for the new name
13:46:06 <ianychoi> Ildiko ran for TC candidacy :) - That's why I thought that she would be busy recently
13:47:26 <matjazp> ups, pool for a new name has already ended
13:48:13 <matjazp> pool==poll :)
13:48:26 <ianychoi> Oh really! I should have answered the poll.. I was too busy recently with Azure CLI 2.0...
13:48:35 <matjazp> sadly, no swimming pools here.
13:49:04 <ianychoi> matjazp - you might really want to go for swimming :)
13:49:36 <ianychoi> Nope from me to be discussed more - How about csatari ?
13:49:57 <matjazp> if we're good, than thank you all for your time
13:50:28 <matjazp> asettle: I hope the news you'll receive will be a good one :)
13:50:55 <asettle> matjazp: thank you, I hope so too :D
13:50:56 <asettle> stay tuned
13:51:00 <asettle> Will I see you both at the summit?
13:51:08 <matjazp> asettle: sadly, no
13:51:23 <ianychoi> asettle, hope that we will meet each other on Boston Summit with sharing happy news
13:51:34 <asettle> ianychoi: I hope so too :)
13:51:37 <asettle> matjazp: aw no :( well, another time then!
13:51:47 <ianychoi> asettle, I definitely will go to Boston Summit - Let's see on Sunday at Upstream Institute
13:52:08 <matjazp> take care, all
13:52:15 <matjazp> bye
13:52:19 <ianychoi> matjazp, thanks a lot for running today meeting!
13:52:57 <asettle> o/
13:53:11 <matjazp> #endmeeting