#openstack-meeting: training-labs

Meeting started by dguitarbite at 10:33:03 UTC (full logs).

Meeting summary

  1. Liberty Release (dguitarbite, 10:36:01)
    1. https://review.openstack.org/#/c/257063/ (dguitarbite, 10:36:11)
    2. https://review.openstack.org/#/c/252297/ (dguitarbite, 10:36:31)

  2. Python Port (dguitarbite, 10:43:33)
    1. https://github.com/dguitarbite/labs-POC (dguitarbite, 10:44:20)

  3. Any other buiz (dguitarbite, 10:47:10)
    1. ACTION: dguitarbite: Create training-labs webpage/link from docs page and host tarballs/zip files. (dguitarbite, 10:48:01)


Meeting ended at 10:55:59 UTC (full logs).

Action items

  1. dguitarbite: Create training-labs webpage/link from docs page and host tarballs/zip files.


Action items, by person

  1. dguitarbite
    1. dguitarbite: Create training-labs webpage/link from docs page and host tarballs/zip files.


People present (lines said)

  1. dguitarbite (34)
  2. rluethi (20)
  3. openstack (3)


Generated by MeetBot 0.1.4.