#openstack-meeting: training-labs

Meeting started by dguitarbite at 10:32:32 UTC (full logs).

Meeting summary

  1. Liberty Support (dguitarbite, 10:33:10)
    1. ACTION: dguitarbite rluethi Pair program to cleanup the Liberty patch before merging it. (dguitarbite, 10:34:49)
    2. https://review.openstack.org/#/c/272217/ (dguitarbite, 10:36:06)
    3. https://review.openstack.org/#/c/272214/ (dguitarbite, 10:36:12)
    4. https://review.openstack.org/#/c/271752/ (dguitarbite, 10:36:19)
    5. ACTION: get rluethi, dguitarbite and berndbausch +1/+2/+1 for merging liberty patch. (dguitarbite, 10:37:57)
    6. ACTION: rluethi dguitarbite check launch instance test script for deprecated commands (rluethi, 10:48:23)

  2. Summit Talk(s)/Workshops. (dguitarbite, 11:04:30)
    1. dguitarbite rluethi decide on topics for a talk and workshop/hands-on session. (dguitarbite, 11:04:51)
    2. ACTION: Submit talk proposals by end of this week to meet the dead line. (dguitarbite, 11:06:03)

  3. python port (dguitarbite, 11:09:03)
  4. AOB?!.&*$ (dguitarbite, 11:11:39)
    1. ACTION: dguitarbite send patch to openstack-manuals to publish training-labs webpage. (dguitarbite, 11:12:28)


Meeting ended at 11:16:00 UTC (full logs).

Action items

  1. dguitarbite rluethi Pair program to cleanup the Liberty patch before merging it.
  2. get rluethi, dguitarbite and berndbausch +1/+2/+1 for merging liberty patch.
  3. rluethi dguitarbite check launch instance test script for deprecated commands
  4. Submit talk proposals by end of this week to meet the dead line.
  5. dguitarbite send patch to openstack-manuals to publish training-labs webpage.


Action items, by person

  1. dguitarbite
    1. dguitarbite rluethi Pair program to cleanup the Liberty patch before merging it.
    2. get rluethi, dguitarbite and berndbausch +1/+2/+1 for merging liberty patch.
    3. rluethi dguitarbite check launch instance test script for deprecated commands
    4. dguitarbite send patch to openstack-manuals to publish training-labs webpage.
  2. openstack
    1. dguitarbite send patch to openstack-manuals to publish training-labs webpage.
  3. rluethi
    1. dguitarbite rluethi Pair program to cleanup the Liberty patch before merging it.
    2. get rluethi, dguitarbite and berndbausch +1/+2/+1 for merging liberty patch.
    3. rluethi dguitarbite check launch instance test script for deprecated commands


People present (lines said)

  1. dguitarbite (78)
  2. rluethi (57)
  3. openstack (3)


Generated by MeetBot 0.1.4.