10:30:27 <dguitarbite> #startmeeting training-labs
10:30:28 <rluethi> dguitarbite: hi
10:30:28 <openstack> Meeting started Wed Feb 17 10:30:27 2016 UTC and is due to finish in 60 minutes.  The chair is dguitarbite. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:30:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
10:30:31 <openstack> The meeting name has been set to 'training_labs'
10:31:59 <dguitarbite> so what should we talk about first?
10:32:17 <rluethi> #topic zip files, tar balls
10:32:34 <dguitarbite> #topic zip files, tar balls
10:32:43 <rluethi> :)
10:32:51 <dguitarbite> Seems like something which can only be done by the meeting host/chair
10:33:05 <dguitarbite> Its WIP. I have half-done work on my WS
10:33:24 <dguitarbite> Getting the website is a bit tricky as I dont write HTML so often.
10:34:29 <rluethi> I am not familiar at all with the requirements for the website.
10:35:06 <dguitarbite> not exactly complex. I just have to create a new webpage in the www dir of openstack-manuals repository
10:35:31 <dguitarbite> I am stretched a bit thin due to some internal work at SUSE.
10:36:32 <rluethi> I'd ask for an ETA, but previous forecasts have turned out to be wrong.
10:36:36 <dguitarbite> How about seeing a patch by the time you reach hoome?
10:36:39 <dguitarbite> *home
10:37:49 <rluethi> that would be awesome.
10:38:12 <rluethi> fair warning, though: I plan to go home today.
10:38:12 <dguitarbite> #action dguitarbite submit webpage and tarball related patch today.
10:38:23 * dguitarbite damn, I was not counting on it ;)
10:39:57 <rluethi> next topic?
10:39:59 <dguitarbite> yes
10:40:25 <rluethi> amend summit submisson?
10:41:05 <dguitarbite> Since I did not get a reply from you (or I missed it somewhere) I thought you have reconsidered it
10:41:38 <dguitarbite> Do you really think we need to advertise osbash? I'm neutral to it. So I will count your say here.
10:42:09 <rluethi> It is not about advertising osbash, it is about advertising the talks to those who know osbash, but not training-labs.
10:42:59 <rluethi> when Matt pointed to our scripts on IRC, he mentioned osbash, not training-labs.
10:43:19 <dguitarbite> Fair point! Ok, Ill update it then.
10:43:56 <dguitarbite> also we need to do some sort of advertising for our talk
10:43:56 <rluethi> Great!
10:44:01 <dguitarbite> so we could get some community votes
10:44:08 <rluethi> Agreed.
10:44:49 <rluethi> I can contact a few people, probably this weekend. Let's coordinate this.
10:44:50 <dguitarbite> #action advertise current talks to get more community support (votes)
10:45:04 <dguitarbite> yes, we could tweet etc. but voting closes today :|
10:45:10 <dguitarbite> Just took a look at the schedule
10:45:24 <rluethi> oops, I thought it was open longer. my bad.
10:47:08 <rluethi> next topic?
10:47:18 <dguitarbite> Yes next topic
10:47:25 <rluethi> pending patches
10:47:30 <dguitarbite> #topic pending_patches
10:47:52 <dguitarbite> too bad, when I gave time this weekend, review.openstack.org was down for maintenance
10:47:55 <rluethi> A bunch of refactoring patches leading up to KVM snapshots.
10:48:29 <rluethi> (actual KVM snapshot patch will follow)
10:48:51 <rluethi> Plus a new config file for users who don't want the scripts to install and configure the software for them.
10:49:08 <dguitarbite> thanks again for continuously fixing KVM backend!
10:49:22 <dguitarbite> I will review them asap (mostly by tomorrow)
10:49:23 <rluethi> Of course, this could easily be done by the user stripping the other file, but it's easier this way.
10:51:11 <rluethi> dguitarbite: net split. you still there?
10:51:19 <dguitarbite> yes, you are right. Providing an easier handy way to debug the cluster is a good idea.
10:51:35 <dguitarbite> s/debug/re-deploy
10:52:17 <rluethi> new feature patch also in the pipelie.
10:53:15 <rluethi> depends on patches that are under review.
10:56:39 <dguitarbite> yes, you are right.
10:56:44 <dguitarbite> I will review them asap.
10:56:50 <dguitarbite> next topic?
10:57:24 <rluethi> I think I am done
10:57:34 <dguitarbite> ok, moving on
10:57:42 <dguitarbite> #topic BOMSI
10:58:33 <dguitarbite> I had a brief chat with julenl yesterday
10:58:50 <rluethi> k?
10:58:58 <dguitarbite> Its exciting to see him try to tackle the problem with an approach similar to osbash
10:59:06 <dguitarbite> He is interested in collaborating with us.
10:59:45 <dguitarbite> I will have another couple of followup conversations with him to guide him and formalize the features from BOMSI to osbash/training-labs cluster if everything goes well and ofcourse if he wants to do that.
10:59:57 <dguitarbite> #link https://github.com/julenl/BOMSI
11:00:25 <dguitarbite> Does it make sense to have a audio/video call this weekend with him and figure these things out?
11:00:47 <rluethi> Could be.
11:01:03 <rluethi> Let's give it a try.
11:01:18 <dguitarbite> I am not so sure if he is willing to give away some part of his Sunday though.
11:01:29 <dguitarbite> I see him on docs channel, Ill try to ping him again.
11:01:51 <rluethi> I thought _you_ didn't have time this weekend.
11:02:07 <dguitarbite> Yes, next weekend!
11:02:15 <dguitarbite> Thanks for remembering this!!!
11:02:55 <rluethi> You are welcome :).
11:03:02 <dguitarbite> :)
11:03:08 <rluethi> Can't be important if you forgot about it.
11:03:10 <julenl> hi guys, I'm here
11:03:19 <rluethi> hey julenl
11:03:42 <dguitarbite> It is actually very important. I have an old Indian friend of mine who is visiting Germany for buisness reasons.
11:03:50 <dguitarbite> I think this can be really important.
11:03:52 <dguitarbite> ;)
11:03:54 <dguitarbite> Hi julenl
11:03:59 <dguitarbite> good to have to here in the meeting.
11:06:21 <dguitarbite> Did I disconnect?
11:06:35 <rluethi> dguitarbite: maybe a DDoS attack on freenode?
11:06:45 <julenl> uff.. did someone make a cat/dev/urandom > chat ?   ...that was a lot of log...
11:06:52 <dguitarbite> May be, isnt it supposed to be DoS?
11:06:53 <dguitarbite> ;)
11:07:00 <dguitarbite> Or you have been reading my Github PR's
11:07:13 <julenl> :D
11:07:18 <rluethi> no idea what you are talking about.
11:07:30 <dguitarbite> rluethi: no worries. Nothing important.
11:07:33 <rluethi> anyhow, bomsi.
11:08:35 <dguitarbite> yes, so there are a lot of good things about BOMSI which are missing from Osbash
11:09:01 <julenl> by the way #rluethi, you were so right with the cross platform thing for kvm... I assumed that the configurations would be similar, but it's taking me quite some time to make it work with suse...
11:09:01 <dguitarbite> We would like to take a look at this, do some sort of comparison and figure out the best way to go ahead.
11:09:35 <dguitarbite> julenl: Its always so painful to see everything in the stack is the same but it actually is not :|
11:10:33 <julenl> yeah.. I'm getting some hands on experience on that right now...
11:10:37 <dguitarbite> julenl: Do you have some time next weekend? Sat or Sun? Since thats the time when all of us can give time to discuss things in more details.
11:10:46 <rluethi> we are testing KVM on several platforms, and we know about some issues, but new ones keep turning up.
11:11:23 <julenl> dguitarbite: so next weekend (20) or next one (27)?
11:12:23 <dguitarbite> 27
11:12:44 <julenl> yeah.. that sounds good... I'm in
11:12:48 <rluethi> I should be available on either one, if that helps.
11:12:51 <dguitarbite> Unfortunately I have a vibrant colorful social life which I may have to start cutting down!
11:15:16 <dguitarbite> Any other topic?
11:15:25 <dguitarbite> #topic any thing else?
11:15:59 <rluethi> I'm good
11:16:16 <dguitarbite> Ohh btw. rluethi you can edit the talks too: Ill give the links.
11:16:30 <dguitarbite> #link https://www.openstack.org/summit/austin-2016/call-for-speakers/manage/7628/summary
11:16:38 <dguitarbite> #link https://www.openstack.org/summit/austin-2016/call-for-speakers/manage/7629/summary
11:17:05 <rluethi> Can the links be used for editing?
11:17:10 <dguitarbite> rluethi: yes I think so.
11:17:21 <dguitarbite> Ill confirm with the openstack speaker support team soon.
11:17:42 <dguitarbite> julenl: It was nice to see you today. We usually have meetings every week at the same time. Hope to see you often :).
11:17:46 <rluethi> Okay, if you can confirm that, I can make the edits, no problem.
11:18:01 <dguitarbite> rluethi: Yes Ill cc you in, in the email conversation.
11:18:20 <dguitarbite> We have 12 mintues, any thing else that should be brought up in the current meeting?
11:18:40 <julenl> is it still possible to update the to update the talk description?
11:18:52 <dguitarbite> I think it is.
11:19:05 <dguitarbite> But I am not 100% sure,
11:19:28 <julenl> sure.. I'll try to come, if I don't have any other work related stuff...
11:19:54 <dguitarbite> julenl: Yes, if possible try to join us :)
11:20:07 <julenl> oh! cool! :)
11:20:10 <dguitarbite> See you guys. Thanks for attending the meeting.
11:20:14 <dguitarbite> #endmeeting