18:01:10 <dbite> #startmeeting training-labs
18:01:10 <openstack> Meeting started Mon Jun 27 18:01:10 2016 UTC and is due to finish in 60 minutes.  The chair is dbite. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:15 <openstack> The meeting name has been set to 'training_labs'
18:01:34 <dbite> rluethi: hello
18:01:39 <rluethi> hi dbite
18:02:46 <dbite> rluethi: So how do we proceed today?
18:03:03 <dbite> Its been quite long since we had our last meeting.
18:03:08 <rluethi> we can try to go for the meeting :)
18:03:37 <dbite> the meeting is already started :)
18:04:03 <dbite> I see that the current agenda on the wiki-page is quite outdated.
18:04:21 <dbite> So lets talk about the current things which we discussed earlier.
18:04:28 <dbite> #topic RST to BASH parser.
18:05:01 <rluethi> patch ready?
18:05:03 <dbite> I had a few more discussions and decided to write the code on top of Sphinx if possible.
18:05:18 <dbite> rluethi: No, patch is not ready for another day or two.
18:05:41 <rluethi> just kidding :)
18:05:47 <dbite> Phew!
18:06:07 <dbite> I discussed out progress with Andreas Jaeger today.
18:06:19 <dbite> He agrees with our plans for the parser.
18:06:33 <dbite> anything on this topic?
18:06:43 <rluethi> nothing since yesterday.
18:06:54 <dbite> ok
18:06:58 <dbite> next topic?
18:07:15 <rluethi> sure
18:07:26 <dbite> #topic general-discussion
18:07:43 <dbite> I realized something ;) ... do we need to discuss something today?
18:07:52 <dbite> Since Julen is not here.
18:08:04 <rluethi> nothing urgent, I think we are pretty much synced up.
18:08:10 <rluethi> I worked on the PXE patch today.
18:08:19 <dbite> Anything interesting?
18:08:21 <rluethi> then I managed to blow the work away by accident.
18:08:29 <dbite> That is interesting :D
18:08:36 <rluethi> No, just refactoring to get it to the level where we need it.
18:09:00 <dbite> rluethi: Ok, Ill try to test it tomorrow.
18:09:04 <rluethi> It's a cool feature, so we need to get it right, and it's too much work for Julen to figure out everything by himself.
18:09:14 <dbite> I agree.
18:09:35 <dbite> anything else?
18:09:41 <dbite> Nothing much from my side.
18:09:52 <dbite> #action rluethi work on PXE feature with Julen
18:10:00 <dbite> #action dbite work on parser POC
18:10:00 <rluethi> Let me know when you have something on the parser side.
18:10:31 <dbite> rluethi: yes, I want to try and get something workable by tomorrow. There is not much required for discussing anymore.
18:11:01 <rluethi> okay. let's call it a day and I will try to recreate the patch I worked on this morning.
18:11:09 <dbite> ok.
18:11:11 <dbite> bye
18:11:15 <rluethi> bye.
18:11:16 <dbite> #endmeeting