#openstack-meeting-alt: training-manuals

Meeting started by sarob at 20:00:04 UTC (full logs).

Meeting summary

  1. who, what is core (sarob, 20:02:18)
    1. ACTION: sarob change sub-core team name to community (sarob, 20:12:46)
    2. ACTION: sarob: colinmcnamara: get 4 people signed up for core (sarob, 20:13:45)
    3. ACTION: sarob: get 4 people signed up for core (sarob, 20:13:58)
    4. ACTION: colinmcnamara: get 4 people signed up for core (sarob, 20:14:09)

  2. update on getting training published to docs.openstack.org (sarob, 20:14:55)
    1. http://git-scm.com/book (colinmcnamara, 20:23:50)
    2. ACTION: colinmcnamara publish training to doc.openstack.org/grizzly/training (sarob, 20:24:06)

  3. CI test coverage (sarob, 20:24:30)
  4. review of what goes into trello, wiki, and blueprint (sarob, 20:32:26)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/training-manuals (sarob, 20:36:40)
    2. ACTION: sarob colinmcnamara continue to keep the wiki, kanban board fresh (sarob, 20:42:32)
    3. ACTION: colinmcnamara will be kanban lead (sarob, 20:43:52)

  5. doc-core update (sarob, 20:44:24)


Meeting ended at 20:57:16 UTC (full logs).

Action items

  1. sarob change sub-core team name to community
  2. sarob: colinmcnamara: get 4 people signed up for core
  3. sarob: get 4 people signed up for core
  4. colinmcnamara: get 4 people signed up for core
  5. colinmcnamara publish training to doc.openstack.org/grizzly/training
  6. sarob colinmcnamara continue to keep the wiki, kanban board fresh
  7. colinmcnamara will be kanban lead


Action items, by person

  1. colinmcnamara
    1. sarob: colinmcnamara: get 4 people signed up for core
    2. colinmcnamara: get 4 people signed up for core
    3. colinmcnamara publish training to doc.openstack.org/grizzly/training
    4. sarob colinmcnamara continue to keep the wiki, kanban board fresh
    5. colinmcnamara will be kanban lead
  2. openstack
    1. colinmcnamara publish training to doc.openstack.org/grizzly/training
  3. sarob
    1. sarob change sub-core team name to community
    2. sarob: colinmcnamara: get 4 people signed up for core
    3. sarob: get 4 people signed up for core
    4. sarob colinmcnamara continue to keep the wiki, kanban board fresh


People present (lines said)

  1. colinmcnamara (133)
  2. sarob (119)
  3. openstack (3)


Generated by MeetBot 0.1.4.