20:00:31 <sarob> #startmeeting training-manuals
20:00:31 <openstack> Meeting started Mon Aug 26 20:00:31 2013 UTC and is due to finish in 60 minutes.  The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:35 <openstack> The meeting name has been set to 'training_manuals'
20:00:56 <sarob> roll call
20:01:39 <colinmcnamara> Colin - Present
20:02:09 <sarob> mestery, tristan?
20:02:48 <sarob> oh well, lets go
20:03:01 <colinmcnamara> going
20:03:11 <colinmcnamara> I have a hard stop at 1:30
20:03:12 <rev> going?
20:03:18 <colinmcnamara> lets get going
20:03:26 <rev> please, begin.
20:03:30 <sarob> #topic review action items from last meet
20:03:54 <sarob> two week sprint announcement
20:04:26 <sarob> i got some feedback, but no takers
20:04:34 <sarob> to contribute and sign on
20:04:44 <sarob> not too surprising
20:05:08 <colinmcnamara> I just recorded a spot at VMworld that should come out this week
20:05:20 <sarob> cool, about?
20:05:33 <colinmcnamara> describing what we are doing in openstack-trainking
20:05:36 <colinmcnamara> err training
20:05:41 <colinmcnamara> and calling people to participate
20:05:48 <sarob> sweet
20:05:59 <colinmcnamara> I'm also giving a vBrownbag at VMworld on wednesday
20:06:12 <colinmcnamara> OpenStack for VMware admins, and doing a call to action at the end
20:06:17 <colinmcnamara> call for participation
20:06:33 <sarob> #info colinmcnamara vmware openstack training spot and brownbag, calling for participation
20:06:38 <sarob> nifty
20:06:43 <sarob> thanks for doing that
20:06:46 <colinmcnamara> no worries
20:06:58 <colinmcnamara> I'm also helping people through merges and workflow in the hang space
20:07:00 <colinmcnamara> during the week
20:07:13 <sarob> #info sarob send out community email requesting contributors
20:07:22 <sarob> arg
20:07:26 <colinmcnamara> one feedback I got
20:07:33 <sarob> #info sarob sent out community email requesting contributors
20:07:37 <sarob> yeah
20:07:38 <colinmcnamara> was that people are participating via the webex hackathon
20:07:44 <rev> Whats "the hang space"?
20:07:52 <colinmcnamara> its a meeting space at VMworld
20:07:57 <colinmcnamara> an event that is going on righ tnow
20:08:24 <rev> got it
20:08:26 <colinmcnamara> one, thought (proposed action) is that we put some focus on using the webex to organize particpation
20:08:54 <sarob> hmm, i want to start using hangouts
20:08:55 <colinmcnamara> also, Brocade tech marketing approached me with questions on how to get involved. I'm going to see if they can dedicate a portion of an FTE
20:09:02 <sarob> cool
20:09:04 <colinmcnamara> webex, hangout.. no preference on the tech
20:09:24 <colinmcnamara> just saying I think we should try to expand our hackathons (mini sprints) beyond the geo
20:09:40 <rev> re: WebEx if you plan to ue it "we" need to manage it better. I get the feeling the folks online on Tuesday are not getting "full Value"
20:09:46 <sarob> yeah, im just thinking about the req of g_acct and getting auto recorded to openstack channel
20:10:17 <sarob> everyone needs to use the conf for it to work for the remotes
20:10:27 <sarob> otherwise it sucks
20:10:31 <rev> s/Tuesda/Thursday Hackathon/
20:10:31 <colinmcnamara> yes
20:10:48 <colinmcnamara> rev: I agree with that statement
20:11:09 <sarob> #action sarob setup reoccuring hangout for thurs sfbay hackathons
20:11:12 <rev> contrary to common conception: A/V is hard.
20:11:27 <colinmcnamara> is there any experts in the community that we can leverage for guidance?
20:11:37 <colinmcnamara> and after we figure it out, maybe something we can document for the infra team
20:11:48 <colinmcnamara> or, in meetup group guidance
20:11:53 <sarob> hangouts are the solution i believe
20:11:54 <rev> I'd be willing to docuement it ... but I am no expert
20:12:00 <sarob> everyone has diff ideas
20:12:14 <colinmcnamara> exactly. I have no preference to method of implimentation
20:12:20 <sarob> i just want to setup it up, use it, and get the video to the channel
20:12:29 <colinmcnamara> I agree with that goal
20:12:30 <sarob> hangout is the only thing that can do that
20:12:38 <sarob> sadly
20:13:17 <rev> I also suspect that "we" could make better use to the A/V equipment in the Yahoo conference rooms.
20:13:35 <sarob> i think that has been the problem
20:13:36 <colinmcnamara> is that an Action?
20:13:46 <colinmcnamara> (filling out kanban cards right now for actions)
20:13:53 <rev> If you can arrange a meeting/training with A/V staff at Yahoo, I'd be willing to work with them to docuement hte process.
20:13:55 <sarob> see above
20:14:13 <colinmcnamara> just scrolled
20:14:15 <colinmcnamara> braindead
20:14:15 <sarob> roger that
20:14:29 <colinmcnamara> question
20:14:36 <sarob> drainbead
20:14:39 <colinmcnamara> is there any contacts at google that help with things like this
20:14:39 <colinmcnamara> ?
20:14:47 <sarob> for?
20:14:53 <sarob> using hangout?
20:15:00 <colinmcnamara> using google hangout / apps for community stuff
20:15:05 <sarob> its pretty straight forward
20:15:22 <sarob> i was tryn to not use g_accts
20:15:23 <rev> ... not from my experience.
20:15:41 <rev> hangouts always breaks bad when I use it.
20:15:42 <sarob> it actually pretty easy
20:15:51 <sarob> really? using what?
20:16:00 <rev> I'm unlucky... techolgically cursed
20:16:10 <rev> hangouts
20:16:12 <sarob> its been solid using osx and chrome for me
20:16:25 <rev> Oh. well yah... if you use a mac. ;-)
20:16:33 <sarob> ahh, welll
20:16:54 <sarob> #info sarob created sprintday eventbrite event
20:17:09 <rev> Note to self. Pack up macbook the morning before going to hackathon
20:17:19 <sarob> right ;)
20:17:34 <sarob> that macbook should be with you always
20:17:47 <sarob> agenda items for today
20:17:52 <rev> er... not PC (Politically correct) at HP.
20:18:03 <sarob> work on that!
20:18:07 <rev> :-)
20:18:12 <colinmcnamara> some things cannot be changed
20:18:32 <sarob> #topic we need community contributors from the user groups
20:18:40 <rev> ... unless you are lucky enough to work on printer drivers. Then Mac is cool.
20:19:35 <sarob> i think i need to document a bit of how we have been operating hackathons for the past few times
20:19:41 <colinmcnamara> I agree
20:19:53 <colinmcnamara> I think the format we have come to, is reproducable
20:19:57 <sarob> and that can be the script plus wiki for other user groups
20:20:05 <colinmcnamara> agreed
20:20:13 <rev> agreed
20:20:30 <sarob> 1-2 experienced with git, mvn, launchpad, gerrit
20:20:45 <sarob> lead the group with the training materials as source
20:20:56 <sarob> rinse, repeat
20:21:29 <sarob> ny, boston, seattle, la, denver, dc
20:21:37 <sarob> minn
20:21:41 <colinmcnamara> so, my gut feel
20:21:50 <colinmcnamara> is that lots of the meetup group organizers are interested
20:21:51 <sarob> on my short list to hit up
20:21:53 <sarob> austin
20:21:59 <colinmcnamara> RTP
20:22:15 <colinmcnamara> everyone has expressed interest. I think we need to get the format, and action down
20:22:21 <rev> BTW, hint: training works better if you show the end result FIRST. Like how you'd show a magic trick. You would never think to teach a magic trick by showing the process first, you show the end first, then the steps
20:22:21 <colinmcnamara> this is also a very crazy idea
20:22:26 <colinmcnamara> that if we do one virtually
20:22:31 <sarob> so lets create a list of user groups, contacts, and status
20:22:45 <colinmcnamara> agreed
20:22:49 <colinmcnamara> wiki page for location?
20:23:10 <sarob> add it to the training wiki?
20:23:15 <colinmcnamara> agreed
20:23:17 <sarob> at the end
20:23:29 <sarob> you want to take that colinmcnamara?
20:23:44 <colinmcnamara> yes, I'll take that action
20:24:37 <sarob> #action colinmcnamara will write up user groups, contacts, and status for reproducing sfbay training focused hackathons
20:25:05 <sarob> #action sarob will write up page of training focused hackathon using sfbay as example
20:25:40 <sarob> rev magic trick explained?
20:26:29 <sarob> #topic sprint day 11sep
20:26:54 <sarob> i created the eventbrite event
20:27:02 <sarob> any feedback?
20:27:27 <rev> yes. show example of submitted page, then show submitting page
20:28:00 <sarob> for the training materials?
20:28:05 <colinmcnamara> is there a reserve / ticket function available on eventbrite?
20:28:13 <sarob> yes
20:28:15 <colinmcnamara> I would like to verify the count of attendees
20:28:16 <colinmcnamara> ok
20:28:18 <colinmcnamara> cool
20:28:43 <sarob> three signed up so far
20:28:59 <colinmcnamara> I should probably sign up for it huh?
20:29:01 <sarob> pranav, tristan, mestery
20:29:05 <colinmcnamara> is the link on the wiki?
20:29:22 <sarob> openstack-training.eventbrite.com
20:30:35 <colinmcnamara> ticket information say no tickets are available?
20:30:55 <sarob> you need the registration code i sent out
20:31:28 <colinmcnamara> can you resend the code. I'd like to document it on the wiki and lower the barier to entry
20:32:15 <colinmcnamara> just got the mail
20:32:21 <sarob> i was attempting to limit the people to show up that have contributed a page
20:32:52 <sarob> up to you, its your space
20:32:59 <colinmcnamara> gotcha
20:33:07 <colinmcnamara> probably good
20:33:17 <colinmcnamara> I'm going to reach out through the SFbay meetup meembers
20:33:24 <colinmcnamara> some of the active ones
20:33:24 <rev> Weird. I just got an EventBrite invitation for an HP OpenStack event. Please send one to revasn@hp.com
20:35:17 <rev> oopd misspelt my own name: revans@hp.com
20:35:30 <colinmcnamara> Sean, do you have that action?
20:36:09 <sarob> already sent
20:36:13 <colinmcnamara> awesome
20:36:25 <sarob> to the wrong email address ;)
20:36:38 <rev> my bad
20:38:12 <sarob> resent
20:38:37 <rev> thx
20:38:42 <sarob> #topic any other business
20:40:14 <sarob> bueler, bueler, bueler....
20:40:57 <sarob> okey dokey, its a wrap
20:41:16 <sarob> #endmeeting