#openstack-meeting-alt: training-manuals

Meeting started by sarob at 17:01:16 UTC (full logs).

Meeting summary

  1. publishing (sarob, 17:04:13)
  2. quizzes (sarob, 17:09:35)
    1. ACTION: sarob publish ehorley quiz questions today (sarob, 17:11:31)
    2. ACTION: dguitarbyte needs to update us on moodle hosting design (sarob, 17:12:16)

  3. active contributors (sarob, 17:13:02)


Meeting ended at 17:39:01 UTC (full logs).

Action items

  1. sarob publish ehorley quiz questions today
  2. dguitarbyte needs to update us on moodle hosting design


Action items, by person

  1. sarob
    1. sarob publish ehorley quiz questions today


People present (lines said)

  1. colinmcnamara (65)
  2. sarob (60)
  3. Edh (13)
  4. openstack (3)


Generated by MeetBot 0.1.4.